Jump to content
IGNORED

Matrix M-Stage (problem)


RhymeP

Recommended Posts

Witam szanowne grono,

 

Chciałym was prosić o pomoc w sprawie mojego wzmacniacza Matrix M-Stage. Zapewne jest on wam wszystkim znany. Ot, taki chinski klon Lehmanna. Ale do rzeczy. W nierownych kilkunastominutowych odstepach, pojawiaja sie ciche, ale wyrazne szumy, krotkie trzaski czasami nawet cichutkie piski. Trwa to kilka sekund i na jakis czas mam spokoj. Slychac to na obu kanalach sluchawek. Na pewno problemu nie stanowi moja karta w PC ani kable audio, wiec nie bede sie rozpisywal co do mojej specyfikacji. Nawet po podlaczeniu go jedynie do zrodla prądu w sluchawkach slyszalne sa te dziwne anomalie dzwiekowe. Probowalem przelączać DIP'y sluzace do regulacji mocy sygnaly wyjsciowego w rozne konfiguracje, zmieniać op-ampy oraz dokręcać/luzować śrubke na spodzie wzmaka od transformatora. Takie sugestie padały na forach zagranicznych. Probowalem rowniez podlaczyc go do innego gniazdka w domu. Ale to nic nie daje. Wewnatrz wzmaka wszystko rowniez wydaje sie w porzadku, kondensatory "w formie", zadnych przepalen itp. Niestety nie mam zadnej aparatury pomiarowej. Czy ktos mial podobny problem i jest w stanie pomoc? Sluchawki jakie uzywam to Sennki HD598.

 

Dzieki z góry za pomoc.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.