Jump to content
IGNORED

Marantz cd63 modyfikacje i mały problem


Guest kizol666

Recommended Posts

Guest kizol666

(Konto usunięte)

Witam wszystkich mam mały problem z tym odtwarzaczem, zrobiłem kilka drobnych modyfikacji zmiana opampów pominięcie modułów HDAM oraz całkowicie pozbyłem się kondensatorów na wyjściu.

CD zagrało sporo lepiej niż przed modyfikacjami ale pojawił się drobny problem w momencie kiedy zmieniam nagrania w głośnikach słychać delikatne pyknięcia, macie jakiś pomysł co z tym zrobić? Czy to przez całkowite usunięcie tych elektrolitów na wyjściu?

Link to comment
Share on other sites

A trany od mute? Co z nimi? Czytałem że bardzo często padają i to może być efekt.

 

Ja usunąłem trany od MUTE, brak problemów z "pykaniem" usuń te wszystkie które s przy wyjściu ( łącznie 4szt na 2 kanały)

 

Lecz nie wiem jak było przed usunięciem tych tranzystorów, bynajmniej tak jak Ty zrobiłeś zawsze i ja robię dodatkowo usuwam Mute, efekt jest bardzo na +

Uprzejmie proszę użytkownika ---- bum1234 ---- o nie komentowanie powyższego postu, a z głuchymi o wpływie i budowie kabli nie ma sensu dyskutować :)

Link to comment
Share on other sites

Guest kizol666

(Konto usunięte)

Dzięki gucio "pykanie" ustąpiło. Dodatkowo zamiast przewodów którymi wcześniej pominąłem moduły HDAM wstawiłem po Mundorfie 10uf na każdy kanał i jest spoko.

Link to comment
Share on other sites

Wywal te kondy, psują tylko, dalej w PRE i Końcówce zapewne masz na wejściu kondy, także w CD są zbędne naprawdę....

 

Pozdrawiam

Uprzejmie proszę użytkownika ---- bum1234 ---- o nie komentowanie powyższego postu, a z głuchymi o wpływie i budowie kabli nie ma sensu dyskutować :)

Link to comment
Share on other sites

Mody się robi etapowo. Jeden mod i jeden odsłuch. Wtedy ewentualnie wiadomo który mod nabroił :)

Nawet osobno dla każdego kanału.

Gdzieś na forum był kompleksowy, dokładny mod tego cedeka. Kolega damper tak przerabiał. Ale to było dawno temu.

Jak chcesz to napisz do niego . Może ma gdzieś dokumentację.

Wiem od niego, że najlepszy mod, to było wstawienie clocka jockoclocko chyba DeToma.

U mnie w moim bardzo grzebnietym DCD 910 Denona, też to był najlepszy mod. Ja już tego jockoclocko tu na forum sprzedałem bez problemu.

 

Moim zdaniem nie opłaca się w dzisiejszych czasach przerabiać cedeki ze średniej półki. Dochodzisz do pewnego etapu i koniec, narobisz sie i trzeba dużo słuchać. Pewnych rzeczy już w nim nie przeskoczysz.

Lepiej kupić markowy, leciwy hajend. Można kupić już za nieduże pieniądze. Ludzie przechodzą na pliki i wyprzedają perełki. Może warto poszukać takową wśród zaufanych forumowiczów lub ryzykować na giełdzie.

Trzeba też patrzeć pod kątem dostępności i ceny laserów.

 

Pozdrawiam

darek

Ty -- wódkę za wódką w bufecie...

Oczami po sali drewnianej -- i serce ci wali (Czy pamiętasz?)

Link to comment
Share on other sites

Guest kizol666

(Konto usunięte)

Tak właśnie robiłem etapowo, i za każdym razem grało lepiej. Co do clocka możesz dać jakiegoś linka co ewentualnie mógłbym tu zapakować? A co do modów tego cd kupiłem go za grosze więc spokojnie mogę się pobawić przecież po części o to właśnie chodzi.

 

Gucio powiem ci że z tymi kondensatorami jest lepiej wcześniej grał za ostro jak dla mnie teraz się delikatnie uspokoiło.

Mam jeszcze Philipsa cd950 na TDA1547 gra dużo spokojniej bardziej analogowo ale jest sporo mniej detali niż na marantzie po modach.

Jeszcze jedno teraz przydałoby się zrobić, te przekaźniki bo przy włączaniu i wyłączaniu słuchać trzaski a gram na samym cd i końcówce bez pre. Może mi ktoś powiedzieć o co chodzi z tymi przekaźnikami? Chodzi o opóźnienie załączania wyjścia z cd czy jak?

Link to comment
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

Z kondensatorami powinno być gorzej. Jeżeli z nimi masz ostrzej to wina innego elementu toru. Co to za Mundorfy?

Ty -- wódkę za wódką w bufecie...

Oczami po sali drewnianej -- i serce ci wali (Czy pamiętasz?)

Link to comment
Share on other sites

Tam gdzie były tranzystory od MUTE musisz zastosować przekaźnik miniaturowy, sterowany tranzystorem od MUTE.

Coś jak na załączonym obrazku. Po lewej stronie oryginalny schemat, po prawej wstawiony przekaźnik. Jak zastosujesz przekaźnik z dwoma osobnymi stykami to wystarczy do prawego i lewego kanału

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Tam gdzie były tranzystory od MUTE musisz zastosować przekaźnik miniaturowy, sterowany tranzystorem od MUTE.

Coś jak na załączonym obrazku. Po lewej stronie oryginalny schemat, po prawej wstawiony przekaźnik. Jak zastosujesz przekaźnik z dwoma osobnymi stykami to wystarczy do prawego i lewego kanału

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

wyjaśnisz czemu "musi" bo ja nie widzę problemu w działaniu bez już od kilku lat w wielu egzemplarzach

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Uprzejmie proszę użytkownika ---- bum1234 ---- o nie komentowanie powyższego postu, a z głuchymi o wpływie i budowie kabli nie ma sensu dyskutować :)

Link to comment
Share on other sites

Temu, że jak napisał przy włączaniu i wyłączaniu słychać trzaski i prosił o wyjaśnienie jak to zrobić z przekaźnikami, "musi" było użyte w sensie, że aby zamontować przekaźniki trzeba zrobić tak jak napisałem

 

Czytaj uważnie, usunął kondensatory same - trzaski, usunął dodatkowo tranzystory mutujące - trzasków brak...

Uprzejmie proszę użytkownika ---- bum1234 ---- o nie komentowanie powyższego postu, a z głuchymi o wpływie i budowie kabli nie ma sensu dyskutować :)

Link to comment
Share on other sites

Sam czytaj uważnie, w ostatnim poście kolegi nr 13, ostatnie dwie linijki mówi o trzaskach przy włączaniu i wyłączaniu.

 

Zwracam honor, masz rację, nie przyuważyłem tego wpisu.

Uprzejmie proszę użytkownika ---- bum1234 ---- o nie komentowanie powyższego postu, a z głuchymi o wpływie i budowie kabli nie ma sensu dyskutować :)

Link to comment
Share on other sites

Guest kizol666

(Konto usunięte)

daru0105 Napisałem że z kondensatorami się uspokoiło :) Ale nie ważne w moim odczuciu i zestawieniu Philips cd950 gra lepiej i chyba odpuszczę sobie dalsze mody tego cd63. Zastanawiam się jeszcze nad podpięciem jakiegoś lepszego kompaktu niż cd950, gram na e450 + usher v602 jakieś propozycje? Zakres cenowy do 2000zł

Link to comment
Share on other sites

daru0105 Napisałem że z kondensatorami się uspokoiło :) Ale nie ważne w moim odczuciu i zestawieniu Philips cd950 gra lepiej i chyba odpuszczę sobie dalsze mody tego cd63. Zastanawiam się jeszcze nad podpięciem jakiegoś lepszego kompaktu niż cd950, gram na e450 + usher v602 jakieś propozycje? Zakres cenowy do 2000zł

 

Pobaw się jeszcze z osobnymi zasilaniami w CD63 też będzie na +

Uprzejmie proszę użytkownika ---- bum1234 ---- o nie komentowanie powyższego postu, a z głuchymi o wpływie i budowie kabli nie ma sensu dyskutować :)

Link to comment
Share on other sites

  • 1 year later...

Witam,

 

chciałbym odswiezyc temat w kntekscie tranzystorów mute i zastapienia ich przekaznikiem.

 

W modyfikowanym wlasnie Denonie 910 usunalem traznystory mute i wstawilem przekazznik. Podlaczenie dokaldnie tak jak na szkicu od kolegi grze_sio.

 

Prawie wszystkie jest ok, bo przekaznik sie załącza, dzwiek jest, praca prawidłowa, ale ... mam spory przydziwek (pykanie) przy wlaczaniu i wylaczaniu CD. Uklad z przekaznikiem jest poprzedzony układem konwersji I/U na AD797 i rezystorze 3,9K. Za AD jest jeszcze rezystor 100Ohm (tuz przed przekaznikiem).

 

Zastanawiam sie co moze byc przyczyna tego, ze po mimo dzialania przekaznika i prawidlowego zwierania, pykniecia sie pojawiaja.

Ponizej kilka moich przypuszczen:

 

1) Uzylem taniego przekaznika (nie wiedzialem czy uda mi sie odpalic uklad/robilem go pierwszy raz). Byc moze z lepszej jakosci przekaznikiem byloby lepiej? Jesli tak, to na jakie chcarakterystyki zwracac uwage?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

2) Prowadzenie do masy jest wykonane na przewodzie (lince) miedzianym o srednicy 0,5mm. Czy poprawe mozna by uzyskac zastepujac go drutem miedzianym np fi. 1m?

 

3) Podlaczenie do masy - wykorzystalem punkty lutownicze po wyjetych tranzystorach. Czy lepiej byłoby uzyc przewodu/drutu o wiekszej srednicy i przylutowac go bezposrednio do masy pod zdrapana solder maske?

 

Robilem taki uklad pierwszy raz, nie jestem elektronikiem (po prostu ucze sie metoda prób i błędów) i po mimo względnej prostoty układu nie jestem w stanie sobie z tym poradzic.

 

Z gory dzieki Wszystkim, ktorzy odezwą się z pomoca :)

 

Pzdr

Bartek

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.