Jump to content
IGNORED

stary wzmacniacz


ghost

Recommended Posts

czesc

Mam ponad 20-letni wzmacniacz i zapewne wysiadly w nim juz jakies elementy. Poznaje to po tym, ze Jak sie podlosni ponad 60% to strasznie charcza basy, wysokie tez jakos dziwnie sie zachowuja. Ponizej tej granicy gra calkiem dobrze. Na roznych glosnikach sprawdzalem.

Potrzebuje rady co wymienic, jesli przypadkiem wszystkiego nie trzeba :)

Wiem, ze najprawdopodobniej kondensatory, ale nie znalazlem na grupie jakie dokladnie, po za radami ze wszystkie.

Tranzystory tez sie starzeja ?

Schemat tego wzmaka jest raczej prosty, ( DSS201 - 15W ) chyba zubozona wersja jakiegos innego, bo duzo pustych dziur na elementy jest.

Elektronike znam tylko z teori. Jakby ktos mial szczegolowe praktyczne rady to bylbym wdzieczny:)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

moge sie mylic, ale może chodzi tu o zjawisko przesterowania, wzmak ma niby 15W, to chyba łatwo przesterować, jakie masz kolumienki pod tym podpięte ??

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

jeden to 30 drugi to 10 , oba harcza od tego samego poziomu

kiedys ktos sprawdzal to radio na 50W glosnikach (jak bylo jeszcze mlode) i na max glosnosci ponoc graly dobrze

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

a jesli chodzi o imedancje to glosniki i radio maja po 8 Ohm

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

-> ghost

to prawdopodobnie stare i wyschnięte kondensatory oraz zaśniedziałe luty - miałem to samo w 30-letniej kleopatrze (która po "regeneracji" gra naprawdę dobrze ;-) Ale zaznaczam, że jestem w dziedzinie elektroniki zupełnym laikiem, więc niech wypowiedzą się bardziej doświadczeni koledzy...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Nie za bardzo wiem dlaczego ale tak bardzo wzmacniaczy się nie podkręca. U mnie to tak na 10% ale nawet w mikrowieży, też posiadanej (wstyd) to może 20%. Pewnie w tak starym wzmaku to i owo wymaga uwagi, choćby wyschnięte kondensatory, ale to akurat nie musi być objawem żadnej choroby. No, ale jak Ci ten poziom głośności potrzebny i jest jak piszesz - to raczej potrzebujesz mocniejszego wzmaka. I zmiany kolumn pewnie też.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

A rozwiązanie może być proste... Hmm mogę się oczywiście mylić ale sam używam stare wzmacniacze i mój REVOX'ik wymaga dość mocnego ściszenia źródła (mowa o CD) i też charczał i dziwne piski były, ale jak tylko zmniejszyłem na moim Onkyo głośność wyjścia z 50% na 20-25% od razu inna rozmowa. Spróbuj zmniejszyć na CD głośność i już powinno się polepszyć... A jak Sam widzisz ja też nie mam najnowszych wzmacniaczy jeden z 76roku a drugi z 60tych... :)

Serdecznie Pozdrawiam,

Audio-nie-fil

[obrazekLUKASZ-202193_1.jpg]

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

  • 2 weeks later...

w sumie mozliwie ze sygnal z kompa ma za wysoka amplitude

z tym ze nawet jak glosnosc z kompa jest na maxa to radio gra dobrze do pewnego poziomu, jak mowilem do troche ponad polowy

byc moze tym ograniczeniem jest te 15W mocy wyjsciowej

jesli tak to znaczy ze 15W to raczej za malo zeby sobie glosniej pograc,

ale dziwne ze max mocy wyjsciowej nie przypada na 100% wychylenia potencjometru, tylko na okolo 60, po co w takim razie te 40% zostaje, dla szpanu?

to ja juz nie wiem nic w takim razie

 

Dodam ze nawet jak zmniejsze sygnal z kompa to na 100% wychylenia tez jest dziwnie, basy troche wycisza, ale juz nie charczy i po zatym jest za cicho :)

 

 

Szkoda ze nikt nie jest pewien czy to rzeczywiscie nie sa te stare kondensatory, czy cos tam innego.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.