Jump to content
IGNORED

NAD L40 - laser do wymiany


audiofan01

Recommended Posts

Posiadam kilkunastoletni kombajn 3w1 Nad L40, w którym padł laser. Siedzi tam Sanyo SFP10. Zakupiłem takie nawet dwa na zapas, rozlutowałem zworkę zamontowałem i ..... kicha, nie gra. Szkoda mi tego sprzetu bo to świetna rzecz do sypialni, czy dla syna ale niestetety nie w pełni sprawny. W moim miasteczku serwisu żadnego nie ma, a wysylka i naprawa w serwisie NAD to podejrzewam koszt zbliżony do wartości sprzętu, więc może ktoś podpowiedziałby jakiś sensowny serwis lub sam podjął się takiej naprawy.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Skąd pewność, że padł laser? Jakie są objawy "nie grania"? Laser świeci? Głowica próbuje ogniskować?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Megadeth - A House Divided       🤘SENJUTSU🤘         α  Ω  β  λ  μ  ∅  ½  ²  €  $  π         Ⅵ Ⅵ Ⅵ

Link to comment
Share on other sites

Skąd pewność, że padł laser? Jakie są objawy "nie grania"? Laser świeci? Głowica próbuje ogniskować?

 

Poprzedni, zresztą już drugi i wymieniany w serwisie ponad 10 lat temu, zaczął przeskakiwać, zatrzymywać się i w końcu całkowicie nie czytał plyt. Jedynie co umiałem sam zrobić to go wyczyścić ale to nie pomogło. Ponieważ objawy były identyczne jak przed tą pierwszą naprawą bodajże w Trimexie i wtedy właśnie wymieniono laser to mój wniosek był podobny. Parę lat temu samodzielnie i skutecznie wymieniłem laser w xindaku więc zachęcony tym sukcesem:) kupiłem lasery do NAD-a ( koszt niewielki, ok. 50 zł) ale niestety tym razem się nie udało i tak leży sobie w kącie dwa lata i prosi się o jakąś pomoc. Stąd moja prośba.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Nasuwa się oczywisty wniosek (poza sprawdzeniem napięć i styku termicznego na radiatorach - jeśli są) - sprawdź elektrolity w torze servo i okolicach (zasilanie servo). Domniemam, że mechanizm jest czysty. Przyczyną może być też zużycie silnika. Nie znam schematu i budowy, jest tam jakiś pasek gumowy? Jeśli jest, wymieniałeś?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Megadeth - A House Divided       🤘SENJUTSU🤘         α  Ω  β  λ  μ  ∅  ½  ²  €  $  π         Ⅵ Ⅵ Ⅵ

Link to comment
Share on other sites

Nasuwa się oczywisty wniosek (poza sprawdzeniem napięć i styku termicznego na radiatorach - jeśli są) - sprawdź elektrolity w torze servo i okolicach (zasilanie servo).

 

Nie pisz do mnie takich rzeczy bo ja się kompletnie na tym nie znam. Sama wymiana fizyczna to wszystko co umiem zrobić, dlatego proszę o wskazania kogoś kto to ogarnia kompleksowo.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Zworkę najlepiej jest usunąć po zamontowaniu fizycznie, często dochodzi do uszkodzenia lasera przy montażu w mechanizmie.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

-=SLAYER RUL3Z =-

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.