Skocz do zawartości
fido920

DAC NuPrime, kłopot z instalacją sterowników

Rekomendowane odpowiedzi

Koledzy, nie mogę zainstalować sterownika kabla usb do w/w daca- był komunikat, ze sterownik nie był podpisany cyfrowo i w tej chwili po podłączeniu nie ma możliwości przeprowadzić dalsze czynności. Używam kabelka z zestawu NuPrime. Może jakieś pomysły?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W zasadzie to widzę, że sterownik się jadnak zainstalował, tylko po otworzeniu panela Nuprime pokazuje Device not connected. Nie wiem czy to przez złą konfiguracje Foobara? Staram się robić zgodnie z instrukcją krok po kroku, ale w firmowej instrukcji są strae wersje Foobara i wtyczek i inaczej to wygląda. Sądzę, że nie udało się przejść tego kroku, nie pojawił mi się taki komunikat:

"Connect computer to USB DAC and power on NuPrime

DAC-9, select USB DAC input. The device will enumerate as a USB Audio device on your PC."

Oczywiśćie w DACu ustawiłem odpowiednie wejście (USB) ale w lapku nie wiem jak zmienić wyjście na cyfrowe-usb, grają cały czas głośniki w kompie...

 

Dodam jeszcze, że przy podłączonym do daca lapku, kiedy wyłączam daca, lapek dźwiękowo sygnalizuje odłączenie urządzenia. Przy włączaniu to samo.

Edytowane przez fido920

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problem z prawidłową instalacją sterownika, błąd związany z podpisem cyfrowym. Nie wiem jak to rozwiązać...?:

 

"System Windows nie może zweryfikować podpisu cyfrowego sterowników wymaganych dla tego urządzenia. Niedawna zmiana sprzętu lub oprogramowania mogła doprowadzić do instalacji pliku, który jest niepoprawnie podpisany lub uszkodzony albo może być złośliwym oprogramowaniem z nieznanego źródła. (Kod 52)"

to komunikat z "Menadzera urzadzen"

post-43479-0-03629300-1526217821_thumb.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Walczę z tematem, wynik na razie 1:1 ze wskazaniem na win10, otóż wiem już że problem jest z elektronicznym podpisem, udało się uruchomić w trybie "bez weryfikacji podpisu" i wtedy wreszcie urządzenie jest widoczne bez żadnych błędów i gra:) Tyle, że wyczytałem, że po ponownym restarcie tryb uruchamia się od nowa, ale po instalacji w poprzednim trybie sterownik powinien działać...Tyle teoria bo po restarcie jest to co było...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.