Jump to content
IGNORED

Denon PMA860 - problem


buraxta

Recommended Posts

Witam, zakupiłem ten wzmacniacz z drugiej ręki i okazało się, że coś jest nie tak - wystarczy, że jest włączone zasilanie (nie leci muzyka) a wzmacniacz od czasu do czasu "pstryka" jak przy włączaniu. Czasami zdarzy się pojedyńcze "pstryknięcie", czasami kilka pod rząd, nie dopatrzyłem się żadnego schematu tego zachowania - potrafi grać godzinę i wszystko jest w porządku, a czasami chwilę po włączeniu już "pstryka". Czy jest to uszkodzenie wzmacniacza, czy może to być kwestia np. skoków napięcia w sieci?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites
Guest discomaniac71

(Konto usunięte)

Mam wrazenie ze sa uszkodzone fety na wejsciu. Tranzystory ktore zalaczaja koncowke mocy stad "pstrykniecie" o ktorym piszesz. Nie martw sie to nie jest droga naprawa. Pozdrawiam.

Link to comment
Share on other sites

dzieki za odpowiedz - zauwazylem ze w miare uplywu czasu wzmacniacz "pstryka" coraz mniej. Dzisiaj sluchalem muzyki pare godzin i tylko raz to sie zdarzylo. Czy to mozliwe, ze ta usterka sama sie "naprawi" ? :)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites
Guest discomaniac71

(Konto usunięte)

Obawiam sie ze bedziesz musial wymienic jednak te fety na wejsciu. Mialem podobna usterke w PMA 560 teraz mam PMA 1560. To super wzmaki:):):)

Link to comment
Share on other sites

W takim razie w sobote podjade do elektronika - dzieki. Ja tez jestem zadowolony z zakupu, poza ta usterka ;) Wczesniej mialem wzmacniacz Pioneera A 339 i moge powiedziec, ze ten gra o wiele lepiej :)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.