Jump to content
IGNORED

Magnat ma600


Harrdii
 Share

Recommended Posts

Dzień dobry, mam taki problem z wzmacniaczem, może ktos z Was będzie wstanie mi pomóc. Otóż posiadam wzmacniacz magnat ma600 który jest w przedwzmacniaczu posiada lampę. Jeżeli wyjmę lampe z gniazda to w środku tego gniazda znajduje się dioda która po włączeniu się świeci, natomiast gdy umieszczę lampę w gnieździe wówczas przestaje wogole świecić. Sprawdzałem na lampie która była w zestawie oraz buggle boyu. Czy ktoś wie co to może być?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.