Jump to content
IGNORED

Problem z Zone2 w Yamaha 757


LukRin

Recommended Posts

Wita Was gorąco

Jestem nowym forumowiczem ( mam nadzieje, że się wciągne :) )

W tamtym tygodniu zmieniłem amp. y 440 na y 757, posiadam kolumny mission seri M. W nowym amp. zauważyłem, iż po każdorazowym uruchomieniu pali sie czerwony napis Zone2. W czasie osłuchu mogę wyłączyć ten napis lecz po ponownym uruchomieniu amp. napis pojawia się ponownie. Czy to jest normalne?

Link to comment
Share on other sites

tak jest to normalne , mam Y2500 i pali mi sie dodatkowo ZONE3 po kazdym wlaczeniu ampli , znika mi tylko ten czerwony napisik po wlaczeniu Pure direct ale to raczej marne rozwiazanie. Pytalem sie o to na innym forum i okazalo sie ze nie ma mozliwosci wylaczenia (wprzycisk zone on/off znajduje sie tylko na modelach z usa, australia..)..nalezy sie przyzwyczaic

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.