Jump to content
IGNORED

Technics SU-V2X


tommashek

Recommended Posts

Kupiłem takiego wzmaka na allegro za 45zł(oczywiście uszkodzony). Jednym z wielu sposobów na "naprawę" jest potraktowanie lutów hot-air'em lub zwykłą lutownicą. Instrukcja:

1. otwierasz obudowę(od spodu).

2. bierzesz pastę lutowniczą lub kalafonię i smarujesz wszystkie luty.

3. teraz lutownica na gorące powietrze lub zwykła.

4. przygrzewasz każdy lut w taki sposób, aby roztopiona cyna połączyła się z pastą lutowniczą/kalafonią.

5. bez zamykania obudowy podłączasz wszystko i sprawdzasz czy jest ok, jeśli nie to trzeba szukać innej przyczyny.

 

Stk 8040 nie powinny być spalone - mówisz, że tylko czasami głośniki nie grają. Być może masz podłączone kolumny 2x400W i słuchasz na max ??? Ale z drugiej strony ten wzmak nie ma zabezpieczenia termicznego!? Oprócz sprawdzenia lutów, sprawdź złącza i je przeczyść (poczynając od głośnikowych a kończąć na "międzypłytkowych").

Powodzenia w naprawie.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.