Jump to content
IGNORED

NAD AV316 i Dali 104 - Kiepski duet ?


czolgista778

Recommended Posts

Witam posiadam amplituner NAD AV316 (taki amplituner że tunera nie ma :)) i kolumny Dali 104 i mam wrażenie że to "sucho" brzmi.Źródło dźwięku to PC z kartą X-Fi Xtreme Audio + Pliki FLAC/WAV 600KB/s+ .Wydaje mi się, że najsłabsze ogniwo to tania przelotka z mini-jack na chinch+Kabel chinch Bandridge.Korektor oczywiście ustawiony na "Fabrycznie" .

 

Mam też problem z tym ampli mianowicie nie mogę włączyć Głośników A+B jednocześnie, jak włączę b to a się wyłącza ??

I dlaczego nie grają wyjścia pro logic? czy on ma kontrole impedancji że przy nieprawidłowej nie zadiałają ?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Yamaha NS1000 Monitor | Krell KSA-80 | Krell KRC-3mk2 | SBT + Tomanek ULPS | Metrum Octave DAC (14VA PSU) |

Siltech SQ38-G3 | Nordost Flatline | Tara Labs RSC Air 75 coax | Ecosse Nu Diva

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.