Jump to content
IGNORED

Philips TV seria 9xxx - nie działa 4 HDMI???


sukces

Recommended Posts

Witam mam od jakiegoś czasu Philipsa 37PFL9604 i dopiero teraz zauważyłem że jak podłączam komputer po HDMI to na 4 wejściu nie ma obrazu? Model ten ma 4 wejścia HDMI z tyłu ponumerowane od 1-4 i 5 na bocznej stronie, sprawdzałem wszystkie pod laptopem działają 1,2,3 i 5 boczne. Czy jest coś o czym nie wiem, tak ma być czy to 4 HDMI jest uszkodzone?

 

Ponadto druga kwestia na żadnym z gniazd nie ma dźwięku? Podłączałem laptopa po HDMI, HDCP w pełni obsługiwane, na wskaźniku głośności w windowsie dźwięk "podskakuje" a TV głuchy? Laptop sprawdzany na innym TV Panasonica i na tym samym kablu - wszystko jest ok!? Czy mam już zacząć się martwić :-/

Link to comment
Share on other sites

locoloco, 9 Mar 2010, 01:41

 

Wyjście w laptopie oczywiście HDMI, sprawdzałem już 2 laptopy i 3 kable HDMI, jeden laptop wraz z kablem sprawdzany na plazmie Panasonica hulał bez problemu. No i to 4 gniazdo HDMI dopełniło reszty obaw że to jakieś uszkodzenia. Nie sprawdzałem żadnego BluRay-a bo nie mam osobiście i nie mam od kogo pożyczyć :-/

Link to comment
Share on other sites

Mała errata, wszystkie HDMI wyświetlają jednak obraz, po prostu czasami "ekran z laptopa" sam nie przeskakuje podczas przełączania kabla pomiędzy gniazdami.

 

Nie zmienia to faktu że dźwięku jak nie było tak nie ma :-(

Dołączam screeny z laptopa (obraz na TV po podłączeniu HDMI-HDMI)

Jak widać dźwięk powinien być.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

post-17471-100000091 1268160085_thumb.jpg

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

locoloco, 10 Mar 2010, 02:32

 

>musi działać coś źle robisz.

 

No właśnie sęk w tym że już wyczerpałem pomysły, aby upewnić się w 100% muszę podłączyć jakiś player z HDMI najlepiej Bluray-a. Jednak na dzień dzisiejszy jestem raczej przekonany o jakiejś usterce

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Jak w sterowonikach grzebane = będzie trudniej.... .

 

1. Pierw sprawdź laptopa na innym TV (jak nadal nie ma dźwięku)....

 

2.przy wył sprzęcie zepnij TV z laptopem, włącz TV na dane wejście i potem laptopa...., jak załaduje się Windows (dźwięku brak), wybierz (Fn+ ????) TV jak jedyny monitor i przeładuj....,(jak nadal nie ma dźwięku a tylko TV świeci) zainstaluj teraz od nowa sterownik (ale tylko HDaudio, jak jest osobno) i przeładuj (przy starcie windowsa powinien laptop sam rozpoznać TV i dobrać ustawienia).

Link to comment
Share on other sites

hojlo1, 10 Mar 2010, 08:36

 

Sprawdzałem 2 laptopa kolegi który hulał na jego plazmie Panasonic-a, więc coś jest na rzeczy z moim filipem raczej. Sprawdzę jeszcze startując system od nowa podczas aktywnego połączenia HDMI. Dzięki za rady.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Heh, udało się :-) długa historia i zupełnie przypadkowo :-)

Walczyłem z Aero na badziewnej Viście, przeinstalowałem sterownik grafiki na najnowszy, ale Aero nie ruszyło, bo dłuższej walce okazało się że problem był co ciekawe z aplikacją serwera multimedialnego "Philips Media Manager", otóż w momencie uruchomienia aplikacja zabijała tryb Aero w Windowsie.

Po tym wszystkim postanowiłem sprawdzić jeszcze raz dźwięk na HDMI, podłączam klikam na mp3-ójkę uruchamia się WPM iiii ... cisza, ale tak właśnie zaczynała się jakaś piosenka ;-) po chwili ku mojemu zdumieniu popłynął dźwięk! :-D

Tak więc mój Philipsiak wygląda na sprawny :-) jednego czego jeszcze nie rozumiem dlaczego laptop kolegi też nie działał skoro na innym TV nie było problemu? jakiś koszmarny zbieg okoliczności czy może też HDMI w Philipsie wymaga innego sterownika? dziwne...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.