Jump to content
IGNORED

Laptop -(HDMI)-> Amplituner


Radek Bryła

Recommended Posts

Witam wszystkich.

 

Podłączyłem swojego laptopa pod amplituner kablem hdmi.

Wszystko super. W ustawieniach dźwięku dałem na Surround 5.1.

Na ekranie amplitunera widnieje napis : MULTI IN.

W ustawieniach jak testuję każdy kanał to każdy głośnik działa osobno (tak jak powinno), muzyka z aimpa leci na wszystkich głośnikach.

Moja konfiguracja:

Laptop LENOVO G580 (windows 8.1)

Amplituner DENON AVR-1910

 

 

Ale jest problem..

Mianowicie w filmach (program VLC oraz youtube) wszystko idzie jako stereo.

Tak samo z muzyką z foobara..

 

Co jest przyczyną?

Dziękuję!

Link to comment
Share on other sites

Bo to nie chodzi o ustawienie dzwięku w laptopie a w odtwarzaczu czyli w VLC. Gdy go otworzysz u góry masz pasek menu, tam są NARZĘDZIA, klikając na nie rozwija się podmenu i na dole są PREFERENCJE, klikając na nie wchodzisz w ustawienia, u góry są ikonki z podpisem czego dotyczą, drugi od lewej dotyczy dzwięku, wchodzisz w niego , Poniżej są delikatnie zaznaczone pola, w polu WYJŚCIE w miejscu Moduł Wyjścia powinno być Wyjście dzwięku Direct X , niżej jest Urządzenie, po rozwinięciu podmenu rozwinie się lista urządzeń w której powinien być Twój amplituner Denon i klikasz na niego. Poza tym powinien być "ptaszek" w kwadraciku przy - Używaj S/PDIF jeśli to możliwe, ja więcej nic nie ruszałem, po włączeniu filmu na wyświetlaczu amplitunera powinien widnieć napis oznaczający aktualną ścieżkę dzwiękową czyli np Dolby Digital 5.1, DTS itd , jeśli nie ma tego typu informacji lub wogóle nie ma dzwięku to podczas oglądania wchodzisz jeszcze raz w górne menu ale w DZWIĘK a po rozwinięciu w URZĄDZENIE DZWIĘKOWE i z listy wybierasz swój amplituner wtedy powinien pojawić się dzwięk na amplitunerze. Jesli oglądasz filmy z naszym lektorem to w większości jest to dzwięk stereo więc możliwe, że dlatego masz komunikat stereo a nie 5.1. Muzyka z foobara jest w stereo więc nic dziwnego, że masz komunikat stereo i tak powinno być w sumie.

 

W ustawieniach jak testuję każdy kanał to każdy głośnik działa osobno (tak jak powinno), muzyka z aimpa leci na wszystkich głośnikach.

 

no bo w ustawieniach laptopa ustawiłes Surround 5.1 a ustaw wyjście cyfrowe albo coś podobnego, może nawet wyjście S/PDIF i wtedy z laptopa będzie wychodził taki dzwięk jaką ma ścieżkę film po ustawieniu w VLC Playerze a nie będzie przerabiany przez kartę dzwiękową laptopa.

Link to comment
Share on other sites

Dokładnie tak. Pierwsze musisz być pewny że materiał jest nagrany w 5.1 W foobarze zawsze jest stereo. W VLC polecam wersję 2.0.0

Starsza a duzo prostsza w obsłudze.

Po pierwsze po uruchomieniu filmu klikasz prawym i wybierasz ścieżkę dźwiękowa (polski Angielski itp)

Pozniej jeszcze raz prawym DZwiek -> Urządzenie DZwiekowe -> S/PDIF dziwne bo po HDMI tez tak sie nazywa. Wówczas wskoczy Ci sygnał oryginalny.

 

Pozdrawiam

| INSTALACJE | ODSŁUCHY | WYPOŻYCZENIA | PORADY | - Jeśli potrzebujesz pomocy skontaktuj się z nami.

www.S4Home.pl | tel: 514-500-824 | Specjalne oferty dla forumowiczów.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.