Skocz do zawartości

Rekomendowane odpowiedzi

Witam Panowie , mam problem z Relem t9 . Kupiony nowy,  bardzo rzadko używany . Po przeprowadzce odpaliłem wszystko a tu sub wydaje dziwny dźwięk tak jakby kabel się poluzował w środku . Rozkrecilem go . Okazało się ze jest problem z membrana bierna . Ta cześć która wyglada jak cewka trze o ta pofałdowana membranę wewnętrzna , sorry ale nie wiem jak się ta cześć nazywa :-) nie wiem czy ona powinna być z nią sklejona czy poruszać się wewnątrz . Nie wiem co z tym zrobić . Czy kupić nowa membranę czy udać się do jakiegoś fachmana ,a może serwis Rela pomoże ? Dźwięk jest głośny i wyraźne go słychać 

subwoofer nie jest na gwarancji 

pozdrawiam Marek 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
46 minut temu, Frycu40 napisał:

Ta cześć która wyglada jak cewka trze o ta pofałdowana membranę wewnętrzna , sorry ale nie wiem jak się ta cześć nazywa

Hej może wrzuć zdjęcia jakieś żeby było widać o czym mówisz , cewka najczęściej jest przyklejona do tulejki/karkasu i powinna bez problemów/ocierania poruszać się w szczelinie pomiędzy karkasem a magnesem ( tam jest magnes ?) nie hacząc o nic .

Sprawdź dokładnie bo najczęściej ze względu na koszty membrana pasywna nie ma cewki i magnesu ( może w relu jest inaczej )

Koniecznie zrób zdjęcia żebyś sobie czasem bardziej nie zaszkodził.

Pozdrawiam  

http://www.hifi.pl/slownik/membrana-bierna.php

 

Edytowane przez catdragon

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Witam , tak jak piszesz - nie ma magnezu . Wrzucam fotki 

 

Edytowane przez Frycu40

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, Frycu40 napisał:

nie ma magnezu

rzeczonej cewki też , może trochę szersza perspektywa ;) bo tu to nic nie widać 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
31 minut temu, catdragon napisał:

rzeczonej cewki też , może trochę szersza perspektywa ;) bo tu to nic nie widać 

Tak jak widzisz , ta powiedzmy „cewka” nie trzyma się wogole , tylko trze . Jasna stroną wpada w otwór a drugą trze 

image.jpg

Edytowane przez Frycu40

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
8 minut temu, Frycu40 napisał:

ta powiedzmy „cewka” nie trzyma się wogole

jeżeli mówisz o brązowym i pomarszczonym to jest to resor / zawieszenie cewki - to według mnie powinno być sklejone na styku czarnego/membrany i białego/karkasu/tulejki . 

a tu temat dotyczący klejenia :

 

Pozdrawiam 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
15 minut temu, catdragon napisał:

jeżeli mówisz o brązowym i pomarszczonym to jest to resor / zawieszenie cewki - to według mnie powinno być sklejone na styku czarnego/membrany i białego/karkasu/tulejki . 

a tu temat dotyczący klejenia :

 

Pozdrawiam 

 

Dzięki , dokładnie ta tulejka trzyma się tylko membrany a jest doklejona od tego resora . Trze i to bardzo słychać . 

Dzięki za pomoc . Będę szukał serwisu rel albo dobrego fachmana . Sam tego nie ruszam . Pozdrawiam 

Edytowane przez Frycu40

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Resor i cewka pracują razem, muszą być sklejone. Dziwne tylko jakim cudem się odkleiło, skoro sub nie był grany. Trzymałeś go w garażu (wilgoć albo różnica temperatur) ?

Na PW wysłałem Ci namiar do sprawdzonego fachowca.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
4 godziny temu, Frycu40 napisał:

Sam tego nie ruszam

Hej to nie neurochirurgia  , przy odrobinie zdolności manualnych i odpowiednim kleju zrobisz to sam w jeden wieczór . Popatrz na youtuba jest tam wiele filmików z takiej naprawy, no chyba że nigdy nie sklejałeś modeli z kartonu .

Pozdrawiam 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
7 godzin temu, don111 napisał:

Resor i cewka pracują razem, muszą być sklejone. Dziwne tylko jakim cudem się odkleiło, skoro sub nie był grany. Trzymałeś go w garażu (wilgoć albo różnica temperatur) ?

Na PW wysłałem Ci namiar do sprawdzonego fachowca.

Wiesz tez się zacząłem zastanawiać i teraz przypominam sobie ze chyba od początku coś było z nim . Kiedyś przy oglądaniu filmu tez tak zacharczal ale myślałem ze poprostu jest za głośno i sciszylem i przestało , a teraz po przeprowadzce chyba odkleilo się to do końca i dlatego to słychać . 

Sub cały czas trzymany w mieszkaniu . 

Co prawda mieszkałem w Irlandii :-)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
22 godziny temu, don111 napisał:

Resor i cewka pracują razem, muszą być sklejone. Dziwne tylko jakim cudem się odkleiło, skoro sub nie był grany. Trzymałeś go w garażu (wilgoć albo różnica temperatur) ?

Na PW wysłałem Ci namiar do sprawdzonego fachowca.

Wiesz tez się zacząłem zastanawiać i teraz przypominam sobie ze chyba od początku coś było z nim . Kiedyś przy oglądaniu filmu tez tak zacharczal ale myślałem ze poprostu jest za głośno i sciszylem i przestało , a teraz po przeprowadzce chyba odkleilo się to do końca i dlatego to słychać . 

Sub cały czas trzymany w mieszkaniu . 

Co prawda mieszkałem w Irlandii :-)

Witam . Zadzwoniłem do serwisu Rel w Polsce , na jutro mam mieć cenę nowej membrany ( pewnie będzie z kosmosu :-) także napisze jako ciekawostkę ile zaśpiewali . 

Don 111 dziękuje za namiar ale to za daleko . Znalazłem fachmana bardzo blisko , także dzięki za pomoc . 

Pozdrawiam 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam . Membrana , zamówiona i już zamontowana . Koszt nowej to 170zl , czyli nie aż tak drogo jak się spodziewałem . 

Dziekije za pomoc i pozdrawiam 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz, a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.
Uwaga: Twój wpis zanim będzie widoczny, będzie wymagał zatwierdzenia moderatora.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.