Jump to content
Sign in to follow this  
v1245

wzmacniacz Technics SU-V300 proszę o pomoc

Recommended Posts

cześć 🙂

W moim wzmacniaczu Technics SU-V300 zaistniał następujący problem:  przerywanie dźwięku od razu po włączeniu do prądu, początkowo wystarczało poruszać kablem w gniazdku, aby dźwięk się pojawił i działał aż do wyłączenia wzmacniacza, wczoraj przestał odtwarzać dźwięk całkowicie. Nie wiem, czy to się przyda, ale mam zdjęcie gniazdka. Druga sprawa to plama na płytce, którą widać z prawej strony na drugim zdjęciu, a także białe wycieki (?) widoczne na trzecim zdjęciu. Sprzęt ma 25 lat i chcę się dowiedzieć, czy jest bezpieczny dla użytkownika, czy te plamy oznaczają jakiś niebezpieczny wyciek ?  Czy trzeba to wszystko wymienić, bo nie wiem , czy warto dźwigać go do serwisu. Proszę tylko o uprzejme odpowiedzi, dziękuję  edit: po wysłaniu tematu niepokojąca ciemna plama jest na pierwszym zdjęciu w jego dolnej części, nie na drugim oczywiście

 

20190610_112340.thumb.jpg.6d4fb470407f8939016fa78489056663.jpg🙂 🙂

20190610_112328.jpg

20190610_112220.jpg

Edited by v1245
zamiana kolejności zdjęć przez portal

Share this post


Link to post
Share on other sites

 

Ciemna plama raczej normalna, te rezystory najwyraźniej się nieco grzeją i po 25 latach widać po kolorze laminatu. Ale nie ma dramatu, zostaw w spokoju. 

A co do zasadniczych pytań: jak ruszasz to się całość włącza/wyłącza, czy tylko dźwięk ucieka? Bo może być uwalony przekaźnik, naderwana taśma łącząca albo jakieś zimne luty i jak ruszasz kablem to czasem łapie. Ja bym ogólnie od obejrzenia płytek od spodu przez lupę zaczął. 

 

Edited by micwoj
  • Like 1

Seas L22+FW146+9950/FW146+WA30TW010/BG9/I-amp/China AK4490+Amanero/Nostromo3+RS headamp+Superlux HD681

Share this post


Link to post
Share on other sites

micwoj dzięki za odpowiedź ! 🙂 🙂 całość się włączała i wyłączała (standby/operation/standby off), ale po przeczyszczeniu z kurzu na metalowych częściach leżał mały kawałek plastiku niedaleko gniazdka zasilania, może to było to, bo teraz działa. Czyli nie bać się go użytkować ? Fajnie by było, jeśli jeszcze trochę pochodzi. 🙂 🙂

Share this post


Link to post
Share on other sites

Racja, przejrzeć i ew. poprawić luty, wymienić przekaźnik, nie zaszkodzi pomierzyć elektrolitów na pojemność i ESR.

  • Like 1

Nocny Kochanek

Share this post


Link to post
Share on other sites

"Wyciek" pod kondensatorem elektrolitycznym to zapewne klej, którym jest on dodatkowo mocowany do płytki.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • MAGAZYN KULTURALNY

  • Blog Entries

  • ×
    ×
    • Create New...

    Important Information

    We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.