Jump to content
PanBajery

WIN 10 / BEHRINGER UM-2/ ASIO w DAW

Recommended Posts

Witajcie!

Mam problem ze skonfigurowaniem zewnętrznej karty dźwiękowej po przesiadce na Windows 10.
Mianowicie, posiadam interfejs Behringer UM-2. Pobrałem do niego najnowszy sterownik ASIO dedykowany dla tejże firmy. Problem polega na tym, że kiedy odpalam DAWa, korzystającego z ASIO, dźwięk z zewnętrznych aplikacji nie jest odtwarzany. Czytałem o ASIO i dowiedziałem się, że dwa źródła dźwięku jednocześnie nie są w stanie współgrać. Co dziwne (a może i nie), wcześniej miałem Win7 i byłem w stanie pracować w DAWie i odtwarzać muzykę z "zewnątrz" np. z YT. Może jest to kwestia włączenia którejś z opcji w Windowsie i będzie po problemie ? Albo sterownik ?

Odpaliłem video z YT, później włączyłem DAW i działało jednocześnie. Jednak po zresetowaniu przeglądarki problem wrócił. Toteż domyślam się, że jest to kwestia odpowiedniej konfiguracji.

Będę bardzo wdzięczny za pomoc z profesjonalnego źródła ;)

Share this post


Link to post
Share on other sites

Jedyne co przychodzi mi do głowy to to, żeby mieć tę samą częstotliwość próbkowania i głębię bitową zarówno z przeglądarki jak i z DAWa. Wtedy mikser urządzenia jest w stanie zmiksować dwa, trzy, albo i więcej strumieni. Wystarczy, że jeden z tych strumieni później włączony (jako drugi, trzeci itd.) będzie miał inne parametry (częstotliwość i głębię) już nie będzie słyszalny. Pod warunkiem, że np. przeglądarka korzysta z innego protokołu niż DAW. Czyli DAW przez ASIO, a przeglądarka przez domyślny mikser windowsowy.

Mogę się mylić, bo dawno nie bawiłem się w takie zabawy.


„... nie wiem, nie znam się, nie orientuję się, zarobiony jestem!”

Share this post


Link to post
Share on other sites
21 godzin temu, PanBajery napisał:

Witajcie!

Mam problem ze skonfigurowaniem zewnętrznej karty dźwiękowej po przesiadce na Windows 10.
Mianowicie, posiadam interfejs Behringer UM-2. Pobrałem do niego najnowszy sterownik ASIO dedykowany dla tejże firmy. Problem polega na tym, że kiedy odpalam DAWa, korzystającego z ASIO, dźwięk z zewnętrznych aplikacji nie jest odtwarzany. Czytałem o ASIO i dowiedziałem się, że dwa źródła dźwięku jednocześnie nie są w stanie współgrać. Co dziwne (a może i nie), wcześniej miałem Win7 i byłem w stanie pracować w DAWie i odtwarzać muzykę z "zewnątrz" np. z YT. Może jest to kwestia włączenia którejś z opcji w Windowsie i będzie po problemie ? Albo sterownik ?

Odpaliłem video z YT, później włączyłem DAW i działało jednocześnie. Jednak po zresetowaniu przeglądarki problem wrócił. Toteż domyślam się, że jest to kwestia odpowiedniej konfiguracji.

Będę bardzo wdzięczny za pomoc z profesjonalnego źródła 😉

Są sterowniki multiclient i zwykle. Na przykład rme ma multiclient, a znajdujący się na drugim biegunie behringer nie, albo ma ale takie jak widać. Za coś ta kasa się należy 😉


nagrywamy.com

Share this post


Link to post
Share on other sites
xavian
W dniu 31.07.2020 o 20:40, fozzie napisał:

Jedyne co przychodzi mi do głowy to to, żeby mieć tę samą częstotliwość próbkowania i głębię bitową zarówno z przeglądarki jak i z DAWa. Wtedy mikser urządzenia jest w stanie zmiksować dwa, trzy, albo i więcej strumieni. Wystarczy, że jeden z tych strumieni później włączony (jako drugi, trzeci itd.) będzie miał inne parametry (częstotliwość i głębię) już nie będzie słyszalny. Pod warunkiem, że np. przeglądarka korzysta z innego protokołu niż DAW. Czyli DAW przez ASIO, a przeglądarka przez domyślny mikser windowsowy.

Mogę się mylić, bo dawno nie bawiłem się w takie zabawy.

Dzięki, spróbuję jakoś to ustawić.

 

Cytat

Są sterowniki multiclient i zwykle. Na przykład rme ma multiclient, a znajdujący się na drugim biegunie behringer nie, albo ma ale takie jak widać. Za coś ta kasa się należy 😉

Możliwe, że jest to kwestia sterownika. Szkoda, że nie pamiętam jaki instalowałem na Win7. W każdym razie działał wtedy...

Share this post


Link to post
Share on other sites
1 godzinę temu, PanBajery napisał:

Możliwe, że jest to kwestia sterownika. Szkoda, że nie pamiętam jaki instalowałem na Win7. W każdym razie działał wtedy...

Wystarczy w mikserze windowsowym ustawić takie same parametry jak w projekcie otwartym w DAW, czyli jak w DAW jest 44,1/16 to tak samo musi być w mikserze windowsowym.


„... nie wiem, nie znam się, nie orientuję się, zarobiony jestem!”

Share this post


Link to post
Share on other sites
9 minut temu, fozzie napisał:

Wystarczy w mikserze windowsowym ustawić takie same parametry jak w projekcie otwartym w DAW, czyli jak w DAW jest 44,1/16 to tak samo musi być w mikserze windowsowym.

Wystarczy albo nie wystarczy. Być może za pierwszym razem były sterowniki Asio4all, Behringer długo takie sterowniki "miał".


nagrywamy.com

Share this post


Link to post
Share on other sites
1 minutę temu, przemak napisał:

Wystarczy albo nie wystarczy. Być może za pierwszym razem były sterowniki Asio4all, Behringer długo takie sterowniki "miał".

Ja mam ESI [email protected] i tam wystarczy.


„... nie wiem, nie znam się, nie orientuję się, zarobiony jestem!”

Share this post


Link to post
Share on other sites
13 minut temu, fozzie napisał:

Ja mam ESI [email protected] i tam wystarczy.

To jest jednak pewna różnica 😉

W RME działa z dowolnymi częstotliwościami 😉


nagrywamy.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.