Skocz do zawartości
IGNORED

nietypowy problem z odtwarzaczem CD


pitou

Rekomendowane odpowiedzi

Mam "ciekawy" problem z Cd AMC model CD9, otóż od niedawna pojawiło sie podczas odtwarzania płyt i to niezależnie czy nagrywanych czy oryginalnych(w idealnym stanie) swego rodzaju "trzeszczenie" troche przypominajace przewijanie na "skip". Ale uwaga: dotyczy to tylko niektórych płyt, w dodatku tylko niektórych utworów, bądź ich fragmentów! i nie ma tu zasady których, a dodam że na innych odtwarzaczach nie ma takiego problemu... oprócz tego wyświetlacz odtwarzacza czasem "mruga" albo włącza sie z kilkuminutowym opóżnieniem(rzadko). To moze byc oddzielny problem ale ja nie wiem... proszę o pomoc:/

Ukryta Zawartość

    Zaloguj się, aby zobaczyć treść.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Odnośnik do komentarza
Udostępnij na innych stronach

A swoja drogą ściągnij z sieci KProbe i obejrzyj sobie liczbę błędów na płycie (jeśli w grę wchodza CDR-y). To może być odpowiedź. Ale taka nadwrażliwość wynika głownie z demencji starczej lasera.

Ukryta Zawartość

    Zaloguj się, aby zobaczyć treść.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Odnośnik do komentarza
Udostępnij na innych stronach

Każda płyta nagrana lub wypalana jest nieco inaczej. Może się różnić jitterem,głębokością rowków czy procentem odbicia lasera i każda z tych różnic będzie wpływać na odczyt. Przeczyść samą soczewkę oraz przedmuchaj optyke pod soczewką. Możesz chwilowo podkręcić (po czyszczeniu) prąd lasera. Da Ci to jakiś czas przed wymianą lasera. Warto tez przeczyścić prowadnice i całą mechanike.

Ukryta Zawartość

    Zaloguj się, aby zobaczyć treść.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Wraz ze zdobytą wiedzą przychodzi świadomość jak wielu rzeczy jeszcze nie wiesz...

Odnośnik do komentarza
Udostępnij na innych stronach

laser może być rozregulowany (troche sie wypalił) ale zastanawiające są te efekty z wyswietlaczem, wygląda ze gdzieś na gniazdach zasilających coś niełaczy, podociskaj białe taśiemki, delikatnie wciśnij i pociągnij (szare ?)tąsmy idące z transformatora do płytki ,lubią sie obluzować , jeżeli to niepomoże na ten wyświetlacz to pewnie któryś z kondensatorów (elektrolitów) w zasilaniu stracił pojemność (i może to jest też przyczyną trzeszczenia)

Ukryta Zawartość

    Zaloguj się, aby zobaczyć treść.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Odnośnik do komentarza
Udostępnij na innych stronach

Mój wpis był do pitou. Czy to aby na pewno zapach palonej gumy - urządzonka elektryczne mają taki charakterystyczny zapaszek jak sie palą, dośc podobny do swądu palonej gumy. Doświadczyłem w pracy - jeden komuter spalony, a jakiś czas później trafo 110-220 V też ;)

Ukryta Zawartość

    Zaloguj się, aby zobaczyć treść.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Odnośnik do komentarza
Udostępnij na innych stronach

Marek9 przypalaną gumą śmierdziałby przegrzany transformator a jeżeli jest faktycznie gorący to posprawdzałbym czy gdzieś nie powysychały elektrolity w zasilaniu (duże zmniejszenie pojemności lub nawet zwarcie)

Ukryta Zawartość

    Zaloguj się, aby zobaczyć treść.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Odnośnik do komentarza
Udostępnij na innych stronach

Zarchiwizowany

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.



  • Ostatnio przeglądający   0 użytkowników

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...

                  wykrzyknik.png

Wykryto oprogramowanie blokujące typu AdBlock!
 

Nasza strona utrzymuje się dzięki wyświetlanym reklamom.
Reklamy są związane tematycznie ze stroną i nie są uciążliwe. 

 

Nie przeszkadzają podczas czytania oraz nie wymagają dodatkowych akcji aby je zamykać.

 

Prosimy wyłącz rozszerzenie AdBlock lub oprogramowanie blokujące, podczas przeglądania strony.

Zarejestrowani użytkownicy + mogą wyłączyć ten komunikat oraz na ukrycie połowy reklam wyświetlanych na forum.