Jump to content
IGNORED

S75 + yamaha440


Guest Roy

Recommended Posts

Guest Roy

(Konto usunięte)

Mam problem niewiem jak włączyć 5głośników w 440 daje na besic menu ustawiam 5 test przechodzi ok ale po wyjściu przez SET dalej świecą mi się tylko L R . Pomocy!! a może tak powinno być ?? Włącze test w panasonicu i słysze tylko 2 jestem już cały głupi z tego. Sprzęt mam dopiero 2dni

Link to comment
Share on other sites

Guest Roy

(Konto usunięte)

Mam wyjscie optyczne to chyba to samo. Po analizie waszych wypowiedzi wydaje mi się że mam coś źle ustawione w panasonicu

Link to comment
Share on other sites

Witam

Ja miałem taki sam problem ale nie wiem czy spowodowany tą samą przyczyną mianowicie chodzi o to jak podłączyłeś dvd z amplitunerem (przynajmniej tak mi się wydaje) ja na początku miałem podłączone w/w klocki normalnymi wyjściami tzn. trzy chinch-e ale przez przypadek przeczytałem na forum że można podłączyć kabelek caoxial pod wejście odtwarzacza CD no i tak zrobiłem a po tym zaświciły się wszystkie głośnikczki na wyświetlaczu, więc może to jest przyczyna czym masz podłączony dvd z ampl.?????? Jeżli optyk to też powinno być ok. i przyczyna jest inna.

Link to comment
Share on other sites

Guest ma

(Konto usunięte)

hey hey, zapala sie wszystkie 5 tylko wtedy kiedy plyta dvd jest nagrana w 5.1., do tego musi byc podlaczenie cyfrowe, np optyk. plyty nagrane w dolby prologic maja zawsze tylko dwa kanaly.

Link to comment
Share on other sites

To ja dołączę swoje pytanie. Jak w RXV-440 włączyć tzw. "plain decode", czyli dźwięk bez żadnych efektów DSP? Chodzi o dźwięk DD i DTS, bo w stereo sprawa jest prosta. Zaznaczam, że instrukcja przeczytana (zresztą z niej pochodzi pojęcie "plain decode").

Link to comment
Share on other sites

Jak w RXV-440 włączyć tzw. "plain decode", czyli dźwięk bez żadnych efektów DSP? - Zdaje mi się że trzeba tylko nacisnąc 9 na pilocie tam gdzie jest napisane /DTS SUR.

Pozdro

Link to comment
Share on other sites

Mam podobny problem jak koledzy wyżej z DD. Posiadam Yamahe440 i Sony NS305, podłączyłem DVD do ampli cyfrowo coax-em pod wejscie CD, włączyłem film Blade i na amplitunerze palą mi się tylko 2 kanały L i R (film posiada ścież ke dźw. 5.1) nie wiem co jest grane. Ponadto zapodałem jeszcze tak dla próby muzyke w DTS, przy takim samym połączeniu wszystko gra cacy na wyświetlaczu Yamahy pokazuje się DTS, tak jak być powinno.

DVD zapewne dekoduje DD tego filmu bo pali się na wyświetlaczu DVD logo dolbyD ale sygnał odzczytywany przez ampli jest stereo (to jest moja opinia moze się myle). Czy ktoś wie jak wyłączyć w NS305 dekodowanie DD po to aby amlituner się tym zaopiekował.

PS

innych filmów nie mam żebym mógł sprawdzić.

Link to comment
Share on other sites

-> Dan. Dzięki Tobie sprawdziłem jeszcze raz i... działa! A wcześniej byłem przekonany, że ten przycisk uruchamia tylko ProLogic i DTS Neo. Ale widocznie sprawdzałem na sygnale stereo - bardzo mądrze z mojej strony ;-) Rzeczywiście, przy sygnale DD/DTS "dziewiątka" działa tak jak napisałeś. Dzięki!

Link to comment
Share on other sites

jacek1956 i elfan (THX za odpowiedz) czy moglibyście mniej wiecej powidzieć gdzie to zmienc bo nicholery niemoge tego w menu znaleśc a nie mam instrukcji do tego DVD. Albo podajcie jakiś namiar gdzie bym mógł znaleśc instrukcje w PL do tego modelu Soniaka. Ale i tak wydaje mi się to dziwne bo sygnał DTS gra tak jak powinien bez zmiany niczego w menu (a prazecież DVD też ma sprzętowe dekodowanie DTS-u).

Pozdrawiam

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.