Jump to content
IGNORED

Padł wzmak, help!


jac660

Recommended Posts

Czołem. ale miałem wczoraj audioshow. na wystawę przyjechał kumpel z Łodzi i tak się przejął, że aż przywiózł ze sobą swoje Zollery, żeby sprawdzić jak to gra z moim Luxmanem A-384. przepięliśmy włączyliśmy i... wzmak padł.

 

1. bardzo chciałbym się dowiedzieć dlaczego. Podczas przełączania wzmak był włączony ale muzyka nie grała. Po włączeniu muzy jeden kanał chwilę pograł i przestał, drugi od początku był głuchy. Zollery zą chyba 4omowe (nie jestem pewien), czy to jest przyczyną? W instrukcji luxmana jest podana jego moc dla 4 i 8 ohm, co to znaczy? Jakoś inaczej się podłącza? Za to z tyłu pod gniazdami kolumnowymi wzmaka: „A or B 8-16ohm, A and B min 16ohm”.

 

(u kolegi zollery grają ze wzmakiem Musical Fidelity)

 

2. czy jestem w stanie sam to naprawić (lutować umiem, ale na elektronice się nie znam), jeśli tak, poradźcie proszę jak.

 

Z góry dziękuję za pomoc i pozdrawiam.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Zacznij od sprawdzenia bezpieczników.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

dodam, że wzmak działa tylko głosu nie daje (jeśli masz na myśli bezpieczniki sieciowe?)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Jakie Zollery?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Znane są tysiące sposobów zabijania czasu, ale nikt nie wie, jak go wskrzesić.

Link to comment
Share on other sites

szczerze mówiąc nie wiem. papiery od nich zaginęły w mrokach dziejów a kumpel nie pamięta.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Duże, małe, wielkie?

 

Nie wszystkie maja 4ohm. Są modelem, które minimum mają w okolicach 2 ohm.

 

Czasem jakiegos zwarcia nie zrobiliscie?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Znane są tysiące sposobów zabijania czasu, ale nikt nie wie, jak go wskrzesić.

Link to comment
Share on other sites

zollery średnie jakieś 110 cm wys 25 szerokości niskośredniotonowy ca 16cm w kolorze żółtym.

jak przepinaliśmy kable to się pewnie zwarły, czy to może być przyczyna?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Może, zwarcie i końcówka padła - bezpieczniki sprawdzałeś. Raczej od zwarcia.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Znane są tysiące sposobów zabijania czasu, ale nikt nie wie, jak go wskrzesić.

Link to comment
Share on other sites

Wyłącz z sieci i rozkręć ten wzmacniacz. Przez co idzie sygnał na kolumny?

Bezpieczniki , czy przekażnik?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

też obstawiam zwarcie. przepinanie głośników przy włączonym wzmacniaczu to ryzykowna operacja.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

żadnych bezpieczników nie widać. jak wygląda przekaźnik to wiem ale tylko w dużym fiacie ;))

pzdr

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

proszę

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

post-20076-100001730 1226251739_thumb.jpg

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

koledzy, prosiłbym o jasną odpowiedź na pytanie: czy podłączenie kolumn o niższej niż 8 ohm impendacji może uszkodzić wzmacniacz?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

W tym przypadku wątpię w to.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Znane są tysiące sposobów zabijania czasu, ale nikt nie wie, jak go wskrzesić.

Link to comment
Share on other sites

Jak się podłącza kolumny na wł. wzmaku to mógł paść wzmak, co do impedancji to nie sądzę, nawet w budżetowym systemie nie ma w większości z tym problemu.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

'Muzyka używana jest do kształtowania ludzkiego umysłu; może być mocna jak narkotyk, lecz o wiele niebezpieczniejsza, gdyż nikt nie traktuje poważnie manipulowania poprzez muzykę."

Link to comment
Share on other sites

>>xniwax

a w jakim byłoby to możliwe?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

2ohm - skrajne przypadki. Zwarliście kable i tyle - poszła końcówka. Trzeba dać do fachowca i tyle.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Znane są tysiące sposobów zabijania czasu, ale nikt nie wie, jak go wskrzesić.

Link to comment
Share on other sites

wydaje mi się, że zwarcie kabli powinno od razu spalić końcówkę, a to grało chwilę. i czy zwarcie kabli w jednym kanale mogło spowodować spalenie obu? no właśnie, które kable się zwarły? czy zwarcie sygnału z masą jara wzmaka?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Guest V-savage

(Konto usunięte)

jac660, 9 Lis 2008, 19:25

>wydaje mi się, że zwarcie kabli powinno od razu spalić końcówkę, a to grało chwilę. i czy zwarcie

>kabli w jednym kanale mogło spowodować spalenie obu? no właśnie, które kable się zwarły? czy zwarcie

>sygnału z masą jara wzmaka?

 

Łopatologicznie na przykładzie fiata- plus z akumulatora na masę da zwarcie! Co za róznica czy poszedł jeden czy 2 kanały? Przekaźnik i tak nie wystartuje. Muszą być obydwa sprawne albo jeden odłączony, jeśli jakikolwiek działa.

Chwilę mogło grać! Podkręciliście gałą volume i wtedy poszło.

Link to comment
Share on other sites

jasne. w takim razie czy ktoś zna jakiś godny polecenia i rozsądny cenowo serwis w warszawie?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

ja tezm mam problem. Tez z luxmanem i tez sie wlacza ale nie chce grac :) Chodzi o L530.

W piatek wieczorem sluchalem jakies dwie godzinki. Wczoraj wieczorem chcialem znowu posluchac ale zauwazylem ze od piatku wzmak byl wlaczony i dioda "warm-up" miga szybciej niz normalnie.

Po podaniu sygnalu nic nie wydobywa sie z kolumn :(

Jeszcze go nie rozkrecalem bo nie bylo czasu a poza tym 530 jest tak wypchana ze nie wiem co do czego. Elektronik tez ze mnie nie jest wiec jak cos powazniejszego to przylaczam sie do zapytania o kogos w Wawie komu mozna powierzyc swoje babe

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

nic? nikomu sie sprzęt nie psuje?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.