Jump to content
IGNORED

Nie lada problem!!!! x-360 +hdmi+ ampli


daro896

Recommended Posts

Witam! Problem jest naprawdę ciężki bo gdy podłączam x-360 do ampli przez HDMI to robi mi sie jakieś "zwarcie" głośniki szaleją szumią strzelają stukoczą. Lampka od dolby mruga czyli gubi sygnał. U kumpla jest wszystko ok!!!(brałem x-360 na sprawdzenie) tylko u mnie jest problem. Czyli x-360 jest ok (chyba). Ampli też jest ok bo dźwięk z DVD po hdmi idzie i nic się nie dzieje. Nie mogę dać na gwarancje ani ampli ani x360 bo oba są sprawne(chyba).

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Dodam jeszcze ze gdy wybieram opcje żeby dźwięk nie zostawał na ampli tylko szedł na tv to w głośnikach i tak słychać te przedziwne dźwięki.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

no i na DVD to samo!!!!

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

tak

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

właśnie zresetowałem procesor i słychać tylko lekkie strzelanie w głośnikach!!! czy ktoś pomoże

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

hej

jeżeli problem występuje przy różnych źródłach (xbox, dvd) opcje są tylko dwie:

- problem z kablami

- problem z Denonem

 

Ad.1

pożycz/kup/zamień inny kabel HDMI (czy DVD i Xbox mają TAKI sam kabel HDMI tzn. ten sam model, firma?) sprawdź czy to coś zmieni

 

Ad.2

czy ten model Denona ma funkcję kalibracji z dołaczonym mikrofonem? Jesli tak, skorzystaj z niego. Może masz jakieś problemy z polaryzacją?

 

I na koniec oć bardzo bardzo śmiesznego. Ale warto spróbować.

Podłącz DVD i Denona do innego (na innej ścianie, w innym pokoju) gniazdka elektrycznego. Może masz jakieś duże zakłócenia.

 

Aha. Duże zakłócenia dają różne zasilacze, np. zasilacz do Xboxa.

 

Daj znać czy coś pomogło aby ew. inni użytkownicy skorzystali.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Witam. Mam Denona avr 1508 od dwóch miesięcy i już był serwisie. Powodem były właśnie trzaski i rzadziej piski. Problem tkwił prawdopodobnie w module DSP. Sprzęt wrócił z naprawy i gra aż miło:)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Nic nie pomogło. Kabli nie zamieniałem bo u kolegi działały wiec są sprawne. Pozostało mi tylko odesłać Denona na gwarancje.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.