Jump to content
IGNORED

Sie spaliło :(


mjuzik

Recommended Posts

Witam.

 

Wczoraj spróbowałem włączyć wzmacniacz (Arcam Alpha 5 plus) - zero reakcji. Rozkręciłem, i okazało sie to co widać na zdjęciach: oporniki przy gniazdach głośnikowych niemalże zwęglone, bezpiecznik koło transformatora przepalony.

Nie wiem jaka jest przyczyna tego zjawiska. Kiedy ostatnio używałem sprzętu, było wszystko ok.

Co teraz z tym zrobić? Jakie mogą być konsekwencje? Czy wymiana tych kilku przepalonych elementów wystarczy, aby sprzęcik działał jak dawniej?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

post-16108-100001217 1257518139_thumb.jpg

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Guest cadam

(Konto usunięte)

Też w swoim wzmacniaczu o mało co nie spaliłem opornika. Chciałem zobaczyć co się stanie po odkręceniu potencjometru na maksa bez podanego na wejście sygnału sygnału. W jednym głośniku nagle pojawił się głośny szum i ze wzmaka poleciał dym. Na szczęście zdążyłem go wyłączyć i tylko jeden opornik na wyjściu zrobił się ciemniejszy, ale po zmierzeniu go omomierzem okazał się OK. Wzmacniacz musiał się wzbudzić na wysokiej częstotliwości.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.