Jump to content
IGNORED

Uszkodzone kolumny Kef Q5 czy amlituner za slaby?


Werlan

Recommended Posts

Witam dwa dni temu kupilem uzywane kolumny jak w temacie w bardzo atrakcyjnej cenie stan igla. Po podlaczeniu niestety nie do najlepszego amplitunera graja jak by przykryte kocem slychac srodek lecz duzy brak sopranow takie przygluszone. Sprawdzilem glosniki i stan jak nowe wiec zakladam ze to Amplituner koda av500 w papierach niby jest 5x50 . I teraz pytanie do was czy to moze byc wina amplitunera? dodam ze tak jest w stereo, gdy srodkowa kolumne zalacze to nadrabia i dzwiek jest wtedy juz nie taki wytlumiony.

Link to comment
Share on other sites

Miałem te Kefy i grały bardzo czysto,brakowało im basu ,kolumny grają najlepiej jazz,jaka była ta okazja ja dałm za swoje 1400 pln i to było już naprawde tanio.Widze ze uzywasz dvd,nie jest to dobre zródło spróbuj może porzyczyc jakiegoś cd,jak wtedy bedzie zle to cos z nimi nie tak.

Link to comment
Share on other sites

Podlaczone jest z dvd optykiem. Po podlaczeniu do pc to samo. Jedynie jak podlacze w pro logic do centralnego to gra inaczej lepiej. Podglosic tez za bardzo nie moge musze sporo podkrecic. Wyczytalem ze kefy potrzebuja prado zernego amp. koda ma pobor mocy 210 moze to tym idzie?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.