Jump to content
IGNORED

Problem z opóźnieniem dźwięku.


Googiel84

Recommended Posts

Podłączyłem amplituner (denon 1610) z TV (sharp led le700e) za pośrednictwem kabla optycznego. Ale niestety rozjeżdża mi się dźwięk z obrazem (wygląda jak by dźwięk był opóźniony), co z tym zrobić? Jak rozwiązać ten problem?

 

Pozdrawiam

Link to comment
Share on other sites

Tak, zrobiłem to kablem optycznym. Mam kabel antenowy z kablówką wpięty do telewizora i chciałem żeby dźwięki szły nie za pośrednictwem głośników wbudowanych w tv, ale za pośrednictwem amplitunera. Dlatego tez podłączyłem tv z amplitunerem optycznym. I jak oglądam np. tvn24 (kablówka) to dźwięk który płynie na amplituner jest lekko opóźniony - nie ukrywam że jest to zjawisko irytujące.

Link to comment
Share on other sites

Googiel84, 8 Lut 2010, 16:44

 

>analogowo, tzn. dać sobie spokój z amplitunerem w tym wypadku??

 

 

Możesz połączyć TV z amplitunerem przez złącze euro, wykorzystując np. coś takiego:

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.