Jump to content
IGNORED

Nad 304 r334, pomoże ktoś?


cygaret

Recommended Posts

Witam,

 

Padł mi wzmacniacz NAD 304. Tak sobie bez przyczyny przestał działać.

Objawy: nie zaskakuje przekaźnik, cały czas świeci się czerwona kropeczka.

Elektronik ze mnie żaden ale wyszukałem na forum ,że często pada rezystor r334 47 kohm 0,5W i należy wymienić na 1 W .

Więc zabrałem sie do roboty i ów rezystor wymieniłem na 1W 57 kohm, taki akurat znalazłem. Efekt: wzmacniacz nadal nie działa. Poczytałem więcej i znalazłem ,że ów z tym felernym rezystorem padają również rezystory r917 i r 918 oba powinny mieć 180 ohm według schematu i tego co wyczytałem na tym forum. no to wylutowałem po jednej stópce pomierzyłem i okazało się ,że dobre ale miernik pokazuje 470 ohm :D Ponoć wraz z tym r 334 padaja diody zenera ale dla mnie to już czarna magia.

 

Naprawde mam chęci naprawić ten wzmak bo dla mnie gra świetnie ale nie umiem.

 

Czy znajdzie się ktos na forum to mi ten wzmacniacz naprawi?

Oczywiście zapłace :-)

 

schemat mam.

Musica curat cor meum et animam meam delenit

Link to comment
Share on other sites

No więc, usiadłem przy tym nieszczęsnym wzmacniaczu wraz z dwoma znajomymi.

Na przekaźniku napięcie jest, na diodach nie ma. wypiliśmy po piwku, sprawdzilismy bezpieczniki wypiliśmy po kolejnym piwku i bzzdryng zapaliła się zielona lampka.

Nie mam pojęcia co było przyczyną ,że sie wzbudził. Wymieniłem r334 i nie działał, a był spalony na odcięcie.

 

Zastanawiajace jest gdzie jest żródło problemu, ale narazie skoro działa to niech działa :-)

Musica curat cor meum et animam meam delenit

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.