Skocz do zawartości

Audiostereo.pl: Audiostereo Forum - Audiostereo.pl


gramofon Rotel RP-1500 "brumi" nawet bez glowicy

gramofon brumi bez glowicy

  • Nie możesz odpowiedzieć
25 odpowiedzi w tym temacie

#1 Użytkownik nie jest zalogowany   INDI

  • Użytkownicy
  • 10 postów
  • Rejestracja: 12.07.2017

Napisano 12.07.2017 - 16:56

Witam,
Jestem nowicjuszem w temacie gramofonow.
Dostalem starego (ale jarego?) Rotel'a RP-1500, glowica Ortofon FF-15-E MKII.
Generalnie gra OK, ale jednak troche "brumi", w tle jest lekko dudniacy szum.
Jest wiele opisow na ten temat, moje pytanie jest jednak (chyba) troche inne:
Podczas sprawdzania calego systemy - krok po kroku chce wyeliminowac zaklocenia.
Odlaczylem glowice (nie sama igle ale cala glowice) - i "brumienie" jest teraz ogromne (w zasadzie mam teraz samo ramie z kabelkami. podlaczone (przylutowane) do kabli RCA i do wzmacniacza (Rotel PA-1520, wejscie PHONO). Pomierzylem kontakty z ramienia az do koncowek RCA - aby sprawdzic kabelki - opornosc kazdej linii to 4 Omy, a pomiedzy liniami jest nieskonczonosc (nie ma przebicia).
Jak odlacze RCA (oba) od wzmacniacza - cisza.
Jak je podlacze - BRUMI.....
Czy to jest normalne?

Jak podlacze glowice - zaklocenia sa mniejsze, ale nadal slyszalne, zastanawia mnie jednak dlaczego bez glowicy i igly zaklocenia sa takie wielkie?

dziekuje za odpowiedz / podpowiedz....

INDI

zapomnialem dodac najwazniejsze - mocowanie ramienia gramofonu jest polaczone z masa wzmacniacza za pomoca osobnego kabelka. ale jest to tylko "masa" z ramienia z "masa" wzmacniacza, zadne inne uklady z gramofonu nie sa do tego podlaczone.

#2 Użytkownik nie jest zalogowany   popej

  • Użytkownicy
  • 1187 postów
  • Rejestracja: 10.09.2011

Napisano 12.07.2017 - 17:19

Impedancja wkładki zwiera kable prowadzące do wzmacniacza i tym samym zwiera sygnał zakłócający, który indukuje się w kablu. Dlatego zakłócenia się zmniejszają.

Czy włączenie/wyłączenie gramofonu coś zmienia?
Czy wyjęcie wtyczki zasilającej gramofon coś zmienia?
Może obrócenie tej wtyczki o 180 stopni coś poprawi?

Nie, żebym miał jakiś pomysł na rozwiązanie problemu, ale więcej informacji nie zaszkodzi ;)
Każdy audiofil powinien zrobić trzy rzeczy: zaprojektować wzmacniacz, zbudować kolumnę i zrozumieć kable.

#3 Użytkownik nie jest zalogowany   INDI

  • Użytkownicy
  • 10 postów
  • Rejestracja: 12.07.2017

Napisano 12.07.2017 - 17:42

wlaczenie / wylaczenie gramofonu nic nie zmienia (on nie ma on/off wlacznika, jedynu wlacznik jest aby wystartowac silnik do obracania taleza, ale to tez nic nie zmienia)
Tak samo wtyczka z pradu - niezaleznie czy wlaczona czy wylaczona, efekt jest ten sam.

wtyczke wkladam raz tak, raz tak - tez nic nie daje...
Gramofon sam w sobie nie jest uziemiony (zasilanie jest 2 kablami) - podobnie jak wzmacniacz.
Dla testu - nawet podlaczylem gramofon do innego gniazdka niz wzmacniacz, bez zmian.

Ale OK - rozumiem ze zaklocenia bez podlaczonej glowicy sa normalne, wiec skupie sie na wkladce. Ona ma 4 kabelki laczace "headshell" z glowica - moze one sa kiepskiej jakosci (wyglada jak by ktos je lutowal)...

Dzieki za podpowiedz.

#4 Użytkownik nie jest zalogowany   witek_z

  • Użytkownicy
  • 4399 postów
  • Rejestracja: 17.02.2006

Napisano 12.07.2017 - 17:52

brumienie spowodowane jest jakimś błędem w przedwzmacniaczu (chyba zbyt wysokie wzmocnienie pierwszego stopnia), jeśli w miejscu lutowania kabelków z ramienia zastosujesz bardzo gruby kabel (jak mały palec) połączeniowy aż do RCA i brum się obniży to winę ponosi pierwszy stopień preampa.
Doszedłem do wniosku że nie należy się "imperatorami z AS" przejmować.

#5 Użytkownik nie jest zalogowany   rydz

  • Użytkownicy
  • 6601 postów
  • Rejestracja: 31.03.2010

Napisano 12.07.2017 - 18:03

Kabelek gramofon - gniazdo GND wzmacniacza podłączony ?

#6 Użytkownik nie jest zalogowany   INDI

  • Użytkownicy
  • 10 postów
  • Rejestracja: 12.07.2017

Napisano 12.07.2017 - 18:24

Wyświetl postUżytkownik witek_z dnia 12.07.2017 - 17:52 napisał

brumienie spowodowane jest jakimś błędem w przedwzmacniaczu (chyba zbyt wysokie wzmocnienie pierwszego stopnia), jeśli w miejscu lutowania kabelków z ramienia zastosujesz bardzo gruby kabel (jak mały palec) połączeniowy aż do RCA i brum się obniży to winę ponosi pierwszy stopień preampa.

kabelki z ramienia sa lutowane bezposrednio z kablami RCA (na "plytce polaczeniowej" chociaz "plytka polaczeniowa" brzmi dumnie - to po prostu kawalek laminatu z 5 kontaktami: 4 x RCA + masa).
czy rozwiazaniem bedzie wlutowanie opornikow na koncu RCA (od strony gramofonu)? jaka wartosc (zamiast tego grubego kabla / brutu)?

preamp we wzmacniaczu rotela - moze.... nigdy go nie uzywalem... inne wejscia sa ciche (CD, AUX, Kaseta) - tylko PHONO brumi... wlasnie go rozebralem (wzmacniacz) - I ten pre-amp do phono wcale "godnie" nie wyglada w porownaniu do calej reszty.... musze zorganizowac jakis inny gramofon i porownac - moze to da odpowiedz.

dzieki!


Wyświetl postUżytkownik rydz dnia 12.07.2017 - 18:03 napisał

Kabelek gramofon - gniazdo GND wzmacniacza podłączony ?

dopisalem pod glownym postem - tak, podlaczony.

#7 Użytkownik nie jest zalogowany   rydz

  • Użytkownicy
  • 6601 postów
  • Rejestracja: 31.03.2010

Napisano 12.07.2017 - 18:48

Wyświetl postUżytkownik INDI dnia 12.07.2017 - 18:24 napisał

dopisalem pod glownym postem - tak, podlaczony.

Sorry , nie doczytałem .

To mnie jeszcze zastanawia .

Wyświetl postUżytkownik INDI dnia 12.07.2017 - 16:56 napisał

w tle jest lekko dudniacy szum.

Wzbudzają się głośniki , takie niekontrolowane wychylanie membran ?

Ps , pre jest raczej słabiutkie w tym modelu .

#8 Użytkownik nie jest zalogowany   witek_z

  • Użytkownicy
  • 4399 postów
  • Rejestracja: 17.02.2006

Napisano 12.07.2017 - 19:38

Wyświetl postUżytkownik INDI dnia 12.07.2017 - 18:24 napisał

czy rozwiazaniem bedzie wlutowanie opornikow na koncu RCA (od strony gramofonu)? jaka wartosc (zamiast tego grubego kabla / brutu)?
nie będzie.
bardzo grube kable dolutuj do tej płytki z podłączoną wkładką i sprawdź.
chcesz sprzedać tą wkładkę :)?
Doszedłem do wniosku że nie należy się "imperatorami z AS" przejmować.

#9 Użytkownik nie jest zalogowany   popej

  • Użytkownicy
  • 1187 postów
  • Rejestracja: 10.09.2011

Napisano 12.07.2017 - 19:48

Wyświetl postUżytkownik INDI dnia 12.07.2017 - 18:24 napisał

inne wejscia sa ciche (CD, AUX, Kaseta) - tylko PHONO brumi
Inne wejścia mają dużo mniejsze wzmocnienie, dlatego nie ma problemów z zakłóceniami.

Czy dotykanie palcem ramienia gramofonu powoduje brum?
Masz jakiś sprzęt w blisko gramofonu? Wzmacniacz, TV, kolumna?

Użytkownik popej edytował ten post 12.07.2017 - 19:49

Każdy audiofil powinien zrobić trzy rzeczy: zaprojektować wzmacniacz, zbudować kolumnę i zrozumieć kable.

#10 Użytkownik nie jest zalogowany   INDI

  • Użytkownicy
  • 10 postów
  • Rejestracja: 12.07.2017

Napisano 12.07.2017 - 20:18


Wzbudzają się głośniki , takie niekontrolowane wychylanie membran ?

moze zle opisalem - chodzi mi o "brumienie" w tle...slysze to w czasie grania plyty... taki monotony lekko basowy dzwiek, ale nie wzbudzanie sie glosnikow.
glosniki sie wzbudzaja tylko bez wkladki - jak dam za glosno potencjometr...ale to juz ustalilem ze bez wkladki nie jest OK.

Ps , pre jest raczej słabiutkie w tym modelu .

no wlasnie tez to czytalem - ze ten wzmak ma kiepski pre-amp... ale nie moge znalezc ze kiepski - to szumi czy ze kiepski - to slabo wzmacnia (I nie powinien tak szumiec).... he he..


Czy dotykanie palcem ramienia gramofonu powoduje brum?


jak podlaczylem mase do wzmacniacza - to juz nie powoduje, to znaczy nic nie zmienia, brum jest caly czas czy dotykam czy nie...

Wyświetl postUżytkownik witek_z dnia 12.07.2017 - 19:38 napisał


nie będzie.
bardzo grube kable dolutuj do tej płytki z podłączoną wkładką i sprawdź.
chcesz sprzedać tą wkładkę :)?

"bardzo grube kable" - czyli drut czy skretke? chyba chodzi o drut, pewnie miedziany...gdzie taki znalezc? skretke mam (taka na kable glosnikowe) ale drutu nie mam...

na razie nic nie chce sprzedawac, powalcze z obecna konfiguracja ;)

Wyświetl postUżytkownik popej dnia 12.07.2017 - 19:48 napisał

Masz jakiś sprzęt w blisko gramofonu? Wzmacniacz, TV, kolumna?

nie mam, specjalnie odstawilem gramofon, stoi okolo 40cm nad wzmacniaczem odgrodzonydrewniana polka z szufladami, kolumny daleko, reszta grajaca daleko, ponad 2m ... TV niezalezny, gdzie indziej...

#11 Użytkownik nie jest zalogowany   popej

  • Użytkownicy
  • 1187 postów
  • Rejestracja: 10.09.2011

Napisano 12.07.2017 - 20:31

Czy te kable połączeniowe są w miarę porządne?
A jeżeli podłączysz do wzmacniacza jakiś inny kabel luzem i ułożysz w tym samym miejscu, to też łapie zakłócenia?
Każdy audiofil powinien zrobić trzy rzeczy: zaprojektować wzmacniacz, zbudować kolumnę i zrozumieć kable.

#12 Użytkownik nie jest zalogowany   INDI

  • Użytkownicy
  • 10 postów
  • Rejestracja: 12.07.2017

Napisano 12.07.2017 - 21:19

Wyświetl postUżytkownik popej dnia 12.07.2017 - 20:31 napisał

Czy te kable połączeniowe są w miarę porządne?
A jeżeli podłączysz do wzmacniacza jakiś inny kabel luzem i ułożysz w tym samym miejscu, to też łapie zakłócenia?

konektory to "premium audio" od ednet za 45 PLN
ciekawe pytanie - wlasnie to zrobilem, podlaczylem tani RCA do wzmacniacza i sa zaklocenia - ale duzo mniejsze, w zasadzie slyszalne gdy glosnosc jest podkrecona do polowy. wniosek - delikatne kabelki z ramienia (sa naprawde cieniutkie) musza zbierac zaklocenia ktore sa wzmacniane w pre-ampie...tylko ze do tego ramienia nie wejda grubsze kabelki. jedyna mozliwosc - to skrocic je - jak wychodza z ramienia jest jakies 10cm zapasu i lutowanie do RCA, moze skroce ten 10cm zapas?
w zasadzie sprawdzil bym ten kabel tez - ale nie wiem jak go rozmontowac z ramienia, nie mam zadnej instrukcji, rysunku jak to jest w srodku laczone...

#13 Użytkownik nie jest zalogowany   popej

  • Użytkownicy
  • 1187 postów
  • Rejestracja: 10.09.2011

Napisano 12.07.2017 - 21:24

Może podłączenie masy ramienia do tej pośredniej płytki szwankuje?
Każdy audiofil powinien zrobić trzy rzeczy: zaprojektować wzmacniacz, zbudować kolumnę i zrozumieć kable.

#14 Użytkownik nie jest zalogowany   mcemsi

  • Użytkownicy
  • 493 postów
  • Rejestracja: 18.12.2005

Napisano 12.07.2017 - 21:28

Wyświetl postUżytkownik INDI dnia 12.07.2017 - 16:56 napisał

<br />ale jest to tylko "masa" z ramienia z "masa" wzmacniacza, zadne inne uklady z gramofonu nie sa do tego podlaczone.<br />    


Spróbowałbym podpiąc do tej masy minusy z wkładki.

Użytkownik mcemsi edytował ten post 12.07.2017 - 21:29


#15 Użytkownik nie jest zalogowany   INDI

  • Użytkownicy
  • 10 postów
  • Rejestracja: 12.07.2017

Napisano 12.07.2017 - 21:46

Wyświetl postUżytkownik popej dnia 12.07.2017 - 21:24 napisał

Może podłączenie masy ramienia do tej pośredniej płytki szwankuje?

sprawdzalem polaczenia, tak naprawde ramie jest (chyba) aluminiowe, bo nie przewodzi. ta "masa ramienia" to tak naprawde sruby mocujace ramie do drewnianej obudowy (glownej plyty drewnianej urzadzenia) I to polaczenie do posredniej plytki jest OK (czyli zwarcie). ale nadal nie wiem jak to polaczenie jest realizowane, nie wiem jak rozebrac kabelki z ramienia...

wkladka ortofon ma tez oznaczenie GND (ponad 4 kolorami) - ale nie ma zadnego konektora-polaczenia dla tej masy... he he - im wiecej szukam tym wiecej pytan.

#16 Użytkownik nie jest zalogowany   mcemsi

  • Użytkownicy
  • 493 postów
  • Rejestracja: 18.12.2005

Napisano 12.07.2017 - 21:50

Wyświetl postUżytkownik INDI dnia 12.07.2017 - 21:46 napisał

wkladka ortofon ma tez oznaczenie GND (ponad 4 kolorami) - ale nie ma zadnego konektora-polaczenia dla tej masy

Zmostkuj obie masy ale nie przy samej wkładce ... gdzieś dalej

#17 Użytkownik nie jest zalogowany   INDI

  • Użytkownicy
  • 10 postów
  • Rejestracja: 12.07.2017

Napisano 12.07.2017 - 21:56

Wyświetl postUżytkownik mcemsi dnia 12.07.2017 - 21:50 napisał



Zmostkuj obie masy ale nie przy samej wkładce ... gdzieś dalej

ale ktore masy? to z ortofona (z wkladki) - to tylko opis na plastikowej obudowie, nie ma (albo nie widze) zadnego wyjscie masy.
czy moze chodzi ci o poprzedni wpis - aby zmostkowac minusy z RCA z masa raienia? to moge latwo zrobic na plytce posredniej gdzie kabelki z ramienia sa lutowane to kabli RCA.

#18 Użytkownik nie jest zalogowany   popej

  • Użytkownicy
  • 1187 postów
  • Rejestracja: 10.09.2011

Napisano 12.07.2017 - 22:00

Wyświetl postUżytkownik INDI dnia 12.07.2017 - 21:46 napisał

ramie jest (chyba) aluminiowe, bo nie przewodzi. ta "masa ramienia" to tak naprawde sruby mocujace ramie do drewnianej obudowy
Aluminium się utlenia na powierzchni i tlenek nie przewodzi prądu. Połączenie przez śruby powinno działać ale może warto rozkręcić i skręcić ponownie, żeby zdrapać tlenek, jeżeli pojawił się na złączu..
Każdy audiofil powinien zrobić trzy rzeczy: zaprojektować wzmacniacz, zbudować kolumnę i zrozumieć kable.

#19 Użytkownik nie jest zalogowany   Bartek Bartoszewski

  • Użytkownicy
  • 1594 postów
  • Rejestracja: 07.09.2015

Napisano 12.07.2017 - 22:31

Wyświetl postUżytkownik INDI dnia 12.07.2017 - 16:56 napisał

Witam,
Jestem nowicjuszem w temacie gramofonow.
Dostalem starego (ale jarego?) Rotel'a RP-1500, glowica Ortofon FF-15-E MKII.
Generalnie gra OK, ale jednak troche "brumi", w tle jest lekko dudniacy szum.
Jest wiele opisow na ten temat, moje pytanie jest jednak (chyba) troche inne:
Podczas sprawdzania calego systemy - krok po kroku chce wyeliminowac zaklocenia.
Odlaczylem glowice (nie sama igle ale cala glowice) - i "brumienie" jest teraz ogromne (w zasadzie mam teraz samo ramie z kabelkami. podlaczone (przylutowane) do kabli RCA i do wzmacniacza (Rotel PA-1520, wejscie PHONO). Pomierzylem kontakty z ramienia az do koncowek RCA - aby sprawdzic kabelki - opornosc kazdej linii to 4 Omy, a pomiedzy liniami jest nieskonczonosc (nie ma przebicia).
Jak odlacze RCA (oba) od wzmacniacza - cisza.
Jak je podlacze - BRUMI.....
Czy to jest normalne?

Jak podlacze glowice - zaklocenia sa mniejsze, ale nadal slyszalne, zastanawia mnie jednak dlaczego bez glowicy i igly zaklocenia sa takie wielkie?

dziekuje za odpowiedz / podpowiedz....

INDI

zapomnialem dodac najwazniejsze - mocowanie ramienia gramofonu jest polaczone z masa wzmacniacza za pomoca osobnego kabelka. ale jest to tylko "masa" z ramienia z "masa" wzmacniacza, zadne inne uklady z gramofonu nie sa do tego podlaczone.
Wypada się przedstawić i napisać z jakiej krainy lub miasta pochodzisz - co może znacznie ułatwić pomoc :)

#20 Użytkownik nie jest zalogowany   mcemsi

  • Użytkownicy
  • 493 postów
  • Rejestracja: 18.12.2005

Napisano 12.07.2017 - 22:51

Wyświetl postUżytkownik INDI dnia 12.07.2017 - 21:56 napisał

ale ktore masy

masy wkladki i rca , jakby co to i dolacz mase ramienia. W tym przypadku zostaje kombinowac co brum usunie lub go zminimalizuje.

#21 Użytkownik nie jest zalogowany   INDI

  • Użytkownicy
  • 10 postów
  • Rejestracja: 12.07.2017

Napisano 13.07.2017 - 09:41

dziekuje za wszystkie podpowiedzi, porady i sugestie!
teraz czeka mnie kilka prob i lutowan - mam nadzieje ze cos z tego wyjdzie (albo raczej zniknie - brum i szum)

#22 Użytkownik nie jest zalogowany   witek_z

  • Użytkownicy
  • 4399 postów
  • Rejestracja: 17.02.2006

Napisano 13.07.2017 - 18:56

podłącz kabel koncentryczny czyli w ekranie (1 cm średnicy) lewy oraz prawy kanał , grube kable maja małą pojemność i jeżeli po podłączeniu takiego grubego kabla brum się zmniejsza oznacza to że pierwszy stopień zbyt mocno wzmacnia.
nie ruszaj tych kabelków w ramieniu.

Użytkownik witek_z edytował ten post 13.07.2017 - 18:57

Doszedłem do wniosku że nie należy się "imperatorami z AS" przejmować.

#23 Użytkownik nie jest zalogowany   INDI

  • Użytkownicy
  • 10 postów
  • Rejestracja: 12.07.2017

Napisano 14.07.2017 - 22:00

Wyświetl postUżytkownik witek_z dnia 13.07.2017 - 18:56 napisał

podłącz kabel koncentryczny czyli w ekranie (1 cm średnicy) lewy oraz prawy kanał , grube kable maja małą pojemność i jeżeli po podłączeniu takiego grubego kabla brum się zmniejsza oznacza to że pierwszy stopień zbyt mocno wzmacnia.
nie ruszaj tych kabelków w ramieniu.

podlaczylem dwa koncentryki - bez zmian. jak juz wszystko jest rozebrane - to podlaczylem tez gorsze kable RCA jakie mialem - tez niewielka zmiana,ciagle szum w tle (brum).

Potem ruszylem kable w ramieniu:
z wkladki wychodza 4 kable, ktore 1cm za wkladka - juz w ramieniu - zmieniaja sie w 3 kable: lewy, prawy (czerwony i bialy) oraz wspolna mase (zielony i niebieski sa zwarte) - i przez cale ramie ida 3 kable, ktore na koncu ramienia rozlaczaja sie w 5 kabli: 2 x lewy kanal (sygnal + masa), 2 x prawy kanal (signal + masa) plus jeszcze dodatkowa masa (czarny kabelek) - ktora jest podlaczona pozniej do masy wzmacniacza.

ciekawy jest fakt, ze jak zewre masy poza ramieniem - w miejscu lutowania do kabli RCA idacych do wzmacniacza, czyli jak zewre zielony, niebieski (masy z RCA) i czarny - to "brum" zwieksza sie dwukrotnie. Niby nielogiczne, bo one sa zwarte tuz za wkladka, ale tak jest. Nie rozumiem dlaczego  :(

Wymienilem tez kabelki laczace wkladke z ramieniem (krotkie, 3cm cztery kabelki - nowe), bez zmian.
Mozliwe zeby wkladka Ortofon byla uszkodzona - dawala taki brum w tle? Gramofon gra OK, tylko ten brum.....


#24 Użytkownik nie jest zalogowany   bolo_senor

  • Użytkownicy
  • 1046 postów
  • Rejestracja: 28.04.2010

Napisano 14.07.2017 - 23:20

Wyświetl postUżytkownik INDI dnia 14.07.2017 - 22:00 napisał

ciekawy jest fakt, ze jak zewre masy poza ramieniem - w miejscu lutowania do kabli RCA idacych do wzmacniacza, czyli jak zewre zielony, niebieski (masy z RCA) i czarny - to "brum" zwieksza sie dwukrotnie. Niby nielogiczne, bo one sa zwarte tuz za wkladka, ale tak jest. Nie rozumiem dlaczego  :(

silne pole magnetyczne , goły lut poza ramieniem jest nie ekranowany więc mocniej brumi.

spróbuj zaekranować  te miejsce np folią do pieczenia podłączoną pod gnd.

#25 Użytkownik nie jest zalogowany   hendryx

  • Użytkownicy
  • 17 postów
  • Rejestracja: 09.02.2017

Napisano 15.07.2017 - 08:45

Wyświetl postUżytkownik INDI dnia 14.07.2017 - 22:00 napisał

Mozliwe zeby wkladka Ortofon byla uszkodzona - dawala taki brum w tle? Gramofon gra OK, tylko ten brum.....
Jest taka możliwość jak najbardziej, jeśli masz inną na wymianę to zamontuj i zobacz co się dzieje - ja tak miałem kiedyś..

#26 Użytkownik nie jest zalogowany   INDI

  • Użytkownicy
  • 10 postów
  • Rejestracja: 12.07.2017

Napisano 18.07.2017 - 08:27

Witam ponownie, ostatecznie to byla wkladka, wymienilem na nowa i szum/brum zniknal.
dzieki za wszystkie podpowiedzi, temat mozna zamknac.





Użytkownicy przeglądający to forum: 0

0 użytkowników, 0 gości, 0 anonimowych

Audiostereo Magazyn

 
Nasza strona internetowa wykorzystuje cookies (pol.: ciasteczka)

Audiostereo dokłada wszelkich starań, aby traktować użytkowników uczciwie i otwarcie, przy uwzględnieniu najlepszych praktyk. Korzystając z naszej strony wyrażasz zgodę na wykorzystywanie przez nas plików cookies, w celu zapewnienia Ci wygody podczas przeglądania naszego serwisu. Aby dowiedzieć się więcej na temat cookies oraz w jaki sposób z nich korzystamy, kliknij tutaj