Skocz do zawartości

Audiostereo.pl: Audiostereo Forum - Audiostereo.pl


Yaqin ms30 wyłącza się po kilku minutach


  • Nie możesz odpowiedzieć
8 odpowiedzi w tym temacie

#1 Użytkownik nie jest zalogowany   ProgRockJester

  • Użytkownicy
  • 421 postów
  • Rejestracja: 08.09.2009

Napisano 07.05.2018 - 19:09

Witam.
Chciałem zapytać czy komuś zdarzył się podobny przypadek z waszą lampka.
Dziś po wymianie zurzytych lamp sterujących siemensa (jeden kanal zaczal trzeszczec) zalozylem z powrotem fabryczne chinskie lampki, ktore wczesniej graly moze z tydzien.
Po wymianie przez godzine czy dwie bylo wszystko ok po czym wzmacniacz zaczal odmawiac posluszenstwa.
Po kilku minutach grania dzwiek cichnie a na wzmacniaczu zaczyna migac na zielono pomaranczowo lampka wskazujaca stan pracy wzmaka.
Nie wiem w sumie co jest powodem wyciszania sie wzmacniacza.
Prosilbym o rady.

  • +
  • -
"Talking me at last to the World where uncertainty does not exist.
In Heaven or Underground..."          - Mr. Doctor

#2 Użytkownik nie jest zalogowany   dwadi

  • Użytkownicy
  • 111 postów
  • Rejestracja: 29.01.2010

Napisano 07.05.2018 - 19:13

Pewnie padnięte, poza tym jaki tam fabrycznie siedzi typ lampy z tego co wiem to Janki miały też 6n1 z tym, że bez zmian w elektronice się niestety nie obejdzie by wstawić inne

Wysłane z mojego YD201 przy użyciu Tapatalka


  • +
  • -

#3 Użytkownik nie jest zalogowany   ProgRockJester

  • Użytkownicy
  • 421 postów
  • Rejestracja: 08.09.2009

Napisano 07.05.2018 - 19:21

Padniete? Ale graly tylko chwile po zakupie wzmaka po czym zmienilem je od razu na siemensy.
  • +
  • -
"Talking me at last to the World where uncertainty does not exist.
In Heaven or Underground..."          - Mr. Doctor

#4 Użytkownik nie jest zalogowany   ProgRockJester

  • Użytkownicy
  • 421 postów
  • Rejestracja: 08.09.2009

Napisano 08.05.2018 - 07:27

Ok wrocilem do siemensow i to samo. Po kilku minutach cisza w glosnikach a wzmacniacz przestaje reagowac chociaz lampy sie dalej swieca... pomozcie bo nie wiem jak sie do tego zabrac.
  • +
  • -
"Talking me at last to the World where uncertainty does not exist.
In Heaven or Underground..."          - Mr. Doctor

#5 Użytkownik nie jest zalogowany   MariuszElektronik

  • Branża
  • 293 postów
  • Rejestracja: 23.09.2009

Napisano 08.05.2018 - 09:07

Skąd jesteś? Jak coś to zapraszam do SinusAudio Krk.  Wzmacniacz wymaga serwisu. Pozdrawiam!
  • +
  • -

#6 Użytkownik nie jest zalogowany   Seyv

  • Użytkownicy
  • 795 postów
  • Rejestracja: 13.02.2015

Napisano 08.05.2018 - 09:31

To co możesz samemu zrobić to sprawdzić bias lamp mocy i ewentualnie same lampy mocy. Ten wzmacniacza ma chyba zabezpieczenie przed zbyt dużym biasem. Możliwe, że lampy mocy są zużyte. Ostatnio wpadły mi w ręce EL34 z tego modelu te chińskie lampy to badziew straszny. Jeśli wymiana/regulacja lamp mocy nie pomoże to tak jak pisze kolega powyżej musisz oddać wzmacniacz do serwisu sam raczej nic nie poradzisz.
  • +
  • -
Staram się być melomanem ale zamiłowanie do DIY czyni czasem ze mnie audiofila.

#7 Użytkownik nie jest zalogowany   ProgRockJester

  • Użytkownicy
  • 421 postów
  • Rejestracja: 08.09.2009

Napisano 08.05.2018 - 10:08

No wlasnie wg producenta bias powinien wynosic 0,45 V. Jak sprawdzilem po dwoch miesiacach ile wynosila wartosc biasu to sie za glowe zlapalem. Bylo 0,20 V. Wymienilem lampki sterujace z siemensow na chinskie fabryczne przywrocilem bias znow do 0,45 pogral dwie godziny i sie wylaczyl. Teraz wylacza sie po kilku minutach od wlaczenia. Jestem z warszawy i tu go kupilem niecaly rok temu w jednym z salonow audio niedaleko okęcia.
  • +
  • -
"Talking me at last to the World where uncertainty does not exist.
In Heaven or Underground..."          - Mr. Doctor

#8 Użytkownik nie jest zalogowany   Seyv

  • Użytkownicy
  • 795 postów
  • Rejestracja: 13.02.2015

Napisano 08.05.2018 - 10:39

Sprawdź lampy mocy. Ale jak wzmacniacz jest na gwarancji to się nie baw tylko zanieś do serwisu / punktu sprzedaży i masz temat z głowy.
  • +
  • -
Staram się być melomanem ale zamiłowanie do DIY czyni czasem ze mnie audiofila.

#9 Użytkownik nie jest zalogowany   ProgRockJester

  • Użytkownicy
  • 421 postów
  • Rejestracja: 08.09.2009

Napisano 08.05.2018 - 10:51

Tak tez zrobie. Dzieki wszystkim za pomoc.
  • +
  • -
"Talking me at last to the World where uncertainty does not exist.
In Heaven or Underground..."          - Mr. Doctor





Użytkownicy przeglądający to forum: 0

0 użytkowników, 0 gości, 0 anonimowych

Audiostereo Magazyn

 
Nasza strona internetowa wykorzystuje cookies (pol.: ciasteczka)

Audiostereo dokłada wszelkich starań, aby traktować użytkowników uczciwie i otwarcie, przy uwzględnieniu najlepszych praktyk. Korzystając z naszej strony wyrażasz zgodę na wykorzystywanie przez nas plików cookies, w celu zapewnienia Ci wygody podczas przeglądania naszego serwisu. Aby dowiedzieć się więcej na temat cookies oraz w jaki sposób z nich korzystamy, kliknij tutaj