Jump to content
IGNORED

EL84 Brum niewiadomego pochodzenia


kamil199210

Recommended Posts

Witam. Zbudowałem sobie wzmacniacz na lampach EL84 i transformatorze TS 40/29/676. Wszystko działa tylko jest jeden problem, "brumi" transformator i bardzo się nagrzewa. Brum jest ten słyszalny w głośnikach. Czytałem już trochę na forum na ten temat więc wymontowałem transformator i zmierzyłem jego prąd jałowy wynik okazał się dosyć wysoki bo aż 140mA. I teraz moje pytanie czy winny jest transformator że słyszę brum w kolumnach, czy co innego?

Proszę o odpowiedz

Link to comment
Share on other sites

"brumi" transformator i bardzo się nagrzewa. Brum jest ten słyszalny w głośnikach.

to brumi transformator czy w głośnikach?

Jak "brumi" w kolumnach to albo słabe filtrowanie napięcia anodowego albo zakłócenia wchodzą na tor audio (np. złe prowadzenie masy czy ustawienie elementów).

Jak buczy trafo to albo blachy luźno albo źle nawinięte. Jak się bardzo grzeje to albo to co w poprzednim zdaniu albo za duże obciążenie.

Staram się być melomanem ale zamiłowanie do DIY czyni czasem ze mnie audiofila.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.