Jump to content
IGNORED

Denon 1910 cicho gra.


Jeja

Recommended Posts

Witam

Mam problem z amplituner denon1910 podlączony jest do niego laptop i projektor i dwa glośniki ae evo 1. Biore volume na max i ledwo coś słuchać ale jak zmienie na chwile source na cos innego i wrócę z powrotem to dźwięk już jest ok. Ale kiedy w czasie filmu yt netflix niewazne co, zrobię pauze i po chwili znowu play to znowu gra cichutko. Zmiana źródła na chwilę i już jest ok.

Pomocy

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

A masz ustawiony w amp. dźwięk przez HDMI ?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Stereo: WBA Blazebird + Ironbird; Pioneer N-70A CDX-1060 ; K-1020; ; JVC QL A7; YAMAHA Yp-701, RME Adi2 PRO FS R Black Edition ; Sony STR-V5 , ;kolumny: Altec Lansing Valencia, ProAc Response One SC. Kino: Yamaha RX-A3030;BC Acoustique EX-502; kolumny: Dali Grand Vocal, B&W 685 S2, Mivoc SW 1500; Raspberry Pi3 B+;DDRC-24 ; DDRC-22D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.