Jump to content
IGNORED

Problem z konwenterem (prawdopodobnie)


minczin

Recommended Posts

Witam.

 

Mam pewiem mały problem, raczej uciążliwość. Korzystam z PC jako sygnału wyjściowego, dokładnie: PC -> v-link II -> Lite DAC 60 -> LC.

Problem polega na tym, że gdy przsuwam utwór do przodu, przełaczam na kolejny, wystepuje charakterystyczne tykniecie jak przy zmianie próbkowania, np. z 44,1kHz na 96kHz. Nie wystepuje to na sterowniku podstawowym, natomiast jedno na ASIO oraz KS i dwa szybkie na WASAPI.

 

Przepinałem na inne porty USB, próbowałem na kablu optycznym i coax, ale nic to nie zmieniło. Problem wystepował w takim samym charakterze.

Jakieś propozycje ?

Link to comment
Share on other sites

DS - konwertuje próbkowanie do jednej częstotliwości ustawionej we właściwościach systemu. Dlatego ci nie strzela przy zmianie pliku odtwarzającego. Wasapi, ASIO czy KS wysyłają w natywnej częstotliwości informacje do DAC, stąd masz strzały przy zmianie częstotliwości. Problem ten dotyczy nie konwertera tylko DAC`a. To on powinien się zmutować w chwili przełączenia na inną częstotliwość.

Link to comment
Share on other sites

Guest SlawekR

(Konto usunięte)

Witam.

 

Mam pewiem mały problem, raczej uciążliwość. Korzystam z PC jako sygnału wyjściowego, dokładnie: PC -> v-link II -> Lite DAC 60 -> LC.

Problem polega na tym, że gdy przsuwam utwór do przodu, przełaczam na kolejny, wystepuje charakterystyczne tykniecie jak przy zmianie próbkowania, np. z 44,1kHz na 96kHz. Nie wystepuje to na sterowniku podstawowym, natomiast jedno na ASIO oraz KS i dwa szybkie na WASAPI.

 

Przepinałem na inne porty USB, próbowałem na kablu optycznym i coax, ale nic to nie zmieniło. Problem wystepował w takim samym charakterze.

Jakieś propozycje ?

 

Spróbuj może, w miarę możliwości, tej swojej konfiguracji na innym komputerze. To pozwoli odpowiedzieć na pytanie, czy problem leży po stronie komputera i ewentualnie jego systemu, czy czegoś innego.

 

DS - konwertuje próbkowanie do jednej częstotliwości ustawionej we właściwościach systemu. Dlatego ci nie strzela przy zmianie pliku odtwarzającego. Wasapi, ASIO czy KS wysyłają w natywnej częstotliwości informacje do DAC, stąd masz strzały przy zmianie częstotliwości. Problem ten dotyczy nie konwertera tylko DAC`a. To on powinien się zmutować w chwili przełączenia na inną częstotliwość.

 

 

Lite DAC 60 ma muting na przekaźniku. I to niestety po stronie wejściowej, na poziomie interfejsu wejściowego, a nie na wyjściach. Wynika to z faktu, że to dość specyficzna konstrukcja lampowa, zbudowana na zasadzie jak najkrótszej drogi sygnału z przetwornika 1704 BurrBrowna. Taka sytuacja powoduje, że przekaźnik odcina wejście, w momencie gdy gubi nośną sygnału i jego częstotliwości próbkowania. Robi to aby na wejściu przetwornika nie pojawił się stan nieustalony. Jedyne rozwiązanie jakie tu widzę, to "inteligentny" konwerter i jego oprogramowanie, jeszcze przed interfejsem wejściowym, który będzie trzymał nośną zegarową do czasu, aż nie nastąpi rzeczywista zmiana częstotliwości zegara. A nie będzie przerywał zegara przy każdej przerwie sygnału. Inna opcja to wymiana interfejsu wejściowego na taki, który jest odporniejszy na "głupotę" sygnałów wejściowych, czyli coś pokroju WM8805 czyli też AKM AK4113. Ale to już wyższa szkoła jazdy i konieczność ingerencji w przetwornik. W LIte DAC 60 jest stosunkowo prosty interfejs wejściowy CSa. Na czasy odtwarzaczy CD był ok, ale przy komputerówce może się zachowywać jak wyżej.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.