Jump to content
IGNORED

DAC m2tech young - problemy


szy_a

Recommended Posts

Od pewnego czasu mój DAC m2tech young zyskał transport do kompletu tzn m2tech hiface EVO. Zaczęły się problemy które zwalałem na właśnie transport czyli EVO. Dzisiaj w wątku o konwerterach D/D pomógł mi zweryfikować poprawność działania JarekC za co bardzo dziękuję.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

Okazało się że powodem problemów jest DAC a nie konwerter D/D. Przez przypadek miałem jak sprawdzić bo okazało się że mam wej cyfrowe we wzmacniaczu do kina domowego.

 

Objawy - DAC działał najpierw z cyfrowego wejścia RCA,XLR ale zaczął zrywać połączeni z m2tech EVO czyli transportem. Przejawia się to krótkotrwałymi przerwami. Wczoraj jednak RCA przestało działać zupełnie XLR zrywa co sekundę i całość działa jedynie po optyku.

 

Jeśłi ktoś się spotkał z czymś takim lub udało mu się usunąć problem prosze o poradę np co sprawdzić czy pomierzyć.

 

Pozdrawiam: szy_a

 

Może ktoś zna jaką osobę która podjęła by się zetknąć w tego daca?

Link to comment
Share on other sites

Od pewnego czasu mój DAC m2tech young zyskał transport do kompletu tzn m2tech hiface EVO. Zaczęły się problemy które zwalałem na właśnie transport czyli EVO. Dzisiaj w wątku o konwerterach D/D pomógł mi zweryfikować poprawność działania JarekC za co bardzo dziękuję.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

Okazało się że powodem problemów jest DAC a nie konwerter D/D. Przez przypadek miałem jak sprawdzić bo okazało się że mam wej cyfrowe we wzmacniaczu do kina domowego.

 

Objawy - DAC działał najpierw z cyfrowego wejścia RCA,XLR ale zaczął zrywać połączeni z m2tech EVO czyli transportem. Przejawia się to krótkotrwałymi przerwami. Wczoraj jednak RCA przestało działać zupełnie XLR zrywa co sekundę i całość działa jedynie po optyku.

 

Jeśłi ktoś się spotkał z czymś takim lub udało mu się usunąć problem prosze o poradę np co sprawdzić czy pomierzyć.

 

Pozdrawiam: szy_a

 

Może ktoś zna jaką osobę która podjęła by się zetknąć w tego daca?

 

 

Temat bardziej pasuje do zakładki DIY, tam jest więcej osób "dłubiących" w sprzęcie.

 

Przyznam że objawy są trochę niespójne.

 

Patrząc na rozwiązania techniczne EVO i Young mamy taką sytuacje (analiza na podstawie dostępnych zdjęć)

 

EVO:

- sygnały dla wyjść RCA, BNC, XLR i TOSLINK są pobierane z osobnych pinów XILINXa przy czym sygnały do RCA,BNC i XLR dodatkowo przechodzą

przez układ 74LVX125

 

Young:

Sygnały S/PDIF ze wszystkich wejść są podawane na układ DIX4192 (ma wbudowany 4 wejściowy demultiplexer)

 

Gdyby nie działało tylko jedno wejście lub wyjście lub nie działały wszystkie to diagnoza byłaby stosunkowo prosta.

Tutaj jednak mamy sytuację że nie działa RCA i XLR a działa TOSLINK więc uszkodzenie DIX4192 możemy wykluczyć.

W Young każdy wejście ma osobna ścieżkę sygnałową więc podejrzenie wraca na EVO

 

Gdyby nie ostatnie informacje że EVO działa poprawnie to jednak stawiałbym na problemy z układem LVX125 w EVO

bo to jest jedyny wspólny element zarówno dla sygnałów wyjść XLR jak i RCA.

 

Może jest sytuacja że wzbudza się zasilacz 3.3V w EVO i sygnały są mocno zakłócone i dlatego następuje utrata łączności.

Możliwe że przy kinie domowym działa bo układ jest mniej wrażliwy na zakłócenia.

 

Wg. mnie trzeba zacząć od definitywnego określenia co szwankuje EVO czy Young

 

Pozdrawiam,

JarekC

Link to comment
Share on other sites

Ło cholera ! Tylko RCA działało a przestało więc się coś sypie pokolei. Dla mnie to raczej nie sama cyfrowka bo chyba dzdziala 0lub1 i nie tak że stopniowo przestaje.

Nie dam rady bo nie mam jak, wysłałem na priv zapytanie oczywiście zrozumiem jeśli nie ale chyba odp na takie pyt raczej na priv bym prosił. Proszę zerknąć

 

Luty od spodu poprawm nic więcej nie jestem w stanie zdiełać .

 

Co ciekawe teraz na okrągło zrywa połączenie na xlr między Evo a dac szybciej niż co sekundę - na wyświetlaczu daca widać

Link to comment
Share on other sites

Jestem konstruktorem i serwisem zajmuję się tylko w wyjątkowych sytuacjach, najczęściej jak mi rodzina coś podrzuci do naprawy.

 

A może przyczyna nie tkwi w samym urządzeniu a zewnętrznym zasilaczu. Z czego zasilasz EVO?

Jakie masz napięcie na zasilaczu pod obciążeniem?

 

Pozdrawiam

JarekC

Link to comment
Share on other sites

Nie chce zachowalać dania przed zachodem słońca ale......

 

Wczorajsze się obawy co do zasilania spowodowało zrywanie synchronizacji przy włączaniu lutownicy transformatorowej. Dodatkowo JarkuC zasiales dodatkową niepewność - więc dziś od rana w samochód i dwa zasilacze impulsowe o porządnym amperazu po 2A.

 

Efekt wszystkie wyjścia jak i wejścia działają ( przynajmniej jak na razie) dodatkowo kupilem przejściówki z RCA na BNC żeby całościowo sprawdzić. Niestety ma tendencje znowu do rozłączania synchronizacji po XLR ( gubi na ułamek sekundy). Jesli mam podłączone jednocześnie RCA i XLR i schynchronizowane jest po XLR to jest OK ale w momencie rozłączenia nieuzywanego RCA gubi synchronizację po używanym XLR. Czy XLR powinno dodatkowo masować konwertery czyli oplot dodatkowo powinien być zwarty do obudowy wtyku?

Bo bez podłączenia do EVO USB z serwera a podłączeniu EVO po XLR z Youngiem ( czyli po połączeniu tych dwóch konwerterów) występują trzaski i znikają po podlaczeniu ich dodatkowo RCA czyli chyba po zmasowaniu. Co ciekawe wystarczy że dotknę obudowy jednego i masy w drugim urządzeniu i jest spokój .

 

Chciałbym Ci podziękować za choernie dużo wskazówek i pomoc, której już niestety jest coraz mniej. Dziekuje.

 

Jeszcze jedno pytanie - czy jest w ogóle sens używać połączenia XLR zamiast RCA czy to jest identyczna implementacja w takiej klasie urządzeń różniąca się jedynie wtykiem? Czy jednak są roznice, bo wydaje mi sie, że dźwięk po AES/EBU jest nieco inny.

Link to comment
Share on other sites

Jednak jest problem po XLR oba urzadzenia zrywają cały czas połączenie. Nie mam bladego pojęcia dlaczego, nawet zrobiłem nowy przewód bo bralem pod uwagę że stary jest " walniety " ale nie, zachowuje się tak samo. Na reszcie wyjść / wejść dział ok.

 

Pamiętaj że w przypadku kabla XLR masa(ekran) powinien być podłączony tylko z jednej strony.

 

JarekC

Link to comment
Share on other sites

  • 4 months later...

Moze juz jarekc tego wątku nie odwiedzisz ale niestety synchronizacja ginie przy wysokim probkowaniu czyli 192 czy nawt 88 nic nie poradzę juz. A ze zrobilem zasilanie abateryjne/ akumulatorowe to wiem ze nie jest to zależne od zasilaia. . Du...a.

Link to comment
Share on other sites

  • 5 months later...

Hej, mam też mam nadzieję niewielki problem. Posiadam Young'a DSD

 

Lezał nieużywany w szafie kilka miesięcy ładnych i teraz wróciłem do używania no i mam problem z skonfigurowaniem komputera. Uzywam laptopa z foobar jako transport.

 

Czy Ktoś z Was może mi podpowiedzieć jakie dokładnie ma ustawienia.

 

Nie jestem np w stanie tak skonfigurować, aby odtwarzając DSD64 pokawywał na wyśiwetlaczy DSD1, a DSD128 powinien pokazywać DSD2.

Mam też problem, że na jednym laptopie potrafi się się piosenka ptrzytrzymać na chwilkę po ok 2sek od rozpoczęcia.

 

Teoretycznie wszystko robię zgodnie z manualem

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

pobieram to i instaluję

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

oraz

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

i wydaje mi się, że ostatni element tworzy problem, strasznie się rozbudowały te sterowniki, a może najnowszy foobar coś psuje ?? chciałem pobrać jakiś starszy, ale chyba się nie da

 

Dzięki za wszelkie sugestie

Link to comment
Share on other sites

Co do dsd to musisz mieć nowszą wersję b mój nie odtwarza.

 

Tak, mam nowszą wersję DSD

 

Objaw tzw czkawki pojawił się teraz. Jak 10 miesięcy temu używałem każdego dnia nie było takowego problemu. NIe wiem, czy laptop podupadł, czy kwestia sterowników :(

 

Hmmmm, grasz via laptop, czy NAS bezpośrednio wpięty w Dac ?

 

pzdr

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.