Skocz do zawartości
Trwa aktualizacja silnika forum! Czytaj więcej.. ×
pawlik7294

Legendarny Pioneer A400

Rekomendowane odpowiedzi

Witam

Drodzy Audiostereowcy mam kłopot ze wzmacniaczem Pioneer A400. (Nie A400X)
Czy komuś z szanownego państwa przydarzyła się usterka polegająca na zaniku głośności jednego z kanałów? U mnie jest to kanał prawy
(w czasie usterki gra dużo ciszej i jest jakby przepuszczony przez filtr dolno-przepustowy). Po jakimś czasie ok 5-10 min wszystko wraca do normy i po upływie kilkudziesięciu sekund ponownie kanał się wycisza. Potrafi też co 15sekund wracać do sił witalnych i po 5sekundach się wyciszyć. Na wstępie nadmieniam że nie jest to wina selektora wejść (jego przełączanie w czasie wyciszenia kanałów nic nie zmienia). Wymieniłem 2 przekaźniki i potencjometr głośności z parametrami tj. w oryginale (wymiana potencjometru nic nie zmieniła ..po za tym, że nie mogę teraz regulować balansu). Jeśli ktoś miał podobny kłopot i zna rozwiązanie to proszę o skomentowanie posta.

Pozdrawiam P. Edytowane przez pawlik7294

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Ten przekaźnik do opóźnionego załączania głośników też wymieniłeś?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Wymień przekaźnik o jakim pisze sybic, objawem jego brudnych styków moze być zanik sygnału. Spróbuj jeszcze dać potencjomert na full przy odtwarzaniu muzyki. Taki myk czasm prowadzi do czasowego powrotu sygnału, ale przekaźnik i tak do wymiany lub przeczyszczenia styku, jeżeli da sie do niegi dostać. Edytowane przez ecc88

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
No tak- przekaźnik jest w takich przypadkach głównym podejrzanym, i sam się niedawno przekonałem że jego wymiana (przy okazji na lepszy), oprócz przywrócenia sprawności sprzetu wnosi ogromna poprawę brzmienia. Problem w tym, że pawlik7294 napisał, że już to zrobił.... Na początek przejrzał bym i dokładnie poprawił punkty lutownicze.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
No to w ciemno można grać w karty, generator i oscyloskop 5 minut roboty i znajdziesz wadliwy element, inaczej wątek może długo trwać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Generator można zassać - standalone ze wszystkimi potrzebnymi funkcjami łącznie ze sweep i poziomem,
a do tego jakiś przyzwoity multimetr i też coś można namierzyć ...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
[quote name='sybic' timestamp='1523698922' post='4342064']
Ten przekaźnik do opóźnionego załączania głośników też wymieniłeś?
[/quote] Tam są 2 przekaźniki oba wymieniłem

[quote name='ecc88' timestamp='1523728822' post='4342304']
No to w ciemno można grać w karty, generator i oscyloskop 5 minut roboty i znajdziesz wadliwy element, inaczej wątek może długo trwać.
[/quote]

Dziękuję za radę. Za mało mam wiedzy oscyloskopowej ...Będę musiał chyba do Reduktora szumu uderzyć.

[quote name='Audiotetryk' timestamp='1523713510' post='4342177']
No tak- przekaźnik jest w takich przypadkach głównym podejrzanym, i sam się niedawno przekonałem że jego wymiana (przy okazji na lepszy), oprócz przywrócenia sprawności sprzetu wnosi ogromna poprawę brzmienia. Problem w tym, że pawlik7294 napisał, że już to zrobił.... Na początek przejrzał bym i dokładnie poprawił punkty lutownicze.
[/quote]

Z punktami lutowniczymi toczyłem już bitwę ale jeszcze wypowiem im wojnę. THX. Edytowane przez pawlik7294

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
podłącz sygnał bezpośrednio na wejście stopnia mocy i sprawdź czy objawy nadal występują

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
[quote name='artw' timestamp='1523778550' post='4342530']
podłącz sygnał bezpośrednio na wejście stopnia mocy i sprawdź czy objawy nadal występują
[/quote]

Ten wzmacniacz to jeden wielki stopień mocy. Nie ma w nim przedwzmacniaczy poza gramofonowym. Dziękuję za odpowiedź.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Ten wzmacniacz to zwykła integra i to jedna z tańszych :)
Nie wiem skąd wyciągnąłeś bajkę o legendzie :)
Zastosuj się do porady artw to bardzo dobry i skuteczny sposób
Próbuj przeczyścić punkty wskazane na fotce
Czasami dobre chęci nie wystarczą i pomoże wizyta u pobliskiego fachowca rtv

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
[quote name='pawlik7294' timestamp='1523785382' post='4342574']
Ten wzmacniacz to jeden wielki stopień mocy. Nie ma w nim przedwzmacniaczy poza gramofonowym. Dziękuję za odpowiedź.

[/quote]

wepnij się na samo wejście stopnia mocy,za wszystkimi przełącznikami i potencjometrem.Najlepiej odłącz na ten czas wszystko przed miejscem wpięcia( np znajdź kondensator wejściowy stopnia mocy wylutuj jego końcówkę od strony wejścia i do tej wylutowanej końcówki podłącz sygnał)) Edytowane przez artw

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Panowie to wzmacniacz prosty jak budowa cepa, jednak ma swoje lata i jedyna sensowna opcja to gruntowna renowacja elementów takich jak potencjometry, przelaczniki, isostaty, nawet jak trafisz teraz i wyczyscisz ten ktory powoduje problem to za jakis czas problem wroci na innym przelaczniku, tak wiec polecam wylutowac wszystkie przelaczniki i potencjometry, rozebrac, wyczyscic, zakonserwowac i zlozyc

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
[quote name='nerdol' timestamp='1523786233' post='4342582']
Ten wzmacniacz to zwykła integra i to jedna z tańszych :)
Nie wiem skąd wyciągnąłeś bajkę o legendzie :)
Zastosuj się do porady artw to bardzo dobry i skuteczny sposób
Próbuj przeczyścić punkty wskazane na fotce
Czasami dobre chęci nie wystarczą i pomoże wizyta u pobliskiego fachowca rtv
[/quote]

Legendarny Pioneer A400 wziąłem z stąd https://www.youtube.com/watch?v=fS1qjbV2_N0

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
[quote name='pawlik7294' timestamp='1523790281' post='4342628']
Legendarny Pioneer A400 wziąłem z stąd
[/quote]
zwykla budzetowka, nawet potencjometr glosnosci najtanszy z najtanszych jest

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
[quote name='pawlik7294' timestamp='1523790281' post='4342628']
Legendarny Pioneer A400 wziąłem z stąd [media]https://www.youtube.com/watch?v=fS1qjbV2_N0[/media]
[/quote]

legendarny jest A400X ,pan Reduktor trochę naciągnął

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Chciałem wam pokazać schemat jednego kanału wzmacniacza prostego jak budowa cepa. 20 tranzystorów, przemyślana budowa. Rewelacyjny dźwięk ..... Poza usterką :( Edytowane przez pawlik7294

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
[quote name='pawlik7294' timestamp='1523817094' post='4342852']
Chciałem wam pokazać schemat jednego kanału wzmacniacza prostego jak budowa cepa. 20 tranzystorów, przemyślana budowa. Rewelacyjny dźwięk ..... Poza usterką :(
[/quote]

wylutuj nogę c201(lub 101 -tego w uszkodzonym kanale )od strony r201 i tam podaj sygnał do testów.
Napisz czy dalej pokazuje się usterka Edytowane przez artw

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Czy napięcia w czasie występowania usterki są prawidłowe.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Temat do zamknięcia. Dziękuje wszystkim za odpowiedzi. Przestawiłem selektor nagrywania na SOURCE (co to zmienia? No kuźwa nic.) Puki co robię odsłuchy i usterki nie ma :) Nawet jak w przyszłości się pojawi to się nie odzywam. Jakoś się z tym uporam. Dziękuję jeszcze raz :) Pozdrawiam Audiostereowiczów trzymajcie się ciepło.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
[quote name='pawlik7294' timestamp='1524389517' post='4346079']
Przestawiłem selektor nagrywania na SOURCE (co to zmienia?
[/quote]

dużo, ale jeśli tego nie zauważasz to pisałeś w złym dziale.
Tobie nie były potrzebne porady jak coś zrobić by zlokalizować usterkę i coś zreperować, ty oczekiwałeś dotknięcia czarodziejską różdżką by się samo naprawiło.
I sobie dotknąłeś Edytowane przez artw

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
[quote name='artw' timestamp='1524390909' post='4346093']
dużo, ale jeśli tego nie zauważasz to pisałeś w złym dziale.
Tobie nie były potrzebne porady jak coś zrobić by zlokalizować usterkę i coś zreperować, ty oczekiwałeś dotknięcia czarodziejską różdżką by się samo naprawiło.
I sobie dotknąłeś
[/quote]

Przykro mi. Przyszłości nie znam a wzmacniacz sam się naprawił. A odłączanie selektora wejść było bez sensu. Na samym początku napisałem że wymieniłem przekaźniki, potencjometr głośności i że nie jest to wina selektora wejść a ponadto napisałem że jeśli ktoś ma podobny problem z A400 to poproszę o skomentowanie posta. Dziękuję za słowa krytyki pozdrawiam P.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Audiostereo Magazyn

    baner image
×

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.