Jump to content
IGNORED

nie działa subwoofer


krzychu9667

Recommended Posts

Witam Parę dni temu kupiłem nowy subwoofer Yamaha YST SW030 i podpiąłem go zgodnie z instrukcją do wyjścia na subwoofer w amplitunerze Technics SA DX750 i sub nie gra. Sprawdzałem go co prawda tylko na muzyce z radia oraz na muzyce z laptopa podpiętego z wyjścia słuchawkowego na wejście CD na amplitunerze. Co może być przyczyną? Czy aby grał sub procesor dźwięku może być ustawiony na stereo czy musi być sourand? Proszę o pomoc

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

W instrukcji str. 12 , jest napisane subbufer --- YES -- NO .

Może ustaw na Yes .

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

, a później dla próby zrób przednie kolumny na Small .

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

CDC dzięki za odpowiedź. Zrobiłem tak jak poleciłeś i rzeczywiście sub działa a sprzęt jest do wymiany, był już parę razy naprawiany ale widocznie "FACHOWIEC" coś naprawił kosztem czegoś

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites
  • 8 months later...

Witam. Odświeżę trochę. Mam podobny problem. Mianowicie subwoofer się nie wzbudza. Kilka miesięcy temu kupiłem zestaw Onkyo HT-S4505. Wszystko grało ładnie pięknie, do czasu kiedy wziąłem się za porządki z kablami bo już ich było za dużo. Odpiąłem suba, podpiąłem i przestał grać. Przetrzepałem ustawienia, sprawdzałem kabel czy może nie łączy. Nic. Boję się o końcówkę mocy. Macie jakieś pomysły??? ( P.S - Test przeprowadzony na dźwięku z cyfrowego polsatu jak i muzyki z USB ). Dzięki i pozdrawiam.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Tak jak wyżej, próbowałeś zasilić suba z innego źródła innym kablem ic np. bezpośrednio z dvd z pominięciem ampli? Nie znam tego suba, jak możesz to wstaw zdjęcie jego tylnej ścianki i jeszcze zdjęcie tyłu ampli z podłączonymi kablami w Twojej konfiguracji

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Wszystko grało ładnie pięknie, do czasu kiedy wziąłem się za porządki z kablami bo już ich było za dużo. Odpiąłem suba, podpiąłem i przestał grać.

Sprawdź w amplitunerze czy wpiąłeś w odpowiednie wyjście .

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Witam. Dzięki za odpowiedź. czester15.30 - podpięte wszystko tak jak ma być. CDC - wrzucam zdjęcia i krótki opis co mam podłączone: pod HDMI OUT jest TV, pod HDMI CBL/SAT jest Cyfrowy Polsat, pod HDMI GAME jest zazwyczaj podłączony laptop. DVD/BLUE-RAY nie posiadam, odtwarzacza CD również. Jedynie to dekoder polsatu i czasem laptop. Nie próbowałem podłączyć suba pod coś innego, bo nie bardzo wiem pod co można go wpiąć. 9iyy.jpgxh1n.jpgrtoo.jpgbfcz.jpgHT-R558__B__Rear_N9999x9999.png.jpg

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Wygląda oki. Weź inny kabel i podłącz suba np. pod cyfrowy polsat, lub.cokolwiek co ma wyjście na czinczach, którykolwiek kanał po czym ustaw głośność pilotem na max żeby obudzić suba, sprawdzisz tak czy działa sub.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

A gdzie ten bezpiecznik można znaleźć? Przeprowadziłem wczoraj ponowną instalację systemu audyssey poprzez mikrofon. Poprzednim razem gdy miałem taką sytuację z subem, przy instalacji sub wysyłał sygnał. Tym razem była cisza. Podłączyłem do dekodera CP, niestety dekoder wysyła sygnał tylko poprzez optyka lub HDMI. Spróbuje jeszcze podpiąć pod TV, może to pomoże. Jeśli nie to zostaje chyba tylko serwis. Na szczęście sprzęt jest na gwarancji.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Bezpiecznik przeważnie jest z tyłu i ma " taką zaślepkę " , jeżeli nie ma to odkręca się z tyłu " tylny panel i tam jest łatwy dostęp .

Daj zdjęcie pełne zdjęcie suba z tyłu .

 

Podłączyłem do dekodera CP, niestety dekoder wysyła sygnał tylko poprzez optyka lub HDMI

 

, nie ma wyjścia analogowe Audio pre - out L R ?

Spróbuje jeszcze podpiąć pod TV, może to pomoże. Jeśli nie to zostaje chyba tylko serwis. Na szczęście sprzęt jest na gwarancji.

 

Tylko pod wyjście analogowe pre - out TV ( teraz nowe Samsungi nie mają takiego wyjścia tylko wejście L R .

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Bezpiecznik przeważnie jest z tyłu i ma " taką zaślepkę "

 

jest podany prąd w amperach i napięcie .

 

Podłączyłem do dekodera CP, niestety dekoder wysyła sygnał tylko poprzez optyka lub HDMI.

To można ustawieniach dekodera wyłączać wyjście audio analogowe ?

 

 

W jeden kanał Audio L lub R

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Kolego Ty masz chyba przełamany kabel .

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) post-35801-0-13153700-1382216749_thumb.jpg

 

Weź inny kabel i podłącz suba np. pod cyfrowy polsat, lub.cokolwiek co ma wyjście na czinczach, którykolwiek kanał po czym ustaw głośność pilotem na max żeby obudzić suba, sprawdzisz tak czy działa sub.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

No zmiłuj się !!!

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

63_1259086068.jpg

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.