Jump to content
Sign in to follow this  
belmondo

COPLAND CTA 402 - AWARIA

Recommended Posts

Witam,

Coś mi się wydaje, że mam poważny problem. Wzmacniacz zamilkł nawet nie wiem kiedy, na pewno nie podczas odsłuchu. Prąd do niego dochodzi, natomiast nie żarzą sie lampy. Najpierw sprawdzilem bezpiecznik który oczywiście jest dobry. Potem popatrzylem do środka i znalazłem chyba przyczynę. Widać to na zdjęciu. Wypalony jeden z pinów w złączce wychodzącej z transformatora zasilającego. Potrafię tyle sprawdzić, że na żadnym z tych pinów nie ma napięcia. Sprawdzałem "wkrętakiem próbnikiem". Czy poszło któreś z uzwojeń w transformatorze? Proszę o pomoc.

post-65-0-61400200-1403159590_thumb.jpg

Share this post


Link to post
Share on other sites

Witam

 

Łączówki które tak wygladają należy wyrzucić od razu. Wylutować także gniazdo i wlutować przewody bezpośrednio do druku -wtedy zniknie problem przegrzewania bo połączenie bedzie trwałe. Niestety aby wylutowac gniazdo trzeba dostać się pod spód ,a nie wiem czy jest taka mozliwość bez wyciągania płytki (czy jest odkrecane dno?). Alternatywą jest pozostawienie gniazda w płytce i wlutowanie przewodów do pinów gniazda zakładając na każdy z nich koszulke termokurczliwą . Wszystko powinno działac -nie sądzę ,aby wzmacniacz uległ uszkodzeniu.

Share this post


Link to post
Share on other sites

Dzięki,

Wlałeś wiele optymizmu w moje serce. Już widziałem wymianę transformatora. Nie ma dostepu od spodu, muszę odkręcić całą płytkę. Jak to polutuję to dam znać co i jak.

Share this post


Link to post
Share on other sites

Dzięki,

Wlałeś wiele optymizmu w moje serce. Już widziałem wymianę transformatora. Nie ma dostepu od spodu, muszę odkręcić całą płytkę. Jak to polutuję to dam znać co i jak.

 

Witam

 

Przed odkręcaniem płyty sprawdź czy przewody ,a własciwie ich żyły nie sa grubsze niż średnica otworów w płytce. Inaczej nie włożysz ich w otwór więc pozostanie ci przylutowanie ich do pinów w gnieździe ,a do tego nie potrzeba wyciągać płytki.

Share this post


Link to post
Share on other sites

Witam,

[...]Potrafię tyle sprawdzić, że na żadnym z tych pinów nie ma napięcia. Sprawdzałem "wkrętakiem próbnikiem". [...]

Wkrętakiem próbnikiem niskich napięć (żarzenie) nie zdiagnozujesz. Ale wystarczy najprostszy multimetr za 30 pln.

 

pzdr.

Share this post


Link to post
Share on other sites

Te złącza za kilka PLN można kupić w każdym porządnym sklepie:

 

http://bns.com.pl/os,12542,TBMP-5106SC-listwa-prosta-meska-r-5-08

http://bns.com.pl/os,12532,TBMF-5106R-listwa-katowa-zenska-r-5-08

 

wymień komplet, a nie rób dziadostwa w fajnym wzmacniaczu.

 

Witam

 

Mylisz się kolego . Dziadostwem jest właśnie stosowanie łączówek w takich miejscach gdzie prądy są duze i takie łączówki wypalają się nagminnie. Wymiana na nowe da tylko tyle że bedzie jak w oryginale co nie oznacza że dobrze a to że dobrze nie jest widać na zdjeciu. Wielokrotnie usuwałem takie złączki w wielu sprzętach i lutowałem przewody bezpośrednio do druku co jest najlepszym i najpewniejszym połączeniem które nigdy się nie uszkodzi . Tak więc nie radź jesli nie masz doświadczenia bo źle radzisz. Od kiedy to większa liczba niepewnych połączeń jest lepsza niż jedno lutowane ? Dokładnie te same łączówki sa stosowane w wielu urządzeniach i tam gdzie płyną duze prądy wypalają się zawsze .

Edited by Darek67

Share this post


Link to post
Share on other sites
Guest traxman

Witam

Mylisz się kolego . .

 

Tysiące tych złącz działają w falownikach, sterownikach przemysłowych i nic się z nimi nie dzieje nawet po kilkunastu latach.

We wzmacniaczu mają żadne obciążenie, kilka amperów prądu zmiennego, bez rozłączania w trakcie pracy (4xEL34 =6-6.5A).

Standardowo złacza bez problemu przenoszą 12A w pełnym zakresie temperatur o ile nie przekracza się napięcia znamionowego czyli dwa razy więcej niż potrzeba w Coplandzie.

Wystarczyło raz na dwa lata sprawdzić i dokręcić kable we wtyku w trakcie przeglądu wzmacniacza i nie było by tematu.

Share this post


Link to post
Share on other sites

Witam

 

Pozwolisz że pozostanę przy swoim 100x lepszym rozwiązaniu i zamiast kilku niepewnych połączeń zaproponuję wywalenie tych złącz i wlutowanie przewodów na stałe.

Share this post


Link to post
Share on other sites

Witam,

Odkopuje temat po prawie pięciu latach.

Otworzyłem wzmacniacz w celu przeglądu i mym oczom ukazał się widok jak na zdjęciu. Dodam, że wzmacniacz pracuje normalnie.

Czy w takim razie zignorować te przypalone rezystory? Czy je wymienić? Jaka jest przyczyna ich przegrzania?

IMG_20190224_141711.jpg

IMG_20190224_141721.jpg

copland_cta_402.gif

Share this post


Link to post
Share on other sites

OK.

To może ktoś odczyta mi ze schematu jakie wartości mają te rezystory.

Z góry dziękuję.

Share this post


Link to post
Share on other sites
 

OK.

To może ktoś odczyta mi ze schematu jakie wartości mają te rezystory.

Z góry dziękuję.

Oczekujesz niemożliwego.

Na zdjęciu nie widać, z którymi elementami połączone są te rezystory.

Może na początek sprawdź miernikiem czy te rezystory maja jakiś opór i do jakich elementów prowadzą ich końcówki.

 

może to te rezy

copland_cta_402.gif.4035c66383411941db64a2607b3a0925.gif

Share this post


Link to post
Share on other sites

może to te rezy.

Wzmacniacz bez tego układu działała prawidłowo, ale istnieje ryzyko uszkodzenia lamp w sekcji przedwzmacniacza.  Ten układ zmniejsza napięcie jakie występuje miedzy żarnikiem a katodą.
Np dla ecc82 dopuszczalne jest 100v. Zbyt wysokie uszkodzi lampę.

Share this post


Link to post
Share on other sites
W dniu 25.02.2019 o 07:14, belmondo napisał:

Odkopuje temat po prawie pięciu latach.

5 lat czekałeś ? 


Smuga cienia spowija..;-)

Share this post


Link to post
Share on other sites

Tomek,

Dziękuję. Sprawdzę to w niedzielę jak będę miał chwilę.

AL,

Nie chciałem zaczynać nowego wątku. Jak go zakładałem dotyczył czegoś innego przecież.

Share this post


Link to post
Share on other sites
1 godzinę temu, Tomek 1685 napisał:

może to te rezy.

Wzmacniacz bez tego układu działała prawidłowo, ale istnieje ryzyko uszkodzenia lamp w sekcji przedwzmacniacza.  Ten układ zmniejsza napięcie jakie występuje miedzy żarnikiem a katodą.
Np dla ecc82 dopuszczalne jest 100v. Zbyt wysokie uszkodzi lampę.

Tak się robi w układzie SRPP, gdzie na katodzie "górnej" lampy występuje wysokie napięcie . W tym układzie chodzi raczej o podniesienie potencjału żarzenia, w celu redukcji przydźwięku sieciowego .

Share this post


Link to post
Share on other sites

Macie może jakąś teorie, dlaczego je tak przyjarało?

Lubię głośno pograć, ale to chyba nie ma znaczenia. Kolumny to łatwe obciążenie 8 ohm (prawdziwe).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.