Jump to content
IGNORED

Klub Cocktail Audio oraz Novafidelity


4hifi
 Share

Recommended Posts

Mam X30 i X40.

Na X40 mam problem z zalogowaniem się do serwisu TIDAL. Może ktoś pomóć???

Edit: Poszło - wystraszył się chyba jak tutaj zapytałem ;)

W każdym razie zapisuję się do klubu :)

Edited by jarojaw

Analog: Gramofon Dual CS 5000 z wkładką Goldring 2100/AT440MLb/Ortofon 2M Red | PRE;Haiku-Audio SOL MM , AKAI GX 636 , Kenwood KX1100 HX ,Pioneer CT-737 MkII,

Kolumny: Tannoy XT8F | CYFRA: Cocktail Audio X50 | DAC Audio GD 1.32 , 1.38 | CD Marantz 63MKII | Wzmak: Atoll IN200SE , kable - odpowiednie :-)

Link to comment
Share on other sites

Już wszystko OK

Analog: Gramofon Dual CS 5000 z wkładką Goldring 2100/AT440MLb/Ortofon 2M Red | PRE;Haiku-Audio SOL MM , AKAI GX 636 , Kenwood KX1100 HX ,Pioneer CT-737 MkII,

Kolumny: Tannoy XT8F | CYFRA: Cocktail Audio X50 | DAC Audio GD 1.32 , 1.38 | CD Marantz 63MKII | Wzmak: Atoll IN200SE , kable - odpowiednie :-)

Link to comment
Share on other sites

Cisza myślę, że jest spowodowana mnogością wątków rozpoczętych wcześniej, przez innych użytkowników.

 

Właśnie, sam już nie wiem, który wątek jest "właściwszy" ;) może je jakoś połączyć?

Mój CA X30 podpięty pod dac-a Mytek Brooklyn; pracuje gdy się nie chcę schylać po płyty ;)

 

Również w sypialni z monitorami, ale głównie jako źródło dla wzmacniacza słuchawkowego i do zgrywania CD.

 

W końcu na jakich monitorach się skończyło?

Link to comment
Share on other sites

No i znalazłem babola w działaniu aplikacji względem X40. Włączając utwór z Tidala poprzez aplikacje na wyświetlaczu X40 zaczyna grać ale w jakości AAC. Gdy włączę bezpośrednio z X40 gra we flac'ach. Sprawdźcie to u siebie.

 

Wysłane z tapciocha

 

 

Analog: Gramofon Dual CS 5000 z wkładką Goldring 2100/AT440MLb/Ortofon 2M Red | PRE;Haiku-Audio SOL MM , AKAI GX 636 , Kenwood KX1100 HX ,Pioneer CT-737 MkII,

Kolumny: Tannoy XT8F | CYFRA: Cocktail Audio X50 | DAC Audio GD 1.32 , 1.38 | CD Marantz 63MKII | Wzmak: Atoll IN200SE , kable - odpowiednie :-)

Link to comment
Share on other sites

Tak dokładnie. Ale tylko z Tidala.

 

Wysłane z tapciocha

Edited by jarojaw

Analog: Gramofon Dual CS 5000 z wkładką Goldring 2100/AT440MLb/Ortofon 2M Red | PRE;Haiku-Audio SOL MM , AKAI GX 636 , Kenwood KX1100 HX ,Pioneer CT-737 MkII,

Kolumny: Tannoy XT8F | CYFRA: Cocktail Audio X50 | DAC Audio GD 1.32 , 1.38 | CD Marantz 63MKII | Wzmak: Atoll IN200SE , kable - odpowiednie :-)

Link to comment
Share on other sites

Nikt nie sprawdził mojego a może i Waszego problemu z odtwarzaniem plików z Tidala?

Analog: Gramofon Dual CS 5000 z wkładką Goldring 2100/AT440MLb/Ortofon 2M Red | PRE;Haiku-Audio SOL MM , AKAI GX 636 , Kenwood KX1100 HX ,Pioneer CT-737 MkII,

Kolumny: Tannoy XT8F | CYFRA: Cocktail Audio X50 | DAC Audio GD 1.32 , 1.38 | CD Marantz 63MKII | Wzmak: Atoll IN200SE , kable - odpowiednie :-)

Link to comment
Share on other sites

Nikt nie sprawdził mojego a może i Waszego problemu z odtwarzaniem plików z Tidala?

 

Wysłane z tapciocha

 

Prawdę mówiąc, sprawdzaliśmy w całej firmie - ale nie udalo się tego problemu uzyskać. Czekamy na testy, napisaliśmy do innych dystrybutorów, a nawet do producenta. Zatem - sprawa w toku.

Link to comment
Share on other sites

Hmm, a to dziwne bo w obu CA X30 i X40 mam to samo.

No to czekamy na innych

Analog: Gramofon Dual CS 5000 z wkładką Goldring 2100/AT440MLb/Ortofon 2M Red | PRE;Haiku-Audio SOL MM , AKAI GX 636 , Kenwood KX1100 HX ,Pioneer CT-737 MkII,

Kolumny: Tannoy XT8F | CYFRA: Cocktail Audio X50 | DAC Audio GD 1.32 , 1.38 | CD Marantz 63MKII | Wzmak: Atoll IN200SE , kable - odpowiednie :-)

Link to comment
Share on other sites

To może i ja się przyłączę :)

Sprawdziłem u siebie, jest faktycznie jak mówi poprzednik. Pierwotnie myślałem, że to ustawienia w aplikacji sterującej, ale nie. Wszystko ustawione na HI-FI.

Powstaje pytanie czy to kwestia softu, czy coś się miesza z wyświetlaniem. Szczerze mówiąc różnicy w dźwięku nie wyłapałem.

Może jednak testowałem za krótko.

Link to comment
Share on other sites

  • 3 weeks later...
  • dskrzyp locked and unlocked this topic
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.