Jump to content
ciechu

Jaki Bias ustawić Tungsol 6550

Recommended Posts

Witam i mam pytanie Jaki Bias ustawić we wzmacniaczu Cayin A55TP W instrukcji podają 0,35 v ale do lampy kt88 ja mam wymienione Tungsole 6550 i tam czytam że około 0,4 i tak miałem ustawione ale teraz ustawiłem na 0,35 v Czy te ustawienia zmieniają dźwięk lub są jakieś sugerowane Może ktoś ma jakieś doświadczenie

Share this post


Link to post
Share on other sites
10 godzin temu, Pio-Maj napisał:

Im niższe ustawienie biasu,tym więcej niskich tonów

nie tak do końca, raczej gaśnie góra i wydaje się przez to więcej basu ale to poniżej wartości 0,25V

Ja nigdy nie ustawiam powyżej 0,30v dlatego że przy głośniejszym słuchaniu wzmacniacz szybko wchodzi w przester,  i się "wydziera" Przy ustawieniu poniżej 0,30 jest swobodniej, i lampy mają zapas na większą dynamikę, tak jest u mnie, takie mam doświadczenia i polecam wypróbować.

Edited by Aleko

Share this post


Link to post
Share on other sites

No tak , rzeczywiście góra się zwija przy niskim.Metodą ,, na ucho '' ustawiłem na 0.38 , wydaje się być optymalnie. Myślę , że na ostateczną charakterystykę brzmienia ma też wpływ reszta toru.

Share this post


Link to post
Share on other sites

Sam już nie wiem, producent mojego Janka zalecał bias 0.55 V - 0.6 V, teraz mam 6550 zamiast KT88, a to lampy, które są dla siebie odpowiednikami. W wątku chyba mojego wzmacniacza ktoś, kto zapewne znał się na tym znacznie lepiej ode mnie wspomniał, że schodzenie poniżej 0.45 jest bez sensu i ja akurat zmieniając głośniki sprawdziłem u siebie wartości pomiędzy 0.45 a 0.50 i czuć różnicę i jest jaśniej zdecydowanie dla mnie na 0.5 V - poniżej 0.45 V nie schodziłem, bo na moich Sansui pewnie to nie wpłynie pozytywnie, owszem lampy dłużej wytrzymają ale bardziej zamuli.

Wysłane z mojego MI 8 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Mam A55TP( również Tungsole 6550) , Grzesiek z 16hz sugeruje trzymać dla 6550 0,35-0,47mV, a dla KT88 0,3-0,35mV. Ja mam 0,4 i jest dobrze, lampy nie nadwyrężone, gram ponad dwa lata i nic się złego nie dzieje:)

Share this post


Link to post
Share on other sites

Cześć,

Panowie mam pytanie o lampy TS 6550 we a55tp

Jak wygląda getter w waszych lampach mocy po ok 1200-1500h grania?

U mnie po ok 1,5 roku eksploatacji jest biało-siwa otoczka dookoła gettera, a  bias lamp ustawiany normalnie na ok 0,4V nie trzyma parametrów dłużej niz 2 - 3 dni co jest już słyszalne w degradacji jakości dźwięku...

Różnice sięgają nawet 20%...

Przełączenie wtedy  wzmacniacza z trybu ultralinearnego w triodowy generuje bardzo głośny trzask w głośnikach co jest zjawiskiem mocno niepokojącym.

Po rozmowie ze sklepem z Kielc dowiedziałem się, że żywotność tych lamp jest szacowana na ok 2500h, a wspomniana otoczka jest normalnym zjawiskiem wypalania gazów we eksploatacji lamp...

Ciekaw jestem waszych spostrzeżeń w tym temacie.

 

Share this post


Link to post
Share on other sites
W dniu 21.04.2019 o 22:17, Frantz2 napisał:

 

Przełączenie wtedy  wzmacniacza z trybu ultralinearnego w triodowy generuje bardzo głośny trzask w głośnikach co jest zjawiskiem mocno niepokojącym.

 

Nie znam a55tp i nie czytałem jego instrukcji ale w instrukcji do mojego Yaqina wyraźnie piszą, że przełączanie z trybu U na T musi być wykonywany przy wyłączonym zasilaniu.

Share this post


Link to post
Share on other sites
W dniu 21.04.2019 o 22:17, Frantz2 napisał:

Cześć,

Panowie mam pytanie o lampy TS 6550 we a55tp

Jak wygląda getter w waszych lampach mocy po ok 1200-1500h grania?

U mnie po ok 1,5 roku eksploatacji jest biało-siwa otoczka dookoła gettera, a  bias lamp ustawiany normalnie na ok 0,4V nie trzyma parametrów dłużej niz 2 - 3 dni co jest już słyszalne w degradacji jakości dźwięku...

Różnice sięgają nawet 20%...

Przełączenie wtedy  wzmacniacza z trybu ultralinearnego w triodowy generuje bardzo głośny trzask w głośnikach co jest zjawiskiem mocno niepokojącym.

Po rozmowie ze sklepem z Kielc dowiedziałem się, że żywotność tych lamp jest szacowana na ok 2500h, a wspomniana otoczka jest normalnym zjawiskiem wypalania gazów we eksploatacji lamp...

Ciekaw jestem waszych spostrzeżeń w tym temacie.

Cześć,

normalne to nie jest. Mam też te lampy w A55TP. Ja sprawdzam bias co kilka miesięcy jak mi się przypomni i są bardzo małe różnice. Jak będę miał chwile co cyknę Ci zdjęcie jak wyglądają lampy po ponad dwóch latach u mnie. 

Jeśli chodzi o przełączanie trybów to u mnie jest piknięcie , ale nie jakieś głośne. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.