Jump to content
reli

Wzmacnacz Bias

Recommended Posts

No tak tylko on potem znowu sam spada jak się podniesie . Zawsze ustawiałem na 0,52 V mam kolumny z wstegą dlatego też ten wzmak kupiłem żeby raczej kolumną pomóc w górnych rejestrach grac łagodniej. Tyle się dowiedziałem że wyższe wartości biasu wyeksponuje bardziej górę  a niższe górę odpuści a dojdzie więcej basu. Poza tym niższy bias o niedużo lepiej służy lampom mocy idzie im to na zdrowie. Najgorzej jak się  od początku zaczyna przygodę z lampą 

 i człowiek jest zielony w temacie . 

Share this post


Link to post
Share on other sites
1 minutę temu, reli napisał:

Tyle się dowiedziałem że wyższe wartości biasu wyeksponuje bardziej górę  a niższe górę odpuści a dojdzie więcej basu.

wg mnie to bzdura

ale wiele jest dziwnych zjawisk na swiecie

najważniejsze jest to czy Ty to słyszysz

lepsze efekty dałoby przestrojenie zwrotnicy w kolumnach skoro ich dźwiek Cię drażni

dlatego myslę ,że zamiast modyfikować wzmacniacz lepiej byloby poprawić kolumny , dostosowanie ich do wlasnego ucha byłoby wskazane

Share this post


Link to post
Share on other sites

No tak kolumny jeszcze 3 lata gwarancji mają . Może nie drażni aż tak ale jak z każdym sprzętem trzeba spasować elektronikę.

Share this post


Link to post
Share on other sites
xavian

godzina grania na lampie to nie jest długi okres każdy element musi osiągnąć optymalna temperaturę pracy

najlepiej ustawić bias po godzienie grania, potem pograć kilka godzin i sprawdzić bias i nic nie zmieniać

nastepnego dnia odpalic wzmacniacz i pograć kilka godzin i na koniec sprawdzić znów bias jesli jest taki sam co poprzedniego dnia po długim graniu to nic nie jest zepsute

warto też sprawdzać napięcie w sieci przy którym jest mierzony bias powinno byc w czasie pomiarów takie samo

2 minuty temu, reli napisał:

No tak kolumny jeszcze 3 lata gwarancji mają . Może nie drażni aż tak ale jak z każdym sprzętem trzeba spasować elektronikę.

no to ingerencja w kolumnę odpada niestety

Share this post


Link to post
Share on other sites

A czy bierzesz taką ewentualność że lampy mocy są uwalone ? i bias wariuje . Były wymieniane bo kiedyś miałem takie zdarzenie że jedna lampa KT 88 jak wzmacniacz grał rozgrzała się do czerwoności dosłownie . A dlaczego też nie wiem. No wtedy były wymienione .

 

Share this post


Link to post
Share on other sites
6 minut temu, reli napisał:

A czy bierzesz taką ewentualność że lampy mocy są uwalone ? i bias wariuje . Były wymieniane bo kiedyś miałem takie zdarzenie że jedna lampa KT 88 jak wzmacniacz grał rozgrzała się do czerwoności dosłownie . A dlaczego też nie wiem. No wtedy były wymienione .

 

raczej nie jest to wina uwalonej lampy

nie wiem ile masz tych kt88 u siebie, jesli 4 to moge Ci wysłać 4 używane bys sobie poeksperymentował na nich z róznym biasem , ale to juz na pw jesli bedziesz miał ochotę

Edited by slawek.xm

Share this post


Link to post
Share on other sites
W dniu 13.09.2020 o 12:35, reli napisał:

Dzięki pożyczę lampy od Kolegi na sprawdzenie .

 

Ta KT88 rozgrzała się do czerwoności przed czy po modyfikacji?

Share this post


Link to post
Share on other sites

Lampa rozgrzała się chyba po modifikacji  jakiś czas ale nie pamiętam  Potem bias falował na żywo on nie stał w miejscu  tylko w czasie rzeczywistym falował np 0,48  0, 53  teraz jak sie bias ustawia to się taki przeskok roni 

jak by dziura w biasie była .

Podobno się jakieś rezystory zrobiły czarne ale to po modifikacji  i zostały wymienione na mocniejsze bo na siatce był prąd za duży . Teraz jak ustawiam bias prądy się zmieniają ale  za jakiś czas na lampach. 

Jest z nim dziwna sprawa ale ja się dowiem jaka to sprawa tak już dla zasady .

A jakie masz swoje spostrzeżenia ?

Share this post


Link to post
Share on other sites
13 godzin temu, reli napisał:

Lampa rozgrzała się chyba po modifikacji  jakiś czas ale nie pamiętam  Potem bias falował na żywo on nie stał w miejscu  tylko w czasie rzeczywistym falował np 0,48  0, 53  teraz jak sie bias ustawia to się taki przeskok roni 

jak by dziura w biasie była .

Podobno się jakieś rezystory zrobiły czarne ale to po modifikacji  i zostały wymienione na mocniejsze bo na siatce był prąd za duży . Teraz jak ustawiam bias prądy się zmieniają ale  za jakiś czas na lampach. 

Jest z nim dziwna sprawa ale ja się dowiem jaka to sprawa tak już dla zasady .

A jakie masz swoje spostrzeżenia ?

... jeśli niczego nie pomyliłeś i Twój opis odpowiada prawdzie to jest streszczenie horroru, lampowego.

Delikatnie sugeruję wizytę u serwisanta, który etap ,,chęci szczerej... ,, ma poza sobą.

Share this post


Link to post
Share on other sites

W sumie tak dokładnie nie pamiętam czy ta lampa była czerwona  po  upgradzie czy przed nie przywiązywałem do tego wagi bo to było rozległe w czasie  w każdym razie bias trochę wariował .

Może i coś poknociłem to moja pierwsza lampa  to temat rzeka i z tymi rezystorami nie załapałem do końca.

Masz rację serwis mu jest potrzebny, tym bardziej nie będę już rozwijał tego tematu bo nie jestem elektronikiem 

czy super znawcą konstrukcji lampowych . Zamykam temat a wzmak do serwisu na przegląd. 

Niech się tym zajmą CI co się na tym znają . 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.