Jump to content
reli

Wzmacnacz Bias

Recommended Posts

Witam 

Mam pytana odnośnie biasu do kolegów . 

Wzmacniacz na lampach KT 88 nie trzyma biasu zalecana wartość przez producenta to  0,55V 

Jak ustawie wszystkie lampy na 0,55V to za godzinę  sobie zmienia na 0,50 V każda o innym prądzie . Bywało że schodziła jakaś lampa do 0.47V

Po prostu Bias na lampach się rozjeżdża na każdej są inne wartości . Jak ustawie ponownie na 0,55V to po jakimś czasie wędruje do pod 0,60 V a jak przywrócę do

 do 0,55 to potem spada do 0,50 - 0,49 V

Przecież z tego co wiem biasu się co dziennie nie ustawia ,a chyba też między lampami nie może być takich różnic w prądzie.

Na razie nie chce mocno drążyć tematu  kto co i dla czego, ale jeżeli macie jakieś doświadczenia w tej kwestii dlaczego tak się bias rozjeżdża to chętnie przeczytam.

 

Pozdrawiam.

 

 

 

 

Share this post


Link to post
Share on other sites
35 minut temu, reli napisał:

Na razie nie chce mocno drążyć tematu  kto co i dla czego, ale jeżeli macie jakieś doświadczenia w tej kwestii dlaczego tak się bias rozjeżdża to chętnie przeczytam.

bias , jest to stały prąd płynay przez lampę , ustawia się go po rogrzaniu lamp i bez podania sygnalu na wejście

jeśli wzmacniacz nie ma stabilizowanego napięcia anodowego to wahania napiecia w sieci znacząco wpływają na napięcie zasilania anody co zmienia  prąd płynący przez lampę bo zmienia się jej punkt pracy

jest to jedna z przyczyn pływania biasu, jesli w katodzie znajduje się rezystor

Edited by slawek.xm

Share this post


Link to post
Share on other sites
xavian

Dziękuję za odp . To znaczy kiedyś nie pływał bias jak ktoś wlutował rezystory to teraz pływa tak ?

A jakie to ma przełożenie na jakoś dźwięku i zużywanie się lamp ? 

A siec zawsze była ta sama . Teraz bias reguluje co dziennie i tak się rozjeżdża .

 

Share this post


Link to post
Share on other sites
32 minuty temu, reli napisał:

To znaczy kiedyś nie pływał bias jak ktoś wlutował rezystory to teraz pływa tak

jeśli jest to zwiazane z róznicami napięcia sieciowego to pływał pływa i bedzie pływał

Share this post


Link to post
Share on other sites
51 minut temu, reli napisał:

A siec zawsze była ta sama . Teraz bias reguluje co dziennie i tak się rozjeżdża .

Może to być wina lamp, jakiej firmy to są lampy i jaki czas grały? 

Share this post


Link to post
Share on other sites

Lampy KT 88 EH lampy dobierane  mają pół roku . Jak był wzmacniacz nowy to nie pływało bias . 

No potem był modifikowany upgrade było robione. 

Wahania biasu miałem tylko wcześniej o jedna dziesiątą albo o 2 s teraz o 5 do 8 .

Bede jeszcze lampy wysyłał na pomiary . Były dobierane lampy pod warunkiem że sprzedawca był uczciwy.

Czy takie  wahania biasu  mogą też świadczyć  świadczyć o uszkodzeniu wzmacniacza ?

Share this post


Link to post
Share on other sites
Lampy KT 88 EH lampy dobierane  mają pół roku . Jak był wzmacniacz nowy to nie pływało bias . 
No potem był modifikowany upgrade było robione. 
Wahania biasu miałem tylko wcześniej o jedna dziesiątą albo o 2 s teraz o 5 do 8 .
Bede jeszcze lampy wysyłał na pomiary . Były dobierane lampy pod warunkiem że sprzedawca był uczciwy.
Czy takie  wahania biasu  mogą też świadczyć  świadczyć o uszkodzeniu wzmacniacza ?

Nie wydaje mi sie. Jesli plywanie jest nierownomierne na roznych lampach, to znaczy ze w poszczegolnych "galeziach" sa jakies roznice - pewnie w lampach.
A ze wgl plywa - na to mogly miec wplyw modyfikacje. Pewnie ktos moglby to tu ocenic ale potrzebny jest schemat wzmacniacza i informacja co i jak było upgradeowane

Share this post


Link to post
Share on other sites

Jeszcze tego nie chcę robić jaki wzmacniacz i co było robione . Nie mam sprawdzonych lamp i nie mogę 

publicznie na kogoś zwalać winy. Jak lampy okażą się dobre wtedy coś z tym zrobię.

Share this post


Link to post
Share on other sites

Rozpętał bym tu piekło. Wyśle wzmacniacz na pomiary tęż do jakiegoś renomowanego serwisu na pomiary.

Muszę mieć pewność że to się stało przez upgrade. Dzięki koledzy za pomoc.

Wzmak gra ładnie tylko te prądy biasu mnie niepokoją co godzinę sprawdzam i bias dostrajam .

 

Share this post


Link to post
Share on other sites
3 godziny temu, slawek.xm napisał:

est to jedna z przyczyn pływania biasu, jesli w katodzie znajduje się rezystor

Z fixed biasem zawsze, bez względu na to czy rezystor jest czy go nie ma.

2 godziny temu, reli napisał:

To znaczy kiedyś nie pływał bias jak ktoś wlutował rezystory to teraz pływa tak ?

Nie, nie tak. Rezystory w katodach są w zasadzie zawsze, służą do tego by można było wygodnie pomierzyć biasy.

Nie działają mi PM. Kontakt na maila (w moim profilu).

 

Share this post


Link to post
Share on other sites
1 minutę temu, McGyver napisał:

Z fixed biasem zawsze, bez względu na to czy rezystor jest czy go nie ma.

jeśli w katodzie jest źrodło prądowe bias jest stabilniejszy

Share this post


Link to post
Share on other sites

Mylisz układy fixed bias i cathode bias. 
W układzie fixed bias w jakim celu byłoby wstawiać w katodę źródło prądowe?

Nie działają mi PM. Kontakt na maila (w moim profilu).

 

Share this post


Link to post
Share on other sites
15 minut temu, McGyver napisał:

Mylisz układy fixed bias i cathode bias. 
W układzie fixed bias w jakim celu byłoby wstawiać w katodę źródło prądowe?

po pierwsze nie wiesz czy kolega ma fixed.... a może wiesz? 🙂

po drugie równie dobrze moga byc rozwiązania mieszane Andrzej Piwowarczyk nawet na AS opisywał

dla wielu równoległe połaczonych ruskich triod na wyjściu , żródła pradowe stabilizują bias niestabilnych ogolnie lampek dla każdej osobne źródło

nie pamietam w tej chwili modelu ale skoro jestes oblatany to na pewno znajdziesz

Edited by slawek.xm

Share this post


Link to post
Share on other sites
8 minut temu, slawek.xm napisał:

po pierwsze nie wiesz czy kolega ma fixed.... a może wiesz? 🙂

Skoro reguluje bias, to ma fixed. 

 

9 minut temu, slawek.xm napisał:

po drugie równie dobrze moga byc rozwiązania mieszane

Owszem, nawet kiedyś, dawno, miałem wzmacniacz DIY z takim mieszanym rozwiązaniem. Niemniej w rozwiązaniach komercyjnych dla lamp takich jak KT88 spotykane są niezwykle rzadko.

 

11 minut temu, slawek.xm napisał:

Andrzej Piwowarczyk nawet na AS opisywał

dla wielu równoległe połaczonych ruskich triod na wyjściu , żródła pradowe stabilizują bias niestabilnych ogolnie lampek dla każdej osobne źródło

Naprawiałem kiedyś BATa na "diabełkach", ale tam nie było źródła prądowego tylko automat mierzący bias i utrzymujący jego zadaną wartość.

  • Like 1

Nie działają mi PM. Kontakt na maila (w moim profilu).

 

Share this post


Link to post
Share on other sites
Godzinę temu, McGyver napisał:

Naprawiałem kiedyś BATa na "diabełkach", ale tam nie było źródła prądowego tylko automat mierzący bias i utrzymujący jego zadaną wartość.

opisywalem rozwiązanie wzmacniacza  Amplifon WT30

Amplifon

"W moim rozwiązaniu podawane jest stałe napięcie ujemne na całą gałąź lamp o wartości takiej aby tylko podpolaryzować lampy a resztę polaryzacji dokonują już źródła prądowe w katodach lamp"

Share this post


Link to post
Share on other sites
1 godzinę temu, slawek.xm napisał:

jeśli w katodzie jest źrodło prądowe bias jest stabilniejszy

Mierzenie prądu źródła prądowego to iście audiofilski pomysł 😉

  • Like 1

nagrywamy.com

Share this post


Link to post
Share on other sites
Teraz, przemak napisał:

Mierzenie prądu źródła prądowego to iście audiofilski pomysł 😉

jak sie spalił tranzystor w źródle to zapewne rozpoznajesz usterkę na węch , kondolencje

  • Like 1

Share this post


Link to post
Share on other sites
8 minut temu, slawek.xm napisał:

jak sie spalił tranzystor w źródle to zapewne rozpoznajesz usterkę na węch , kondolencje

Zmiana prądu o 10% świadczy o spaleniu, jasne 😉

  • Like 1

nagrywamy.com

Share this post


Link to post
Share on other sites

Ciekawe czy przy tych modyfikacjach nie wstawił ci ktoś, jakichś pseudo audiofilskich kondensatorów, które maja upływność i w dodatku zmienia się ona zależnie od temperatury i napięcia. Niektóre kondensatory są bardzo wredne w pomiarach niby sprawne a przy wyższych napięciach i po rozgrzaniu wykazują upływność.  

Share this post


Link to post
Share on other sites
Teraz, Roman_66094 napisał:

Ciekawe czy przy tych modyfikacjach nie wstawił ci ktoś, jakichś pseudo audiofilskich kondensatorów, które maja upływność i w dodatku zmienia się ona zależnie od temperatury i napięcia. Niektóre kondensatory są bardzo wredne w pomiarach niby sprawne a przy wyższych napięciach i po rozgrzaniu wykazują upływność.  

Najczęściej chyba spotykany problem, nawet ostatnio ktoś tak miał. Ale nie w tym przypadku, tu prąd jak rozumiem maleje z czasem a nie rośnie. 

  • Like 1

nagrywamy.com

Share this post


Link to post
Share on other sites
14 godzin temu, reli napisał:

No potem był modifikowany upgrade było robione. 

I zagadka rozwiązana.

Pioneer CT777, Grado Black, Cyrus DAD1.5 -> Cyrus ONE HD -> Arcus TM65. Korg DAC 100m, K701, K272

Share this post


Link to post
Share on other sites

Widziałem kiedyś zdjęcia Yaqin MC-100B po modyfikacjach w znanej firmie. To co zobaczyłem przeraziło mnie, modyfikacja za grubą kasę a w środku? szkoda gadać. Jak uda mi się zaleźć te zdjęcia to pokarze. Naprawdę, warto się porządnie zastanowić, zanim odda się komuś sprzęt to modyfikacji.  

Share this post


Link to post
Share on other sites

W takim razie mam pytanie czy jak się tak bias rozjeżdża ma to wpływ na brzmienie i na żywotność lamp ?

Nie  można wszystkiego zganiać na niestabilny prąd w sieci  bo wzmacniacz przed upgradem był stabilny na mierniku wartości były tylko różne o 1 dziesiątą . Wczoraj wyłączyłem wzmacniacz na prądzie 0,55 V dzisiaj już wszystkie lampy po godzinie podskoczyły pod 0,60 V jak są teraz pod 0,60 V i ustawię na wartość producenta 0,55 V za godzinę spadną poniżej 0, 50 V . To jest mój pierwszy wzmacniacz nie mam wielkiego doświadczenia na swoje potrzeby o lampach i ich brzmieniu trochę wyczytałem . Założyłem temat po to aby się coś więcej od kolegów dowiedzieć macie widać większą wiedzę . Na tym etapie nikogo nie będę oskarżał nie mam pewności że upgrade się przyczyniło do takich skoków prądu na lampach. 

Share this post


Link to post
Share on other sites
12 minut temu, reli napisał:

Wczoraj wyłączyłem wzmacniacz na prądzie 0,55 V dzisiaj już wszystkie lampy po godzinie podskoczyły pod 0,60 V jak są teraz pod 0,60 V i ustawię na wartość producenta 0,55 V za godzinę spadną poniżej 0, 50 V .

teoretycznie wyższa wartość biasu=lepsze brzmienie bo daje to głębszą klasę A

jeśli po godzinie grania bias masz 0,6V i już nie rośnie to jest ok i tak zostaw

te wartości nie mają wpływu na trwałość , czasem różnice między lampami  mają większe rozrzuty

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.