Jump to content
IGNORED

Divx z kompa przez HDMI - brak obrazu


il Dottore

Recommended Posts

Witam wszystkich Forumowiczów serdecznie po dluuuuuuuuuugiej przerwie.

Może ktoś potrafi podać mi rozwiązanie problemu jaki ostatnio napotkałem?

Podlączylem otóż laptopa do plazmy kablem HDMI żeby obejrzeć sobie film DiVX z napisami w większym komforcie... choć o kinie domowym trudno w tym momencie mówić... ;)

Ale nieważne. Ważne że się wpieniłem, gdyż (używam AllPlayera) na ekranie zamiast filmu mialem czarne okienko. Tzn ramka i pulpit były normalnie a zamiast filmu - czarna dziura! :(

Powtórzyłem to samo z oryginalnym DVD - na All Playerze znowu nic nie widać, na Windows Media Playerze wszystko w TV widać normalnie.

Plik obrazu dysku DVD odtwarzany z pomocą Daemon Tools (dysk wirtualny)- czarna dziura i na AllPlayerze i na WMP.

Czy ktoś wie o co tu biega i jak to obejść???

Może to ten system zabezpieczeń HCDP czy jakoś tak i podłączenie kompa zwykłym kablem moniorowym a nie HDMI rozwiąże problem?

Bo czasem chce się jakiś DiVX odpalić a tu ZONK! :(

Pozdrawiam i z góry dzięki za porady.

Jeśli DAC - to NOS-DAC z buforem lampowym, jeśli wzmacniacz - to Pure Class A.

Link to comment
Share on other sites

Prawdopodobnie problem jest po stronie oprogramowania , u mnie przy podłączeniu kompa stacjonarnego z TV (DVI-HDMI) również miałem podobne problemy ,dopiero przy odtwarzaniu na Power DVD i Nero showTime wszystko wróciło do normy.Pozdrawiam

Link to comment
Share on other sites

Taki objaw jest zarówno po przez hdmi jak i analogowe podlączenia karty graficznej z tv wiec bez obawy o przewody

Nie wiem jaka masz kartę, ale trzeba w niej wlaczyc w zakladce konfiguracji wielu monitorów ile monitorów używasz

a pozniej w zakladce zarzadzania wideo pelnoekranowym opcje wyswietlania wlasnie pelnoekranowanego obrazu tego co jest czarne u Ciebie a powinno być filmem

Czy w nvidi czy w radeonach jest tak samo tylko nazwy zakladek sa inne

pozdrawiam

Link to comment
Share on other sites

il Dottore napisał:

....na ekranie zamiast filmu mialem czarne okienko. Tzn ramka i pulpit były normalnie a zamiast filmu - czarna dziura! :(

 

Wg mnie ustawienia karty są ok. Jeśli na drugim monitorze (w tym wypadku jest to tv), widać normalny pulpit, ikony itd to jest to klon monitora "głównego". Jeśli na tv miałby samą tapetę bez ikon to byłby wtedy "dodatkowy" monitor i nie byłoby wtedy ramki allplayera

Link to comment
Share on other sites

Na 100% pies pogrzebany jest w sterownikach-nie zebym udawal madrale bo tak nie jest; po prostu sam to przerabialem kiedys i udalo mi sie wszystko ustawic(jeszcze nie mialem neta i nie moglem nikogo sie poradzic)

Podlaczalem kompa ze zwyklym tv przez euro na kartach nvidi u siebie i radeona u kumpla i zawsze bylo to samo do ustawienia

Dzis przez dvi-hdmi mam podlaczonego kompa z lcd i jest to samo

Bez odpowiedniego ustawienia przekierowania wideo pelnoekranowego

bedzie widac w zaleznosci od wybranego trybu(dualview, klon itd) albo sama tapete pulpitu na tv albo wszystko to co na kompie lacznie z playerkiem ale z czarnym obrazem w srodku albo nic

 

znalazlem fajna stronke gdzie zalozyciel tematu jak i kazdy kto bedzie mial tego typu problem na pewno znajdzie rozwiazanie

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

pozdrawiam

Link to comment
Share on other sites

Odwieczny problem z ATI (choć nowe nVidi sterowniki tez nie przypadaj mi do gustu, )w starych catach do ATI wystarczyło wejść w wideo w zakładce tryb kinowy wybrać drugi ekran i zaznaczyć na nim "w trybie kinowym pełny ekran" i śmiga bez problemu. U konkurencji było o wiele prościej wystarczyło wybrać tryb (klon pulpit poziom lub dualView) i ustawić nakładkę wideo. Nvidia w moim przypadku ma dużego plusa ze da sie na pulpitach ustawić rożne tapety bez zewnętrznych programów, niestety jako grafik jestem skazany na ATI(lepsze oddanie kolorów)wiec d.... musze mieć dwie takie same (a bliźniaki w tym kraju źle mi sie kojarzą)

Link to comment
Share on other sites

>w starych

>catach do ATI wystarczyło wejść w wideo w zakładce tryb kinowy wybrać drugi ekran i zaznaczyć na nim

>"w trybie kinowym pełny ekran" i śmiga bez problemu. U konkurencji było o wiele prościej wystarczyło

 

śmigało bez problemu - ale na drugim ekranie (w domyśle tv), na monitorze (główny ekran) dalej czarny ekran playera... po przeinstalowaniu sterowników na nowsze problemu już nie było (na ati x700)

teraz mam ati x4550 i działa normalnie od początku

Link to comment
Share on other sites

>śmigało bez problemu - ale na drugim ekranie (w domyśle tv), na monitorze (główny ekran) dalej

>czarny ekran playera... po przeinstalowaniu sterowników na nowsze problemu już nie było (na ati

>x700)

>teraz mam ati x4550 i działa normalnie od początku

 

 

Dla sprostowania (u mnie) w domyśle drugi ekran chodził przez d-sub (nie s-video) główny przez DVI i na obu był obraz z playera (na drugim pełnoekranowy). Po zmianie monitorów(główny jako dodatkowy a dodatkowy jako główny) też było ok. A śmigało to na starym radku 9550.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.