Jump to content
IGNORED

Symasym, duża temperatura tranzystorów w jednym kanale


karol_gonzo

Recommended Posts

Witam wszystkich forumowiczów, niedawno pokusiłem się o odpalenie symasyma w wersji 5.3 który leżał u mnie na półeczce przez jakiś czas z braku czasu. Po odpaleniu układu para tranzystorów mocy jednego kanału strasznie się grzeje jest na niej b. duży prąd spoczynkowy pomimo ustawienia potka od prądu na wartość 0(skręcony w lewo na maksa). Układ odkupiłem od gościa który go nigdy nawet nie odpalił. Pytam jaka może być przyczyna grzania tranów? czy może to być ich nie sparowanie, kilka rezystorów 5% zamiast 1%? Jeśli komuś potrzeba bardziej szczegółowych informacji to oczywiście podam. Bardzo proszę o pomoc składałem już wcześniej wzmacniacze na tranzystorach, ale nigdy nie miałem takiego problemu:/

Link to comment
Share on other sites

a. układ jest źle złożony nie koniecznie musi zaraz iść dymek jeżeli się pozamienia gdzieś rezystory i potki.

b. wzbudza się no to jest problem z tym wzmakiem zależy to głównie od płytki jaką masz.

 

najlepiej daj fote od góry, i nie próbuj na nim grać szkoda katować głośniki jak wzmacniacz wpada w oscylacje.

Link to comment
Share on other sites

Schemat jest identyczny jak ten

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Czy jest możliwe aby jeden kanał się wzbudzał? Wzmaka nie podłączałem pod głośniki jeszcze nawet,spr tylko DC na wyjściu i jest 0.

Link to comment
Share on other sites

Na standardowej plytce symka nota bene beznadziejnie zaprojektowanej dlatego sa z nia same problemy (wzbudzanie) pr-ek regulacji biasu dziala ''odwrotnie'' od ogolnie panujacych zasad, czyli prad zwieksza sie w lewo!! Malo ktory amator projektujac plytki patrzy na ten kierunek wiec jest to czesto przypadkowe. Znany Holton ma to samo.

 

Jesli na twojej plytce regulacja jest ok i na minimum prad i tak plynie za duzy to trzeba skorygowac wartosc jednego rezystora. Zwiekszyc rezystor BE albo zmniejszyc CB przy tranzystorze od stabilizacji termicznej czy jak to niektorzy mowia biasu.

Link to comment
Share on other sites

Rezystor jest ok mierzyłem go i zmienia poprawnie wartość od 0 do 1K.

 

Irek

Czyli rozumiem, że przy skręconym na maksa w prawo rezystorze (wartość 1K) wartość prądu będzie najmniejsza? To dlaczego na drugim kanale ta wartość jest mała?? Na kanale którym się grzeje wartość prądu wynosi 400mA:/

Link to comment
Share on other sites

Irek mialeś racje po ustawieniu potencjometrów odwrotnie w 2 kanałach prąd zmalał:) póki co nic się nie grzeje pozostaje tylko próba z głośnikami:) W tym drugim kanale potek był skręcony w prawo śrubka jest trochę wyrobiona i myślałem że też go przestawiłem w lewo lecz w rzeczywistości było na odwrót:p Przepraszam za moją niekompetentność:p

Link to comment
Share on other sites

Ok, prąd spoczynkowy ustawiony na 25mA wszystko działa bez zarzutu, podłączyłem głośniki i gra prawidłowo, nie ma żadnych przydźwięków ani buczenia trafa. Na razie spr na zwykłych pierdziawkach dlatego jakosć dźwięku ciężko mi jest ocenić, jak tylko sklepie jakieś zabezpieczenie dla kolumn to podłączam klony WlM-ów pod to i wtedy się okaże co ten wzmak potrafi:) Na razie dziękuję wszystkim za pomoc:)

Link to comment
Share on other sites

  • 3 years later...

Bez problemu ustawiam prąd spoczynkowy w jednym kanale i trzyma przez cały czas prawie równo . Natomiast w drugim kanale ustawiam tak jak w pierwszym ale prąd wolno ciągle rośnie i kiedy pomiar napiecia na rezystorze emiterowym ( 0R22 )przekracza 120mV to poprostu wyłaczam wzmacniacz aby się tranzystory nie spaliły . Wszystko wskazuje na uszkodzony tranzystor od stabilizacji termicznej ale gdzieś czytałem ,że kiedy jest zbyt mocno dokręcony to właśnie tak sie może dziać . Podobno wystarczy ,że dotyka i jest pasta , nie powinien sie nagrzewać tak jak trany końcówki mocy .

A może jest jakiś inny powód takiego ciągłego wzrostu prądu podkładu ?

 

Jeszcze zabawniej . Ustawiam napięcie na rezystorze emiterowym na 10V . Napięcie rosnie wolno do 12V a potem w ułamku sekundy skacze do 90V i szybko rośnie !

...there is no spoon...

Link to comment
Share on other sites

No to jest pierwszy wzmacniacz który zbudowałem i który samoistnie wchodzi w płytką klasę A ... Samoistnie . Po osiągnięciu poziomu około 200mA prąd przestaje rosnąć . Radiatory parzą ale wzmacniacz gra . Udało mi się ustawić prąd na około 220 mA i jest stabilny . Co ciekawe , problem ( lub jak kto woli tajemniczy efekt ) pojawił sie równiez w drugim kanale . Ciekawe czy tranzystory nie spłoną ...

Musze jednak uczciwie dodac ,że to nie Symasym na rekomendowanych przez Bitnera elementach . Wstawiłem co miałem pod ręką na płytkach kupionych na allegro A-133 które są niemal dokładną kopią Symasyma .

...there is no spoon...

Link to comment
Share on other sites

Mi ostatnio symek zaczął kiepsko grać. Przy niskich poziomach głośności w prawym kanale pojawiły się zakłócenia - coś jakby przesterowanie. Pomierzyłem prąd na rezystorach emiterowych i wyszło 0mA. Dziwne to, ale wzmacniacz grał. Po oględzinach... omomierzem podejrzenia padły na tranzystor sterujący. Wymieniłem oba i końcówka zaczęła grać prawidłowo. Prąd ustawiłem na ok. 20mA tak samo jak w końcówce lewej. Niestety podczas pakowania wszystkiego do obudowy coś złego stało się z lewą końcówką. Chwilę pograła, a potem pojawiły się zakłócenia i z końcówki poszedł dym (chyba tranzystory mocy). Radiator mocno gorący w tej części końcówki. W weekend muszę obczaić, co poszło nie tak? Czy przy palących się tranzystorach mocy wysiadają też sterujące?

Link to comment
Share on other sites

Nie wiem dlaczego takie straszne problemy z tym symasymem macie. Prosze doczytac sobie i zrobic update 47R i 10pF (w artykule jest opis).

Zlutowalem juz sporo tych wzm i z zadnym nie mialem problemow.

Ostatnio ulepilem 1-rwsze pcb w zyciu - wiec domyslac sie mozna ze nie jest zbyt fachowo zaprojektowane - i wzmak gra dobrze i jest stabilny (2sc4793/1837 i 2sc5200/1943).

ten 3ci po prawej (kulawy z brakujacymi kondensatorami)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

iAMP, iPSU, iSMPS i kto tam wie co jeszcze :D

Link to comment
Share on other sites

borysgo2

ja mam Symasyma na oryginalnych elementach według Michaela Bittnera - gra tak jak powinien i jest stabilny ale to typowy ,, zimny tranzystor " i nie do końca mi odpowiada . Natomiast ostatnio zrobiłem sobie wzmacniacz na płytce z allegro A-133 , schemat jest niemal identyczny . Wstawiłem tranzystory dedykowane do audio ( 2sc2240 , 2sc5171/2sa1930 i wyjściowe Sanken 2sa1492/sc3856 ) a reszta jak w schemacie . No i sam wchodzi w klasę A :-)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

post-3970-0-30033800-1369480430_thumb.jpg

post-3970-0-16400100-1369480449_thumb.jpg

post-3970-0-44392800-1369480468_thumb.jpg

post-3970-0-20376300-1369480489_thumb.jpg

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

...there is no spoon...

Link to comment
Share on other sites

a patrzyłeś na oscyloskop ja obstawiam że to wchodzenie w klase A to oscylacje wysokich częstotliwości i stąd odkładające się napięcie na rezystorach emiterowych nie można tak kombinować z tranzystorami bardzo ważna jest pojemność złącz

Link to comment
Share on other sites

niestety nie mam oscyloskopu

 

Odpowiedz na twoje nurtujace pytanie najprawdopodobniej znajduje sie tutaj:

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

Wywal 22pF kondensator z sprzezenia zwrotnego i sprawdz co i jak.

 

Odpowiedz na twoje nurtujace pytanie najprawdopodobniej znajduje sie tutaj:

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

Wywal 22pF kondensator z sprzezenia zwrotnego i sprawdz co i jak.

 

W sumie to mam jeszcze lepszy pomysl, wywal to cos z obudowy i zmontuj sobie ax14, gra przyjemny cieplym dzwiekiem, rusza z kopyta i jest stabilny jak skala :P

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

iAMP, iPSU, iSMPS i kto tam wie co jeszcze :D

Link to comment
Share on other sites

borysgo2 , faktycznie , może to byc problem ze sprzężeniem zwotnym .

PS

Zrobiłeś tego Apexa ?

 

2-3 posty wyzej to ten srodkowy z czarnym pcb. Ten po lewej najmniejszy na lateralach 2sj162/2sk1068, tylko 6 tranzystorow w calym wzmaku a efekt ponizej:

Puki co pracuje nad tansza wersja z irfp

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

post-8025-0-24412600-1369596839_thumb.png

post-8025-0-64828600-1369596886_thumb.png

post-8025-0-16121600-1369596905_thumb.png

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

iAMP, iPSU, iSMPS i kto tam wie co jeszcze :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.