Jump to content
IGNORED

Problem z jakością dźwięku - gramofon Pro Ject DEBUT


krauker

Recommended Posts

Witam Serdecznie

 

Nie jestem zbyt doświadczonym użytkownikiem dlatego zwracam się do Was o poradę.

Od jakiegoś czasu korzystam z zestawu Yamaha RN 602 + B&W 685 + Project Debut Carbon z wkładką OM 10.

Nie tak dawno szukałem pomocy na waszym forum w sprawie niezadowalającego dźwięku który jest moim zestawie. Ale po rozmowie z wieloma osobami znających się na tym lepiej ode mnie, wszyscy stwierdzili że zestaw jest źle dobrany bo jest mocno surowy, analityczny i stąd brak ciepła którego oczekiwałem. Pewnie jest to prawda bo sprzęt kupiony był bez większej wiedzy na ten temat. W TOP HIFI tak mi doradzili i tak już zostało.Pogodziłem się z tym jak gra ale oczywiście muszę zaznaczyć że gra dobrze - po prostu charakter trochę nie taki. Tyle słowem wstępu.

 

 

 

Aktualnie nie daje mi spokoju gramofon dookoła którego nie mogę przejść obojętnie i zwalić na charakterystykę systemu. On po prostu gra źle. Nie ma mowy o tych wszystkich walorach płyt winylowych które są ich wielkim plusem.

Dźwięk jest skrajnie płaski, czasem mam wraźenie że aż taki "syczący". Subiektywnie mam wrażenie że jest tak ostry że aż nieprzyjemny dla ucha przy większym poziomie głośności.

Porównując to samo nagranie we FLAC, CD i LP to winyl wypada u mnie najsłabiej.

Mam około 40 płyt w tym część płyt zupełnie nowych, raz odtwarzanych. Pochodzą z różnych wytwórni i z każdą jest ten sam problem. Lepiej uruchomić spotify connect niż odpalić LP...

 

Po odsłuchu tylko w słuchawkach AKG 612 pro podpiętych do wzmacniacza nic się nie zmienia. Płyty są czyste, gramofon zawsze był zadbany, igła czyszczona specjalnym preparatem i szczoteczką a mimo to dźwiękowo jest dramat.

 

Czy ktoś ma jakiś pomysł ? czy to kwestia analitycznego wzmacniacza? a może coś po prostu jest uszkodzone ?

 

 

Z góry dziękuje za pomoc

 

Pozdrawiam

Link to comment
Share on other sites

Witam Serdecznie

 

Nie jestem zbyt doświadczonym użytkownikiem dlatego zwracam się do Was o poradę.

Od jakiegoś czasu korzystam z zestawu Yamaha RN 602 + B&W 685 + Project Debut Carbon z wkładką OM 10.

Nie tak dawno szukałem pomocy na waszym forum w sprawie niezadowalającego dźwięku który jest moim zestawie. Ale po rozmowie z wieloma osobami znających się na tym lepiej ode mnie, wszyscy stwierdzili że zestaw jest źle dobrany bo jest mocno surowy, analityczny i stąd brak ciepła którego oczekiwałem. Pewnie jest to prawda bo sprzęt kupiony był bez większej wiedzy na ten temat. W TOP HIFI tak mi doradzili i tak już zostało.Pogodziłem się z tym jak gra ale oczywiście muszę zaznaczyć że gra dobrze - po prostu charakter trochę nie taki. Tyle słowem wstępu.

 

 

 

Aktualnie nie daje mi spokoju gramofon dookoła którego nie mogę przejść obojętnie i zwalić na charakterystykę systemu. On po prostu gra źle. Nie ma mowy o tych wszystkich walorach płyt winylowych które są ich wielkim plusem.

Dźwięk jest skrajnie płaski, czasem mam wraźenie że aż taki "syczący". Subiektywnie mam wrażenie że jest tak ostry że aż nieprzyjemny dla ucha przy większym poziomie głośności.

Porównując to samo nagranie we FLAC, CD i LP to winyl wypada u mnie najsłabiej.

Mam około 40 płyt w tym część płyt zupełnie nowych, raz odtwarzanych. Pochodzą z różnych wytwórni i z każdą jest ten sam problem. Lepiej uruchomić spotify connect niż odpalić LP...

 

Po odsłuchu tylko w słuchawkach AKG 612 pro podpiętych do wzmacniacza nic się nie zmienia. Płyty są czyste, gramofon zawsze był zadbany, igła czyszczona specjalnym preparatem i szczoteczką a mimo to dźwiękowo jest dramat.

 

Czy ktoś ma jakiś pomysł ? czy to kwestia analitycznego wzmacniacza? a może coś po prostu jest uszkodzone ?

 

 

Z góry dziękuje za pomoc

 

Pozdrawiam

 

Nie znam się na nowych gramofonach, sam używam staruszków. Ja poszukiwania lepszego dźwięku zaczął bym od podmiany wkładki.

Link to comment
Share on other sites

Ja poszukiwania lepszego dźwięku zaczął bym od podmiany wkładki.

Ja zacząłbym od podłączenia gramofonu do innego pre gramofonowego i dalej na wejście liniowe amplitunera. Jeśli nic to nie poprawi to dopiero wtedy szukałbym przyczyny we wkładce.

Link to comment
Share on other sites

Posłuchaj Moltosa . A gdzie mieszkasz , może ktoś z forum pożyczy ci pre do porównania .

 

Mieszkamy w Kielcach. To w ogóle dałoby się spróbować z pre zewnętrznym gdy gramofon posiada własny wbudowany ? kiedyś przez przypadek podłączyłem gramofon do wyjścia gramofonowego w ampli to doszło do zdublowania i nie grał wcale.

Link to comment
Share on other sites

Ani ta wkładka , ani kolumny a tym bardziej ta yamaha nie nadają się do takiego grania co chcesz . Ja dla swojej ax900, ax500 i avx1000 powiedziałem już dawno siooo . I właśnie głębia sceny przypominająca kartkę papieru, dała im przepustkę na podróż w Polskę w jedną stronę.

 

Poszukaj ciepło brzmiącego wzmacniacza to ostrość bowersów będzie ich atutem.

 

Druga sprawa wypróbuj wkładkę z igłą ze szlifem sferycznym, ale to jak wymiana wzmacniacza nie pomoże.

Nie nazwał bym ten system analitycznym - tylko bardzo mocno eksponującym górę pasma.

 

U mnie dopiero at-440 zbliżyła się do jakości toru cyfrowego , więc cudów po om-10 też nie oczekuj..

Link to comment
Share on other sites

Bolo... moje sprzęty są wyprodukowane wcześniej niż niejeden forumowicz. Nie miałem takich problemów nigdy, może dlatego że jestem już stary i przygłuchy, ale gdy włączę na swoim patefonie Requiem, czuję się jak w filharmonii, słyszę każdy instrument tam, gdzie powinien być. Nie jest to jakiś cud sprzęt... ale gra zadowalająco dla mnie.

Link to comment
Share on other sites

Gdyby miał zdublowane wyjście, to można byłoby sprawdzić bezpośrednio, bo wygląda

to chyba na usterkę preampu.

Gdybyś miał większą smykałkę w temacie elektro, mógłbyś spróbować ewentualnie

ominąć go i podłączyć do wejścia PHONO samą wkładkę, bez wzmocnienia.

Będziesz wiedział, czy to wkładka, czy jednak wbudowany przedwzmacniacz.

A zanim co, sprawdź jeszcze nacisk i antyskating ...

... i zamiast IV RP jest PRL II

Link to comment
Share on other sites

Gdyby miał zdublowane wyjście, to można byłoby sprawdzić bezpośrednio, bo wygląda

to chyba na usterkę preampu.

Gdybyś miał większą smykałkę w temacie elektro, mógłbyś spróbować ewentualnie

ominąć go i podłączyć do wejścia PHONO samą wkładkę, bez wzmocnienia.

Będziesz wiedział, czy to wkładka, czy jednak wbudowany przedwzmacniacz.

A zanim co, sprawdź jeszcze nacisk i antyskating ...

Widze ze po raz kolejny pojawiają się głosy że to źle dobrany zestaw. Błędy sprzed paru lat się ciągną i ciągną...

Nacisk i antyskating sprawdzony. wszystko zgodnie z normą dla tej wkładki. Dużej ingerencji wymagałoby ode mnie odłaczenie wbudowanego pre amp?

 

W planach za pare lat i tam miałem podłogówki więc wychodzi na to że cały zestaw poleci w Polske. co ciekawe lata lecą a top hifi nadal sprzedaje takie zestawy jak mój tym razem z 685 S2.

Link to comment
Share on other sites

henjot-stan cd u mnie=0 , a cyfra to pliki hi-res z audio-pc 32/192 , więc i gramiak musi się mocno starać . Na om10 chyba nie słuchasz?

 

burak- Wszystkie yamahy co miałem , a było ich coś koło 7 grały u mnie płasko , więc to nie usterka ich pre. Te wzmacniacze po prostu wolą papierowe głośniki .

Link to comment
Share on other sites

Trzeba zajrzeć do środka i kable z ramienia ( do wkładki - 1+ 1 z ekranami )

przedłużyć do gniazd wyjściowych, odłączając je od płytki przedwzmacniacza.

Na tak krótkich odcinkach można się obejść bez ekranowania przedłużek.

Można też przedłużyć w taki sposób, żeby zainstalować na nich wtyki cinch.

Konstrukcji nie znam, więc nie wiem, jaki jest stopień skomplikowania montażu ;-(

... i zamiast IV RP jest PRL II

Link to comment
Share on other sites

Jest jeszcze sposób na paparazzi' ego ;-)

Otwierasz pokrywkę, robisz fotkę ( lepiej aparatem z makro ) miejsca do

którego włażą kable z ramienia, montaż płytki i wklejasz do postu.

Jak nie ja, bo np. nie wiem, jak, to na pewno ktoś inny Ci coś poradzi.

Poddać się możesz zawsze, chyba, że masz stany lękowe, że coś sp...;-)

i nie będzie już odwrotu. To trudno.

Gdybyś był w stanie te kabelki odlutować, to może masz gdzieś szrotowe IC;

odłączasz wtyki lub obcinasz jedne końce i lutujesz ( 4 punkty ) do kabli z ramienia.

I masz gotowe podłączenie do wejścia PHONO.

Powodzenia. Rysiek.

... i zamiast IV RP jest PRL II

Link to comment
Share on other sites

niestety pojęcia nie mam o lutowaniu itd. :)jak uda mi się to spróbuje pożyczyć jakiś sprzęt i sprawdzić czy będzie tak samo. W innym przypadku płyty na półkę i zaczekają na lepsze czasy

 

Dzięki za pomoc.

 

Zawsze możesz sprzedać ten który masz i kupić ze starych dobrych czasów.

Szkoda żeby płyty leżały.

Link to comment
Share on other sites

Nie każdy musi się znać na lutowaniu. Sadzę, że są w Twoim mieście jakieś punkty naprawy sprzętu elektronicznego więc powinni sobie poradzić. Z tego co czytam, wynika, że sprzęt gra OK tylko gramofon ma wadę. najprawdopodobniej to wina PRE bądź też jakiś problem kabelkowy ale ja stawiam na PRE. Najprościej to w zakładzie naprawczym poprosić o pominięcie PRE a potem wypożyczyć jakieś inne i sprawa się wyjaśni.

Link to comment
Share on other sites

i tak będzie jak było , żaden om10 nie gra zagra w ostrym systemie dobrze. Nie rozumiem co ma pre do tego. Z g..a bata nie ukręcisz i tyle. Zamiast sponsorować lokalne serwisy rtv lepiej pożyczyć choćby z lombardu jakiś wzmacniacz i sprawdzić. Pisałem wcześniej , że brak "sceny" w yamahach na nie których przetwornikach to temat znany od dawna i co ma do tego pre. Czy ktoś w ogóle z doradzających miał jakiś wzmacniacz yamahy? . Jak pisałem , ja miałem ich, aż 7 różnych cenionych modeli i wszystkie tak grały.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.