Jump to content
kozaqpce

Najlepszy program do zgrywania cd audio do flac lub wave

Recommended Posts

A mógłby ktoś krótko i zwięźle wyjaśnić dlaczego np. MediaPlayer windowsowy nie jest polecany? Przezcież jego interfejs i opcje są wystarczające w zupełności. Nigdy nie miałem z nim problemów, konfiguracja jest banalna. No chyba, że koniecznie musza być pliki FLAC a nie WMA.


Powrót po dłuższej przerwie...

Share this post


Link to post
Share on other sites

A mógłby ktoś krótko i zwięźle wyjaśnić dlaczego np. MediaPlayer windowsowy nie jest polecany? Przezcież jego interfejs i opcje są wystarczające w zupełności. Nigdy nie miałem z nim problemów, konfiguracja jest banalna. No chyba, że koniecznie musza być pliki FLAC a nie WMA.

 

Opisałem "krótko i zwięźle" tę sytuację w stosunku do WinAmpa w poście 28

http://www.audiostereo.pl/najlepszy-program-do-zgrywania-cd-audio-do-flac-lub-wave_94597.html/page__view__findpost__p__2749594

To samo dotyczy MediaPlayera.

 

zainteresowała mnie jednak ta fukcja z cytatu, to trzeba jakoś uruchomić, czy EAC z automatu to robi.

 

Trzeba prawidłowo skonfigurować EACa. Wtedy on to robi "z automatu". :)


"Nie wiem, nie znam się, nie orientuję się, zarobiony jestem!"

Share this post


Link to post
Share on other sites

Pozwolę sobie odświeżyć temat. Dzięki twojemu poradnikowi neofozzie tutaj EAC działa i tworzy w flac :)

Mam parę niejasności, na innych forach determinują rolę napędu i jego korekcji względem EAC. Ale nie po to wymyślono ten program chyba ;-)

Według twoich sugestii ma być tak http://postimg.org/image/qj7d04403/ a więc olewamy napęd i jego możliwości o błędach C2, oczywiście jak na obrazku tryb bezpieczny. Mam pytanko bo przeoczyłem, gzie ustawia się ilość powtórzeń odczytu błędnych partii, gdzieś dużo o tym trąbili.

Druga sprawa to mam odhaczyć - Nadczytuj w obszarach Leadin i Leadout? Na cdrinfo i mp3store kazali to zahaczyć! Zrobiłem w/g Ciebie.

 

Zgrywam narazie pare ważnych i pare porysowanych cd metodą: [shift+F6] ale idzie 1-2x :):):(

Zgóry dzięki

Edited by pierote

ciągłe zmiany ...

Share this post


Link to post
Share on other sites

ma być tak http://postimg.org/image/qj7d04403/ a więc olewamy napęd i jego możliwości o błędach C2

Tak, ponieważ praktycznie nie wiadomo jak zaimplementowana jest ta opcja w firmware napędu. Dzięki niezaznaczaniu opcji o zwracaniu błędów C2 mamy pewność, że napęd nas nie oszuka. :)

Mam pytanko bo przeoczyłem, gzie ustawia się ilość powtórzeń odczytu błędnych partii, gdzieś dużo o tym trąbili.

EAC->Opcje EACa->zakładka Zgrywanie->opcja Dokładność korygowania błędów (na dole) - trzeba wybrać "Wysoka".

Poza tym opcja shift+F6 powoduje dwukrotne odczytanie każdego nagrania - najpierw testowo, później "prawdziwie" :) .

Druga sprawa to mam odhaczyć - Nadczytuj w obszarach Leadin i Leadout? Na cdrinfo i mp3store kazali to zahaczyć!

Powiem szczerze, że nie pamiętam :) . Ja chyba zawsze robiłem to metodą prób i błędów, bo przy złym ustawieniu napęd będzie miał problemy z rozpoczęciem lub zakończeniem zgrywania, albo będzie bardzo długo czytał te sektory (na początku lub na końcu płyty). U mnie np. na napędzie LiteOn iHAS122 (ATAPI iHAS122), przy zaznaczonej opcji nadczytywania w obszarach lead in i lead out, napęd robi błąd synchronizacji na końcu płyty i nie ma wtedy możliwości prawidłowego zgrania.

Zgrywam narazie pare ważnych i pare porysowanych cd metodą: [shift+F6] ale idzie 1-2x :):):(

Dużo zależy od napędu. Najwolniejsze są chyba LG (mam nadzieję, że nie wszystkie ;) ). Dosyć dobrze sobie radzą wspomniane przeze mnie LiteOn (możliwe, że nie wszystkie).


"Nie wiem, nie znam się, nie orientuję się, zarobiony jestem!"

Share this post


Link to post
Share on other sites

Mam LG hmm, nowe z m-dics. Widać że wolne :), :(.

Wyświetl postUżytkownik pierote dnia 09.11.2014 - 23:44 napisał

Druga sprawa to mam odhaczyć - Nadczytuj w obszarach Leadin i Leadout? Na cdrinfo i mp3store kazali to zahaczyć!

Powiem szczerze, że nie pamiętam :) . Ja chyba zawsze robiłem to metodą prób i błędów, bo przy złym ustawieniu napęd będzie miał problemy z rozpoczęciem lub zakończeniem zgrywania, albo będzie bardzo długo czytał te sektory (na początku lub na końcu płyty). U mnie np. na napędzie LiteOn iHAS122 (ATAPI iHAS122), przy zaznaczonej opcji nadczytywania w obszarach lead in i lead out, napęd robi błąd synchronizacji na końcu płyty i nie ma wtedy możliwości prawidłowego zgrania.

Narazie mam odhaczone i błędów synchronizacji nie robi :), a przed twoim artykułem robiło. Przed rozpoczęciem i zakończeniem utworu 5-10s. przerwy. W wolnej chwili zobaczę jak będzie się zachowywać z zaznaczoną opcją.

Dzięki Serdeczne.


ciągłe zmiany ...

Share this post


Link to post
Share on other sites

Przed rozpoczęciem i zakończeniem utworu 5-10s. przerwy.

Między utworami może tak robić. O tym decyduje opcja "Synchronizuj styk nagrań" w opcjach EACa i "Wykrywanie przerw" w opcjach napędu (chociaż ta druga to nie jestem pewien na sto procent, ale ta pierwsza na pewno i tak ma być).

 

To, że między utworami program się długo "zastanawia" nie zależy od opcji "nadczytywanie w obszarach lead in i lead out".

Od tej opcji ("nadczytywanie w obszarach lead in i lead out") zależy sposób odczytywania początku pierwszego nagrania i końca ostatniego nagrania - tylko i wyłącznie. Na pozostałe nagrania nie ma to wpływu.

Edited by neofozzie

"Nie wiem, nie znam się, nie orientuję się, zarobiony jestem!"

Share this post


Link to post
Share on other sites

Dodam, że opcja "nadczytywanie w obszarach lead in i lead out" nie jest uniwersalna dla wszystkich napędów. Nie ma jednego ustawienia dobrego dla wszystkich napędów, dlatego ja robię próby, mimo, że to gdzieś tam w sieci było kiedyś wytłumaczone. :)


"Nie wiem, nie znam się, nie orientuję się, zarobiony jestem!"

Share this post


Link to post
Share on other sites

:) to do dzieła, dużo jeszcze rippowania zostało.

Upp, właśnie pogryzły się z nikonowskim rawerem, ztym że eac mrugał ale chodził-zgrywał a Capture NX nie dał się nawet wyłączyć przez alt-ctrl-del, pewnie jego wina :)

Podziękowania, a przy okazji browar.


ciągłe zmiany ...

Share this post


Link to post
Share on other sites

Witam,

 

Mam problem z eac, po zainstalowaniu win 7 nie mogę wypalić płytki w eac, wyskakuję błąd wypalania. Myśle, że jest problem z force aspi, tego nie umiem zainstalować. tzn zainstaluje sie ale po sprawdzeniu okazuje się że wersja nie jest kompatybilna. Miał ktoś moz podobny problem.

Share this post


Link to post
Share on other sites

Witam,

 

Mam problem z eac, po zainstalowaniu win 7 nie mogę wypalić płytki w eac, wyskakuję błąd wypalania. Myśle, że jest problem z force aspi, tego nie umiem zainstalować. tzn zainstaluje sie ale po sprawdzeniu okazuje się że wersja nie jest kompatybilna. Miał ktoś moz podobny problem.

Dlaczego instalować force ASPI? Nie rozumiem, bo nigdy nie instalowałem force ASPI. Nie ma takiej potrzeby.

Na innym systemie nie było problemu z wypalaniem w EAC?

Jaki napęd?


"Nie wiem, nie znam się, nie orientuję się, zarobiony jestem!"

Share this post


Link to post
Share on other sites

Thx neofozzie za wskazówki. Dzięki nim, po reinstalacji systemu, ponownie przywróciłem EAC do używalności ;)

Edited by miniasy

Share this post


Link to post
Share on other sites

wcześniej miałem xp, eac pracował bez problemu lecz musiałe minstalowac force aspi.

Napęd to nec, asus, oraz zewnetrzna blue ray lg, modelów nie pamiętam, musiąłbym zerknąć jak będe w domu. Czyżby na win7 eac działał bez force aspi???

Share this post


Link to post
Share on other sites

wcześniej miałem xp, eac pracował bez problemu lecz musiałe minstalowac force aspi.

Napęd to nec, asus, oraz zewnetrzna blue ray lg, modelów nie pamiętam, musiąłbym zerknąć jak będe w domu. Czyżby na win7 eac działał bez force aspi???

U mnie działał na xp też bez force aspi. Wystarczyło, dla świętego spokoju, wrzucić pliczek wnaspi32.dll do folderu EACa.

Dodatkowe aspi były potrzebne w win98, ale nigdy nie instalowałem force aspi. Wystarczył, jak wyżej, pliczek wnaspi32.dll w folderze EACa. W winxp można ale nie trzeba z niego korzystać, jeżeli nie ma takiej potrzeby tzn. jeżeli napęd prawidłowo się zachowuje, a miałem i NEC, i asus, i LG, w z żadnym nie miałem problemów.

W win7, 8 nie ma w ogóle potrzeby stosowania jakiegokolwiek aspi.

 

Jak ktoś koniecznie chce to pliczek wnaspi32.dll można pobrać z

 

ftp://ftp6.nero.com/wnaspi32.dll

 

Ale w sprawie wypalania najwięcej mają do powiedzenia firmware napędów. Niestety, im nowsze napędy, tym EACowi trudniej wypalać i coraz częściej zdarzają się komunikaty o błędach zaraz na początku wypalania. Nie znalazłem na to rozwiązania oprócz wymiany napędu. Ja mam zawsze dwa. W tej chwili lite-on i lg. Lite-on w ogóle nie wypala pod EACiem.


"Nie wiem, nie znam się, nie orientuję się, zarobiony jestem!"

Share this post


Link to post
Share on other sites

dzieki za odpowiedź, może być wina napędu, Asus u mnie jest w miare nowy ma jakies 1,5 roku, nec jakieś 5lat, lg ma jakiś rok. mam jeszcze starego teaca ale jest chyba uszkodzony.Z tego co piszesz to pozostaje mi posprawdzać napędy który wypala. Mam nadzieję że jakis w koncu sie obudzi.

 

Aha, zapomniałem napisac, przy próbie wypalania asus płytę wypalił tylko troszkę po czym wyskoczył bład, widac na płycie że jest trozke wypalona.

Share this post


Link to post
Share on other sites

Zmienny bitrate we flac mówi tylko o stopniu kompresji (jak przy zip) i o złożoności utworu z punktu widzenia algorytmu kompresji flac.

 

Koledzy ja ściągnąłem pare dni temu AEC ale tam nie ma nic jak konfiguracja i ściąganie dodatkowych plików exe. czy jakaś konfiguracja z napędem...

Tylko w ustawieniach jest wybór wave/flac/mp3

Jest to jakaś wersja 14 dniowa może dlatego nie ma tylu ustawień.

 

Zripowałem już 12 płyt i jak ma się okazać że coś nie tak to... wolę popytać.

 

Zastanawiam się dlaczego płyty CD Audio zripowane do FLAC przez EAC podczas odtwarzania w FOOBAR pokazuje poniżej 1 bit (600-800) na 44100 Hz? Myślałem ze jak płyta audio ma 16 bit/44100Hz to tak samo będzie w wersji FLAC..

 

Zgodność/porównanie z netu pokazuje że wszystko jest OK, albumy mają w granicach 280MB czyli chyba standard jak na Flac w 16 bitach?

pzdr.

Edited by Patryk-1980

"Lampa nie umiera nigdy"

Share this post


Link to post
Share on other sites

No właśnie tam jest zmienny bitrate. Na tym właśnie polega kompresja bezstratna.


Czy jeśli pusta ściana promuje ateizm (stanowisko Włoch w sprawie dot. krzyża w szkole) to rozwiązaniem jest tapeta w krzyże?

Share this post


Link to post
Share on other sites

czyli wszystko powinno być ok, zastanawia mnie dlaczego nie ma żadnych opcji poza wyborem języka, format audio, kamera internetowa..

wygląda na to że już nie jest darmowy skoro ja mam tylko 14 dniową wersję testową i jak chcę pełną to trzeba zakupić :(

 

z kolei na Foobar darmowym nie ma w bazie danych mojego napędu optycznego Asus SBW-6D2X-U jak klikam auto Read Offset Correction, tak samo jak ręcznie szukam na Accuraterip :(

na stronie Asusa nie mogę nic znaleźć co wpisać...

Edited by Patryk-1980

"Lampa nie umiera nigdy"

Share this post


Link to post
Share on other sites

Jeśli tak faktycznie jest to spróbuj pobrać poprzednią wersję (1.0 beta 3). Ta starsza służyła ponad 3 lata, teraz widzę zastąpiła ją nowsza (z grudnia 2014).

 

Tam był cały wachlarz ustawień.

Share this post


Link to post
Share on other sites

czyli wszystko powinno być ok, zastanawia mnie dlaczego nie ma żadnych opcji poza wyborem języka, format audio, kamera internetowa..

wygląda na to że już nie jest darmowy skoro ja mam tylko 14 dniową wersję testową i jak chcę pełną to trzeba zakupić :(

Coś mi się wydaje, że zamiast EAC (Exact Audio Copy) zainstalowałeś Easy Audio Copy :)

 

EAC zawsze był bezpłatny

 

http://www.exactaudiocopy.de/eac-1.0beta4.exe

Edited by neofozzie

"Nie wiem, nie znam się, nie orientuję się, zarobiony jestem!"

Share this post


Link to post
Share on other sites

znalazłem w necie tylko jedną stronę!!!

 

http://rutracker.org/forum/viewtopic.php?t=4874449

 

w zakładce Лог создания рипа jest napisane coś o offset ze 103 czyli można wpisać w FOOBAR ten ofset (chyba jakimś programem sprawdzał)

Edited by Patryk-1980

"Lampa nie umiera nigdy"

Share this post


Link to post
Share on other sites

Żeby prawidłowo ustawić offset dla napędu musisz mieć płytę z bazy accuraterip

 

http://www.accuraterip.com/keydiscs.htm

 

I oczywiście EAC :)

 

EAC zawsze był bezpłatny

A dokładnie na licencji cardware. I tak jest do tej pory.

Edited by neofozzie

"Nie wiem, nie znam się, nie orientuję się, zarobiony jestem!"

Share this post


Link to post
Share on other sites

Koledzy... faktycznie zainstalowałem Easy Audio Copy :P

Ale wstyd, czyli te 12 płyt lepiej na nowo zripować w Exact Audio Copy? (nastawy według kolegi neofozzie)

Obym miał płytę z tej stronki....

Mam ze stronki Enigma - The Cross Of Changes (jak sprawdzić ten Offset?)

 

Dziękuję i przepraszam

Edited by Patryk-1980

"Lampa nie umiera nigdy"

Share this post


Link to post
Share on other sites

Mam ze stronki Enigma - The Cross Of Changes (jak sprawdzić ten Offset?)

Już nie pamiętam jak to dokładnie się dzieje. Podczas instalacji EAC włączy się konfigurator ustawień EACa. Jeżeli chcesz ustawić według moich informacji to możesz chyba pominąć ten konfigurator. W każdym bądź razie po włożeniu płytki z bazy accuraterip (najpierw trwa sprawdzanie czy to ta właściwa wersja, bo wersji może być więcej) otrzymasz komunikat, że dla takiego a takiego napędu ustawiono jakiś tam offset, ale w Twoim przypadku może być problem, bo offset dla Twojego napędu został "wyczyszczony" z bazy accuraterip. Prawdopodobnie ktoś przesłał wyniki ripowania przy złych ustawieniach EACa, a w szczególności złej konfiguracji napędu. Możliwe, że nie otrzymasz na razie prawidłowego offsetu. Dosyć dziwna i rzadka sytuacja.

Edited by neofozzie

"Nie wiem, nie znam się, nie orientuję się, zarobiony jestem!"

Share this post


Link to post
Share on other sites

Program sprawdzał offset i nie znalazł, także po płycie nie znalazł, pozostanie mi chyba opcja że muszę utworzyć płytę testową do kalibracji...


"Lampa nie umiera nigdy"

Share this post


Link to post
Share on other sites

czyli dupa :( mu wyszły wyniki całkowicie inne aniżeli z stronki

poszukam może inną płytę będę miał z stronki ale co wtedy jak płytę będę miał skoro pewnie różne te cd keydiscs są u różnych wykonawców?

Edited by Patryk-1980

"Lampa nie umiera nigdy"

Share this post


Link to post
Share on other sites

czyli dupa :( mu wyszły wyniki całkowicie inne aniżeli z stronki

poszukam może inną płytę będę miał z stronki ale co wtedy jak płytę będę miał skoro pewnie różne te cd keydiscs są u różnych wykonawców?

Dopóki EAC nie ma ustawionego offsetu dla napędu, przy każdej włożonej płycie będzie szukał informacji czy to prawidłowa wersja płyty z accuraterip. Jeżeli trafi na taka płytę automatycznie powinien ustawić offset.

Na razie zostawiłbym na 0 (zero). Niestety, nie da to prawidłowych porównawczych wyników z accuraterip. Nie będziesz wiedział czy masz prawidłowo zgraną płytę czy nie.

Jest na to sposób. Trochę zakręcony :) ale na razie nie będę Ci go proponował :) .


"Nie wiem, nie znam się, nie orientuję się, zarobiony jestem!"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.