Jump to content
IGNORED

Advance Acoustic


zawaro
 Share

Recommended Posts

  • 1 month later...
  • 1 month later...

Trochę późno moja odpowiedź ale zaryzykuję.

Pamiętam, że swojego czasu bardziej dynamiczny wydawał mi się art dj pre. Moim zdaniem nasuwa się pytanie, jaki masz tor analogowy? Jeżeli nic poważnego i zaczynasz przygodę z płytami to powinien na początek do plumkania w tle w zupełności wystarczyć. Natomiast jeśli jesteś bardziej wymagający, gramofon, ramię i wkładka jest "przyzwoita" a kolumny pozwolą więcej wycisnąć z winyla (bo cyfra, w tej chwili, gra zdecydowanie lepiej) to polecam jednak rozejrzeć się za czymś bardziej stosownym.

 

Pozdrawiam.

Link to comment
Share on other sites

  • 2 weeks later...

Dzień dobry

Jako świeży posiadacz X-A160 i X-Preamp chciałbym pozdrowić fanów  marki Advance Acoustic.

Jest to mój pierwszy dzielony zestaw i przyznam, jest szał. Jednak pełnie szczęścia zaburza mi pewien szczegół ( mam nadzieję, że to tylko szczegół). Tutaj prośba do Was moi Drodzy. Do meritum. Z końcówki mocy wydobywa się dźwięk buczenia, brumienia. Jest to ciche słyszalne tylko gdy  się jest blisko sprzętu. Niepokoi również to, że buczenie słyszalne jest w głośnikach( po przyłożeniu ucha do nich). Zaznaczę , że w trakcie odtwarzania muzy jest to nie słyszalne. Po wysterowaniu potencjometru na min lub max buczenie jest na takim samym poziomie, wzmagają się tylko szumy.  Wydaje mi się ze to trafo take dźwięki wydaje.jestem pewny. Poprzedni mój klocek Rotel ra06 też na toroidzie jest cichuteńki, tylko ze 160tka to ponad dwukrotnie większa elektrownia jak ten rotel. Napiszcie proszę mam się bać, czy ten typ tak ma? 

Pozdrawiam Artur

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

  • 2 months later...

 

W dniu 26.05.2020 o 21:39, Cudny_Gnat napisał:

Dzień dobry

Jako świeży posiadacz X-A160 i X-Preamp chciałbym pozdrowić fanów  marki Advance Acoustic.

Jest to mój pierwszy dzielony zestaw i przyznam, jest szał. Jednak pełnie szczęścia zaburza mi pewien szczegół ( mam nadzieję, że to tylko szczegół). Tutaj prośba do Was moi Drodzy. Do meritum. Z końcówki mocy wydobywa się dźwięk buczenia, brumienia. Jest to ciche słyszalne tylko gdy  się jest blisko sprzętu. Niepokoi również to, że buczenie słyszalne jest w głośnikach( po przyłożeniu ucha do nich). Zaznaczę , że w trakcie odtwarzania muzy jest to nie słyszalne. Po wysterowaniu potencjometru na min lub max buczenie jest na takim samym poziomie, wzmagają się tylko szumy.  Wydaje mi się ze to trafo take dźwięki wydaje.jestem pewny. Poprzedni mój klocek Rotel ra06 też na toroidzie jest cichuteńki, tylko ze 160tka to ponad dwukrotnie większa elektrownia jak ten rotel. Napiszcie proszę mam się bać, czy ten typ tak ma? 

Pozdrawiam Artur

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Trochę minęło ale może Ci się przyda - miałem identycznie to samo w X-i 125. Wymieniono mi na nowy bez dyskusji. 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

W dniu 3.08.2020 o 21:32, fonograf napisał:

Trochę minęło ale może Ci się przyda - miałem identycznie to samo w X-i 125. Wymieniono mi na nowy bez dyskusji. 

WoW jednak klub całkowicie nie umarł, ktoś tu jeszcze zagląda?.

Niestety już jestem po gwarancji, ale problem rozwiązałem. Wyłączyłem high biass czy jak to się nazywa. Śmigam tylko w klasie AB i buczenia nie ma. Grzał się jak szalony, a klasy A od AB nie byłem wstanie wyczuć,może przez kolumny bo są zupełnie nie dopasowane do klocków?.

Link to comment
Share on other sites

  • 5 months later...
W dniu 5.08.2020 o 22:46, Cudny_Gnat napisał:

Śmigam tylko w klasie AB i buczenia nie ma. Grzał się jak szalony, a klasy A od AB nie byłem wstanie wyczuć,może przez kolumny bo są zupełnie nie dopasowane do klocków?.

Cześć,

Posiadam AA X-i120 i Monitor Audio Silver 500. Przyznam, że również głównie gram w klasie AB bo różnicy nie słyszę. Widzę, że masz podobne kolumny - dlaczego uważasz, że są niedopasowane? Ja zastanawiam się wprawdzie nad wymianą na inne jednak skłania mnie do tego raczej charakter brzmienia, który obecnie zaczyna mi się bardziej podobać (trochę ciemniej) a nie niedopasowanie. MA Silver 500 grają bardzo dobrze - świetny bas, niezła średnica, szczegółowa i obfita góra...

Link to comment
Share on other sites

  • 3 weeks later...
W dniu 22.01.2021 o 13:31, sonique napisał:

Widzę, że masz podobne kolumny - dlaczego uważasz, że są niedopasowane?

Posiadam MA Silver6 które preferują środkowe i górne zakresy. AA Xpreamp plus XA160 gra bardzo jasno i finał tego taki , że jest bardzo płasko jeżeli chodzi o dół. Musze podbijać bas na +6 i wtedy jest w miarę ok. Według mnie to do AA trzeba chyba jakieś basowe buły podpinać. Aktualnie ten temat jest dla mnie zamknięty i powinienem to pisać w czasie przeszłym. Advanca sprzedałem, kupiłem Yamahe AS2000, a Silvery zamieniłem na Goldy100. Teraz basu jest aż nadto.

Jeszcze taka wskazówka. Parę postów wcześniej pisałem o problemie buczenia trafa w końcówce mocy. Problem został rozwiązany. Okazało się, że miałem źle zamontowane uziemienie całego domu w głównej skrzynce, chodzi o bednarkę. 

Link to comment
Share on other sites

20 godzin temu, Cudny_Gnat napisał:

Posiadam MA Silver6 które preferują środkowe i górne zakresy.

MA Silver 500 preferują dolne i górne zakresy. Średnica jest ale odrobinę mniej obecna. Takie odnoszę wrażenie.

 

20 godzin temu, Cudny_Gnat napisał:

AA Xpreamp plus XA160 gra bardzo jasno i finał tego taki , że jest bardzo płasko jeżeli chodzi o dół. Musze podbijać bas na +6 i wtedy jest w miarę ok. Według mnie to do AA trzeba chyba jakieś basowe buły podpinać.

No to mnie zdziwiłeś teraz. Wzmacniacze AA, przynajmniej integry, są ciepłe, gęste, i przez wielu uważana za nieco misiowate - analogowe. Zato ich żródła są dla równowago chłodne. Faktycznie, jasny wzmacniacz z MA serią Silver nie ma raczej sensu...

20 godzin temu, Cudny_Gnat napisał:

Parę postów wcześniej pisałem o problemie buczenia trafa w końcówce mocy. Problem został rozwiązany. Okazało się, że miałem źle zamontowane uziemienie całego domu w głównej skrzynce, chodzi o bednarkę. 

A to ciekawy głos. Sprawdzę jak mam u siebie...

Link to comment
Share on other sites

  • 1 month later...

Witam wszystkich forumowiczów!! 

Koledzy mam problem ze streamerem streampro. Może ktoś się spotkał z podobnym tematem. Otóż kilka dni temu dokupiłem moduł bluetooth X-FTB01. Gdy jest podłączony do daca, poza muzyką słychać silne trzaski. Gdy podłączę go do kina domowego wszystko gra cacy. Wygląda jak problem z dackeim ale ten sam streamer gra z dackiem normalnie gdy sygnał leci prosto z sieci, gdy przez bluetooth - trzaski.... i bądź tu mądry

Link to comment
Share on other sites

  • 6 months later...
  • 4 weeks later...
54 minuty temu, obcymars napisał:

Advance X-CD5 posiada ktoś? Na ceneo w opiniach piszą że gra dobrze ale awaryjny.

I maja racje, miałem monobloki, pre, streamer, X-CD1000
największy problem miałem z kieszenią pobierania płyt, nawet wysyłałem do serwisu, streamer potrafił sie zawiesić a monobloki wywalić korki,
system bardzo wydajny, plastycznie grający ale te usterki mnie denerwowały
 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.