Jump to content
michaello

Audioquest Dragonfly

Recommended Posts

Dzień dobry,

Mam pytanie do użytkowników tego daca. Mam wersję czarną i po podłączeniu do laptopa (win10) mam strasznie wysoki poziom dźwięku,

suwak w windowsie mam na 2, wyżej jest już za głośno dla mnie. Na wyjściu słuchawkowym laptopa, poziom dźwięku mam ustawiony na 12 i jeszcze sporo mogę pojechać wyżej, regulacja siły głosu jest płynniejsza.

Na androidzie jest ok. Czy ktoś miał podobny problem?

Less is More

Share this post


Link to post
Share on other sites

W Windowsie, znajdź Napraw odtwarzanie dźwięku, później wybierzesz to połączenie dac i dalej napraw.
Powinno być ok, miałem tak podobnie z innym USB-DAC.

Share this post


Link to post
Share on other sites
xavian
14 godzin temu, michaello napisał:

Wiesz może jakie te ustawienia powinny być?

Powiem szczerze, że nie miałem takiego problemu nigdy. Fakt gra dość głośno, ale nie aż tak...

Ogólnopolska sieć salonów audio-video Top Hi-Fi & Video Design
25 lat doświadczenia | 18 salonów na terenie Polski | Profesjonalni doradcy | Sale odsłuchowe w każdym salonie
www.tophifi.pl

Share this post


Link to post
Share on other sites

Gdyby ktoś miał jeszcze z tym problem to znalazłem rozwiązanie :) "rozwiązywanie problemów" przez windows u mnie nic nie poprawiło.

Teraz gra jak należy, ufff :)

Less is More

Share this post


Link to post
Share on other sites

Już śpieszę z instrukcją 😉

W pierwszej kolejności trzeba uruchomić źródło, czyli program z którego odtwarzana jest muzyka (chrome, spotify itd)

Dalej, klikamy start -> ustawienia -> system -> dźwięk -> zaawansowane opcje dźwięku

Na górze jest głośność główna, u mnie jest na 12, ale programy odtwarzające dźwięk (poniżej) miały wartość 100, 

zmniejszyłem te wartości do poziomu głośności głównej, czyli u mnie do 12 i wszystko grało tak jak powinno.

Jak nie uruchomimy programu ze źródłem dźwięku, wtedy nie pojawi się on w zakładce  w zaawansowanych opcjach dźwięku.

 

Less is More

Share this post


Link to post
Share on other sites
Quote

"DragonFly Black is equipped with a 64-step analog volume control. With DragonFly Black connected to a PC or mobile device, adjusting the host’s system volume control will, through proxy, control the DragonFly Black’s onboard volume. This ensures maximum resolution and the highest sound quality, regardless of volume setting."

 

2 hours ago, michaello said:

Dalej, klikamy start -> ustawienia -> system -> dźwięk -> zaawansowane opcje dźwięku

Na górze jest głośność główna, u mnie jest na 12, ale programy odtwarzające dźwięk (poniżej) miały wartość 100,

Czyli zrobiłeś ustawienia nie do końca optymalne 😉

Share this post


Link to post
Share on other sites
32 minuty temu, januss73 napisał:

 

Czyli zrobiłeś ustawienia nie do końca optymalne 😉

Ale za to używalne 😉

Less is More

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.