Jump to content
IGNORED

Magnetofon.


Recommended Posts

Może kilka uwag.

Paski były w stanie rozkładu do tego stopnia, że był problem z oczyszczeniem szczególnie kółka na ośce silnika do otwierania szuflady (pasek kwadratowy). Nie myć niczym ostrym. Daje radę alkoholem izopropylowym. Miałem jednak wrażenie, ze i ten pozostawiał jakieś białe naloty... Albo były to artefakty po poprzedniej zmianie pasków.

Jak napisałem widać było grzebalstwo. Przy rolce:

1615646296038.thumb.jpg.c770c787e4df9a2a59bac34cf0d07e31.jpg

Jakiś jełop musiał kombinerkami próbować ją zdejmować.

Zadziory zniszczyłyby nowy pasek. Należy przeszlifować płaszczyznę rolki (Rolka ma powierzchnię wypukłą). Jak? Uruchomić (wymaga podłączenia taśm przewodów do napędu, uważać aby niczego nie zewrzeć i aby silniki mogły się swobodnie kręcić) i kawałkiem papieru ściernego o szerokości nieco mniejszej od rolki o gradacji powyżej 800 delikatnie oszlifować przy kręcącym silniku. Nie wolno zmniejszać średnicy a jedynie usunąć zadziory. 

Ślady starych pasków z kół zamachowych oczyściłem po wyjęciu... acetonem. Nie wolno nim manipulować w obrębie napędu. 

Należy uważać bo, przynajmniej w tym egzemplarzu, było trochę tu i ówdzie smaru. Paski nie mogą się nim upaprać. Samo zakładanie pasków skojarzyć z montażem właściwych elementów chassis aby paski nie leżały gdziekolwiek tylko były od razu na właściwych elementach. 

Nieco ekwilibrystyki wymagało dotarcie (wyciągnięcie) rolki przesuwu. Należy po ściągnięciu sprężynek (3) po przesunięciu o 90 stopni użyć nieco siły. Ale da radę to zrobić. Wyzwaniem jest samo ściągnięcie gumy z krążka, tu była przyklejona (?). Rzeczywiście da się do tego mechanizmu dotrzeć od przodu. 

Szczegóły można znaleźć Na YT w oparciu o podobne mechanizmy, choćby tu:

Wymiany powinny podejmować się osoby mające obeznanie z takimi mechanizmami.

W trakcie uważać na sprężynki i "podkładki" tworzywne na ośkach. Nie ma natomiast problemów z pozycjonowaniem wzajemnym kółek przy demontażu-montażu tak jak mi się wydawało. Postawienie znaczników na kółkach flamastrem jednak nie zaszkodzi.

 

 

Link to post
Share on other sites

SonyTCK-711S i taki problem: po wciśnięciu przycisku ,,Play" mostek próbuje się podnieś ale nie może, po kilku próbach  rusza i gra sobie ale mam wrażenie, że delikatnie dźwięk ,,pływa". Paski wymienione. Jakiś kondensator czy co?

Link to post
Share on other sites

Sprawdź po ściągnięciu paska czy ten cały mechanizm podnoszenia działa w miarę. Są tam pewnie jakieś kółka z zębatkami, jakieś sprzęgła, sprężyny. 

Spotkałem się z radosną twórczością ale w Pioneer`ze i zwyczajnie jedno z kółek miało wyłamaną "ośkę" (część która wchodzi w chassis i robi za ośkę). Dało się naprawić; wyrównanie lica, nawiercenie i osadzenie na klej ośki z kawałka grubej igły...

No i jeździ to wszystko ślizgając się względem chassis. Zwyczajnie może być to zabrudzone, skrzywione...

Link to post
Share on other sites
6 godzin temu, kefas napisał:

SonyTCK-711S i taki problem: po wciśnięciu przycisku ,,Play" mostek próbuje się podnieś ale nie może, po kilku próbach  rusza i gra sobie ale mam wrażenie, że delikatnie dźwięk ,,pływa". Paski wymienione. Jakiś kondensator czy co?

Nie wiem jak wygląda mechanika w tym Sony ale na pewno mostek podnosi silnik. Jeśli pasek jest odpowiedni, czyste zębatki a brak mu siły to silnik trzeba zdemontować i usunąć nalot, wyczyścić styki. A jeśli dalej kuleje to zrobić przegląd elektroniki. Robota raczej dla obeznanego serwisanta.

Link to post
Share on other sites

Cześć, szukam jakiegoś prawdziwego speca/serwisu do zdiagnozowania/naprawy magnetofonu AKAI GX-75 MKII. Widziałem gdzieś kiedyś na forum info na ten temat, ale oczywiście teraz, jak potrzebuję, to nie mogę namierzyć ;). Możecie coś doradzić? Nie kręci jedna rolka od taśmy i chętnie bym sprzęt komuś wysłał do naprawy. Generalnie chcę go sprzedać, bo leży nieużywany, a szkoda ;). Z góry dzięki i pozdrawiam

Link to post
Share on other sites

Cześć

Potrzeba mi procesora M50942-518SP siedzi on w technicsie rsb-707 i chyba 606

Może ktoś ma ,albo wie gdzie go kupić lub wyrwać z jakiegoś sprzętu.

Procesor kupię,albo w zamian Sony tc-k 520 lub Technics rs-bx601

Waldek

 

Edited by woldo4
Link to post
Share on other sites
  • 4 weeks later...

Ja miałem bardzo długo magnetfon Grundig, słuhałem na nim DR Albana i Michael Jacksona 😉

Potem kupiłem jakąś padakę który działa do diś miał magnetofon i wejście na płyty CD. Płyt CD już nie czyta. 

Link to post
Share on other sites
  • 3 weeks later...

Sprawdź styki taśm / przewodów łączących moduły oraz kondensatory elektrolityczne w zasilaczu i części cyfrowej, a najlepiej wszystkie elektrolityczne.

Megadeth - A House Divided                α  Ω  β  λ  μ  ∅  ½  ²  €  $  π                Ⅵ Ⅵ Ⅵ

Link to post
Share on other sites

Brudna rolka dociskowa, ew, oś capstanu. możliwe też że rolka już jest stara i nie trzyma parametrów, na początek trzbea ją umyć płynem do gumy. ale nie IPA !!!

 

Może byś też już rozciągnięty pasek i jak ma większą rolkę taśmy do uciągnięcia, to nie daje rady i się niesynchronizującą obroty.

 

 

Edited by CodeBoy
Link to post
Share on other sites
  • 2 weeks later...

Witam , ja z pytaniem jakie opornosci mają silniki pacjent  to pioneer ct-s820s są 3 silniki i tylko na jednym moge zmierzyć i wynosi ona 10ohm ( otwieranie kasety) A pozostałe dwa? Jest cały czas open line.

Edited by Raku025
Link to post
Share on other sites
20 minut temu, Raku025 napisał:

Witam , ja z pytaniem jakie opornosci mają silniki pacjent  to pioneer ct-s820s są 3 silniki i tylko na jednym moge zmierzyć i wynosi ona 10ohm ( otwieranie kasety) A pozostałe dwa? Jest cały czas open line.

Jednego z pozostałych dwóch nie zmierzysz, no chyba, że go rozprujesz i odłączysz od wbudowanego w obudowę, stabilizatora obrotów.

A ten trzeci, jeśli działa, odłącz od układu na wszelki wypadek, i powoli obracaj osią, aż omomierz coś pokaże. 

Link to post
Share on other sites
  • Redaktorzy

Robię przegląd swoich magnetofonów i będę chciał zbyć między innymi Sony WM-D6C oraz Uhera CR-240. Uher dawno nie był ruszany, ostatnio był na całkowitym chodzie, ale jutro wyjmę go z półki i zobaczę, czy jest wszystko ok. Może kogoś z kolegów szczególnie interesuje ten klasyczny model?

Link to post
Share on other sites
1 godzinę temu, Kapstan_Biasu napisał:

Jednego z pozostałych dwóch nie zmierzysz, no chyba, że go rozprujesz i odłączysz od wbudowanego w obudowę, stabilizatora obrotów.

A ten trzeci, jeśli działa, odłącz od układu na wszelki wypadek, i powoli obracaj osią, aż omomierz coś pokaże. 

Dzięki czyli tak to wygląda, ogolnie ten magnetofon wciąga taśmę, ściągnąłem serwisówke i z oględzin nie było napiecia 6v ( spalony bezpiecznik n20) oraz brakowało 2 elektroników  100uf na wejsciu, ktoś już kiedyś przy nim grzebał, rozebralem encoder bo przy próbie odpalenia kasety próbuje domknąć kieszeń do pewnego momentu tak jak by do przeciążenia luzuje i tak co chwile, lecz encoder jest sprawny, sprawdziłem napiecia na 2 scalakach z serwisowki i w jednym brakuje napiecia 6v lecz nie mogę się rozczytac w tym schemacie gdyż jestem elektrykiem tylko   wg opisu na pinie nr 5 powinno być 6v u mnie brak tego napiecia    

20210601_201316.jpg

Link to post
Share on other sites

Jesteś elektrykiem?! Jak zatem wygląda symbol wielkości elektrycznej o nazwie napięcie? "elektroniki"?! Nie wierzę.

Tutaj 

Przechwytywanie.thumb.JPG.4bf53da3a2c3d525102d3f351baedb54.JPG

jest parę punktów do pomierzenia napięć. Przed przywróceniem zasilacza do porządku, należy odłączyć od niego obwody podłączone od punktów VA6 i VE6. Aby uniknąć przeciążenia zasilacza. Skoro "spaliło" bezpiecznik IC 901 (ICP-N20) to albo jest zwarcie w samym zasilaczu za tym bezpiecznikiem, albo w obwodach zasilanych z VA6.

Edited by Kapstan_Biasu
Link to post
Share on other sites

Nie jestem pewien ale chyba "U" dla każdej z dziedzin, chociaż Anglia i Japonia znając życie mogą mieć swoje układy..  mógłbyś mi jeszcze podpowiedzieć od czego jest ten reset?   

Screenshot_20210601-210959_Drive.jpg

Link to post
Share on other sites

Ten "reset" na schemacie to jest nazwa układu, który dba o to, aby mikrokontroler sterujący funkcjami magnetofonu, uruchomił "zaszyty" w nim program dopiero po zaniku stanów nieustalonych mogących wystąpić po włączeniu magnetofonu do sieci. Czyli np. do momentu ustabilizowania się napięć zasilających.

Edited by Kapstan_Biasu
  • Thanks 1
Link to post
Share on other sites

Sprawdź wszystkie elementy stykowe, które występują na module mechanizmu. Czyszczenie jeśli będzie potrzeba.

Do tego paski. Ten magnetofon jest wart ratowania i będzie świetnie jeśli się uda.

Gdzieś w tym wątku jest opis ustawiania mechanizmu takiego rodzaju jaki jest zastosowany w tym magnetofonie. Może się przydać.

  • Thanks 1
Link to post
Share on other sites
23 godziny temu, Kapstan_Biasu napisał:

Sprawdź wszystkie elementy stykowe, które występują na module mechanizmu. Czyszczenie jeśli będzie potrzeba.

Do tego paski. Ten magnetofon jest wart ratowania i będzie świetnie jeśli się uda.

Gdzieś w tym wątku jest opis ustawiania mechanizmu takiego rodzaju jaki jest zastosowany w tym magnetofonie. Może się przydać.

Naprawiłem!:) mechanizm był przestawiony to raz, po ponownym zamontowaniu encodera źle złożyłem, dzięki twojej radzie znalazłem jak złożyć mechanizm, ogarnąłem też jak sprawdzać napiecia w poszczególnych sekcjach co dla mnie było zagwozdką, ale muszę wspomnieć kolego że troszkę mnie wprowadziles w błąd gdyż główny  problem polegał jednak w silniku, nie dało się zmierzyć rezystancji bo był komutator zaśniedziały, po rozebraniu i wyczyszczeniu magnetofon ożył i zaczął grać bez wciągania taśmy🙂 fajny dźwięk kaseciaka dawno nie słyszałem. Teraz pora na zakurzony wzmacniacz Sony es 730 który zaczyna bardzo buczeć gdy zbliża się rękę do potencjometru głośności, i nie gra jeden kanał    

Link to post
Share on other sites
12 godzin temu, Raku025 napisał:

... ale muszę wspomnieć kolego że troszkę mnie wprowadziles w błąd gdyż główny  problem polegał jednak w silniku, nie dało się zmierzyć rezystancji bo był komutator zaśniedziały, po rozebraniu i wyczyszczeniu magnetofon ożył...

No obawiam się, że nie wprowadziłem.

Rezystancji uzwojeń silnika napędzającego wałki przesuwu na pewno nie da się zmierzyć omomierzem bez zdemolowana silnika.

Napisałem: "A ten trzeci, jeśli działa, odłącz od układu na wszelki wypadek, i powoli obracaj osią, aż omomierz coś pokaże. ".

Ten "trzeci", to silnik napędzający talerzyki przy przewijaniu i odtwarzaniu. Jeśli postępowałeś zgodnie z tym co napisałem, wykryłeś usterkę. Napisałem wyraźnie przecież "coś pokaże". Coś, czyli jakąś wartość rezystancji, rezystancję równą zeru lub rezystancję nieskończoną czyli przerwę. Za każdym razem, będą to jakieś wskazania. Reszta jest sprawą interpretacji uzyskanych wyników.

Cieszę się, że udało się naprawić ten magnetofon.

Edited by Kapstan_Biasu
  • Like 1
Link to post
Share on other sites

Panowie trafił mi sie Pioneer CT-447, stan prawie mint ale troszku taśma zjeżdża, brzeżek gnie, dzwiek oczywiscie masakra przy tym, tor wyczyszczony. Czy to rolka? moge ja lekko przetrzeć papierem ściernym? paski tez sa podejrzane w takim wypadku?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

Wykryto oprogramowanie blokujące typu AdBlock!
 

Nasza strona utrzymuje się dzięki wyświetlanym reklamom.
Reklamy są związane tematycznie ze stroną i nie są uciążliwe. 

Prosimy wyłącz rozszerzenie AdBlock podczas używania strony.

Zarejestrowani użytkownicy mogą wyłączyć ten komunikat.