Jump to content
IGNORED

Końcówka mocy DIY buczy


marianek84

Recommended Posts

Witam. Nie mogę sobie poradzić więc zmuszony jestem założyć kolejny nudny wątek.

Otóż ulepiłem końcówkę mocy z płytek dostępnych w internecie w obudowie po spalonej końcówce Technics SE-A900S. Można powiedzieć że wszystko działa prawidłowo poza buczeniem w głośnikach które zapewne wynika ze źle poprowadzonych mas.

Jak odepnę oba lub jeden (którykolwiek) przewód rca z tylnej ściany - buczenie znika, jeśli podpięte są oba kanały - buczy.

 

Schemat mas obecnie wygląda tak...

 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

Próbowałem też masę gniazd rca puścić bezpośrednio do gwiazdy na płycie głównej, ale też buczało.

 

Z góry dzięki za zainteresowanie.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Spróbuj podłączyć 1 i 1/2 przewodu RCA.

 

... czyli konkretnie tak:

Prawy kanał: wtyczka wetknięta do końca (czyli sygnał + masa_sygnałowa).

Lewy kanał: Wtyczka wetknięta do połowy (czyli sam środkowy sygnał, ale bez kontaktującej masy).

 

Teraz jest stereo i bez brumu? Dobrze zgaduję?

Link to comment
Share on other sites

No to w takim razie be zdjęcia nie obejdzie się. Zarówno wzmacniacza, a być może również tego CD'ka.

Czy oba kanały wzmacniacza są zasilanie z jednego i tego samego zasilacza ? z jednego i tego samego uzwojenia transformatora, czy masz może osobne uzwojenia/prostowniki/filtry dla kanału prawego / lewego ?

 

Czy wzmacniacz ma wtyczkę IEC i jest zasilany trójprzewodowo (faza, zero, PE) ?

Czy wpięty jest do gniazda z bolcem PE ?

Czy CD jest urządzeniem zasilanym dwuprzewodowo ?

Link to comment
Share on other sites

zjj_wwa

 

Zasilacz jest jeden, trafo ma pojedyncze uzwojenia.

Końcówka mocy ma dwuprzewodową wtyczkę zasilania, bez uziemienia.

 

Żródłó ma uziemienie PE

 

jar1

 

Oto wnętrze...

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

post-47556-0-43656200-1460303145_thumb.jpg

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

a). Zmierz napięcie pomiędzy chassis CD a chassis Wzmaka. Jeśli nie jest jakieś szalone - spróbuj połączyć dodatkową solidną linką chassis-do-chassis. Zmieniło się coś ?

 

b). Czy w tym CD masa sygnałowa jest na sztywno połączona z ziemią oraz bolcem PE wtyczki IEC, czy jest tam raczej jakiś układzik "podniesienia masy" czy "coś" ?

A może w ogóle nie jest połączona z chassis ?

Link to comment
Share on other sites

zjj_wwa

 

Robiłem taki eksperyment, łączyłem obudowy przewodem i nic się nie zmieniało.

Z tego co pamiętam masa sygnałowa CDka jest wspólną masą całego układu zasilania i też jest połączona z obudową. Bolec PE też jest połączony z obudową na sztywno.

Ale testowałem ten odtwarzacz na kilku innych końcówkach, też na takiej którą sam budowałem i było ok.

 

Gniazda wejściowe wzmacniacza mają styk masy z blachą tylnej ścianki? Jeśli tak, spróbuj odizolować.

 

Gniazda rca są izolowane.

Link to comment
Share on other sites

Zapewne nie ma jednego punktu masy, a linia masy, że tak to określę.

Czy trafo ma jedno uzwojenie z zerem, czy dwa osobne?

Jeśli dwa osobne, to są pewne możliwości manewru.....

 

Takie "dolegliwości" znikają "jak ręką odjął" jeśli każdy kanał ma osobne zasilanie.

Monitor Audio RX8, RX Center, Silver 1; DAC : 8-ch DIYINHK ES9016, XMOS Multichannel; Power AMP : 6-ch TPA3255

Link to comment
Share on other sites

 

Chodzi Ci o to żeby prawy przewód skręcić z lewym? Dodam że przewody te są ekranowane.

Tak. Oczywiście, wiem że są ekranowane. Skręć te ekrany ciasno ze sobą, aby powierzchnia pętli wewnątrz pętli ekranowej (pętli masy?) była jak najmniejsza. Czyli taka skrętka z ekranowanych RCA.

 

Podłącz masy w gwiazdę, gniazda rca odizoluj od masy i podłącz do punku wspólnego masy

Dobrze gada.
Link to comment
Share on other sites

y

Zewrzyj masy tuż przy wejściach. Czy buczenie jest dalej, czy większe czy mniejsze?

 

Zwierając masy przy wejściach nic się nie zmienia

 

Masę w gwiazdę robiłem, punkt gwiazdy był pod kondensatorami, efekt - buczało jeszcze bardziej.

Próbowałem też zewrzeć masy przy RCA i w tym miejscu przykręcić do obudowy, też buczało...

Link to comment
Share on other sites

Zwierając masy przy wejściach nic się nie zmienia

 

Masę w gwiazdę robiłem, punkt gwiazdy był pod kondensatorami, efekt - buczało jeszcze bardziej.

Próbowałem też zewrzeć masy przy RCA i w tym miejscu przykręcić do obudowy, też buczało...

Czyli najsilniej działa pętla masy wewnątrz. Problem tkwi w tym, ze masy do wzmacniaczy wchodzą w dwóch róznych miejscach na pcb wzmacniaczy a zasilanie jest jedno. Czyli raz masa łączy się w zasilaczu a drugi raz na interkonektach. Można spróbować połączyć masy przy wejsciach na pcb grubym przewodem, a masę wejściową (z obu wejść chinch połączonych ze sobą)

podłączyć do geometrycznego środka tego przewodu.

 

Albo wyjąć trafo poza obudowę.

Link to comment
Share on other sites

jar1

 

Trafo wyjąć to ostateczna ostateczność bo nie ma go gdzie umieścić...

 

Spróbuje połączyć masy z pcb tak jak piszesz. Ale główna masa "pcb>zaslacz" zostaje bez zmian?

 

 

zjj_wwa

 

Przewody skręciłem ze sobą ile się dało i spiąłem trytką, niestety bez zmian...

Link to comment
Share on other sites

Prawy kanał: wtyczka wetknięta do końca (czyli sygnał + masa_sygnałowa).

Lewy kanał: Wtyczka wetknięta do połowy (czyli sam środkowy sygnał, ale bez kontaktującej masy).

 

Teraz jest stereo i bez brumu? Dobrze zgaduję?

Przepraszam za offtopa, ale aktualnie też walczę z uciszeniem wzmacniacza i tak mam. Co źle podpiąłem?

Link to comment
Share on other sites

Przepraszam za offtopa, ale aktualnie też walczę z uciszeniem wzmacniacza i tak mam. Co źle podpiąłem?

Prawdopodobnie masz pętlę masy tworzoną przez te dwa ekrany dwóch RCA które idą w oddaleniu od siebie. Jest to pokłosie uwspólnienia masy dla obu kanałów zarówno po stronie wzmacniacza, jak i po stronie źródła. Czyli robi się "kółeczko". Pętla masy. Najskuteczniejszą metodą zwalczania tej przypadłości w moim przypadku okazało się zrobienie dwóch niezależnych zasilaczy we wzmacniaczu, każdy zasilany z osobnego uzwojenia trafa. Czyli niejako każdy kanał wzmacniacza ma "swoją" masę, a masa prawa nie ma punktu styku z masą lewą, oprócz może styku pośredniego, czyli przez dwa "ground-lift'y" którymi są łączone do PE/chassis.

 

Być może jest jakieś mniej ekstremistyczne rozwiązanie, równie skuteczne, np. to co proponował chyba jar1 powyżej.

Czyli to ze zrobieniem centralnego punktu masy tuż przy wejściu izolowanych RCA do chassis wzmacniacza, przy czym gniazda tych RCA są zamontowane bardzo blisko siebie ...

 

Alternatywnie, można też słuchać stereo przez 1 1/2 kabla RCA. Bardzo dobrze mi to działało przez pewien leniwy czas. Oprócz dyskomfortu estetyczno-architektonicznego, w zasadzie nie było się do czego przyczepić :)

Brumu nie było.

Link to comment
Share on other sites

Wrzucam zdjęcia płyty głównej z zasilaczem, może wspólnymi siłami uda się problem ogarnąć.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

post-47556-0-57975900-1460391553_thumb.jpg

 

Grube czarne przewody to masa do płytek z końcówkami mocy, cienki biały z pomarańczowym to była masa na próbę do złącz RCA.

 

Dodam że po sugerowanej próbie wpięcia jednego przewodu RCA bez masy, buczy bardziej kiedy podpinam sam sygnał.

 

Można spróbować połączyć masy przy wejsciach na pcb grubym przewodem, a masę wejściową (z obu wejść chinch połączonych ze sobą)

podłączyć do geometrycznego środka tego przewodu.

 

Jest lepiej przy takim połączeniu ale wciąż ponad normą niechcianych dźwięków...

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Czy dobrze pamiętam / kojarzę, iż wspominałeś że to urządzenie jest zasilane dwuprzewodowo ?

Nie ma jakiegokolwiek połączenie (bezpośredniego lub pośredniego) pomiędzy masą sygnałową a chassis ?

 

Złącza RCA wejściowe są wlutowane w lewym dolnym rogu tej płytki, tak jak pokazane na drugim zdjęciu ?

 

Chwila, chwila ... moment. Z tych znacznie wcześniejszych zdjęć to widzę, że gniazda wejściowe RCA idą kabelkiem czarnym ekranowany dokąś .... dokąd ? Dlaczego na tamtych fotkach nie widzę tych przewodzików biało-pomarańczowego od centralnego punktu masy, tak jak to na ostatnich fotkach widać ?

 

... jeśli to są koncentryki idące od RCA do tej bocznej płytki daleko daleko, to spróbuj taki myk:

Przy samej wtyczce RCA odlutuj przewód ekranu od wtyczki RCA.

Wtyczki RCA przylutuj do białego i/lub pomarańczowego przewodu, który Ci idzie do centralnego punktu masy co te czarne przewody się grube schodzą na laminacie.

Ekran niech sobie będzie jednostronnie podłączony od strony płytki wejściowej, tam dokąd ten koncentryk sobie idzie.

Czyli innymi słowy, sygnał wejściowy będzie "odniesiony" nie tyle do lokalnej masy płyteczki preampa, co raczej do centralnego punktu masy, tam gdzie te czarne grubasy się schodzą.

 

Zmieniło się coś ?

Link to comment
Share on other sites

Grube czarne przewody to masa do płytek z końcówkami mocy

Podłaczenie mas końcówek z dwóch róznych miejsc to niedobre rozwiązanie. Obie masy mocy powinny wychodzić z jednego punktu, dokładnie w środku pomiędzy kondensatorami . A ty je wziąłąś, jeden kanał z jednego kondensatora a drugi z drugiego. Jesli dobrze widzę...

Link to comment
Share on other sites

Pytanie ... czy aby na pewno masz dobre solidne, grubym drutem połączenie między tym dwoma żółtymi domalowanymi przeze mnie plamami ?

To po prawej - to zapewne punkt pośrodku pomiędzy głównymi kondensatorami zasilania.

To po lewej - to najwyraźniej takie rozwidlenie typu "gwiazda" dla całej reszty wzmacniacza, na różne obwody (terminale głośnikowe L/R, inne sekcje). Zastanawiam się, czym one są połączone, oraz czy aby nie należałoby przenieść tych czarnych kabli z "kondów" raczej na to rozwidlenie (?)

 

no i oczywiście tego biało-pomarańczowego (od RCA) również .. (??)

 

Podłaczenie mas końcówek z dwóch róznych miejsc to niedobre rozwiązanie. Obie masy mocy powinny wychodzić z jednego punktu, dokładnie w środku pomiędzy kondensatorami . A ty je wziąłąś, jeden kanał z jednego kondensatora a drugi z drugiego. Jesli dobrze widzę...

To też prawda. Zamiast centralnego punktu masy - zrobiło się centralne jezioro masy - a to nie to samo ...

 

Czy aby w zamyśle autorów tej konstrukcji, to ta żółta plama po lewej miała być centralną gwiazdą CICHEJ masy, podczas gdy plama po prawej jest masą BRUDNĄ, bo na PIERWSZYCH kondensatorach tuż za prostownikiem ?

Może jednak warto punkt "centralnej masy" dla czarnych przewodów przenieść w punkt środek tej Cichej masy co widoczna jako lewa żółta plama ?

Możliwie jak najbliżej punktu, w którym wszystko się "rozdrzewia".

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Macie racje zapewne z tym jeziorem masy, tak zrobiłem bo nie bardzo tam jest gdzie przylutować podwójną skrętkę 1.5mm.

Jeśli chodzi o tą zaznaczoną na żółto gwiazdę - tak to jest główny punkt i tam wchodzi masa z trafa.

 

Czy dobrze pamiętam / kojarzę, iż wspominałeś że to urządzenie jest zasilane dwuprzewodowo ?

Nie ma jakiegokolwiek połączenie (bezpośredniego lub pośredniego) pomiędzy masą sygnałową a chassis ?

 

Złącza RCA wejściowe są wlutowane w lewym dolnym rogu tej płytki, tak jak pokazane na drugim zdjęciu ?

Zgadza się, są dwa przewody z sieci ale obudowa łączy się z masą poprzez tą płytkę - w dwóch miejscach.

A złącza RCA teraz nie są wlutowane w płytkę tylko przykręcone do obudowy na tylnej ścianie, są izolowane od blachy.

 

Połączenia tych mas nie są rewelacyjne bo łączą się pojedynczymi zworkami i to w kilkunastu miejscach na całej płytce... Od kondensatorów do tej gwiazdy jest ze 3 zworki.

 

A przewód biało pomarańczowy już wyleciał bo zrobiłem na próbę masę tak jak wcześniej proponował jar1.

Link to comment
Share on other sites

obudowa łączy się z masą poprzez tą płytkę - w dwóch miejscach

Dwa miejsca to juz daje kolejna pętlę masy. Chyba, ze podłaczyłeś przez oporniki.

 

To też prawda. Zamiast centralnego punktu masy - zrobiło się centralne jezioro masy - a to nie to samo

Powinien oba przewody masy wyprowadzić z punktu cenralnego tego "jeziora:. Jeśli masa jednego kanału jest podłączona do pinu jednego kondensatpra a masa drugiego kanału do pinu drugiego kondesatora to już mamy fluktuacje napięcia na przewodach masowych z tego powodu.

Link to comment
Share on other sites

Dwa miejsca to juz daje kolejna pętlę masy. Chyba, ze podłaczyłeś przez oporniki.

Tam nie ma oporników - tak jest fabrycznie. Ale próbowałem łączyć tylko w jednym miejscu i nie przyniosło to żadnego efektu.

 

Powinien oba przewody masy wyprowadzić z punktu cenralnego tego "jeziora:. Jeśli masa jednego kanału jest podłączona do pinu jednego kondensatpra a masa drugiego kanału do pinu drugiego kondesatora to już mamy fluktuacje napięcia na przewodach masowych z tego powodu.

 

Czyli drapać ścieżki z farby i lutować oba przewody razem. Tylko gdzie lepiej? Między kondensatorami czy bliżej tej gwiazdy przy przewodach od trafa?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.