Jump to content
jurek

Hypex DIY

Recommended Posts

Ma ktoś doświadczenia  z tymi  modułami?

Gram na zmianę: Icepower ASX125 oraz Hyex UCD 400 OEM. Porównując je bezpośrednio- w mój gust bardziej trafia Hypex.

Hypexy są średnio droższe od  konkurencyjnych ice-odpowiedników.  Dostępne w Polsce.

Share this post


Link to post
Share on other sites

ludziska składają ICEPowera diy bo urządzenia gotowe-firmowe  na tych modułach są obrzydliwie drogie , na hypexie masz monacora 400 , 800 za małe pieniądze fakt obudowa nie audiofilska , nie warto diy na hypexie  , no chyba że dla bajeranckiej obudowy 

  • Like 1

Share this post


Link to post
Share on other sites
12 godzin temu, jarekb napisał:

fakt obudowa nie audiofilska

Rzeczywiście nie audiofilska, ale całkiem solidna. Można się przyzwyczaić. Moduły starszego typu UcD, ale po wielu modyfikacjach firmowych naprawdę bardzo sympatycznie się zachowują w akcji. No i ta 8 setka to "dual mono". Mają nieco lepszy przebieg charakterystyki zniekształceń w zakresie najczęściej używanym w domu czyli w okolicach od dołu do ca. 20 W. Jedyna wada to bardzo standardowy osprzęt w tych końcówkach, czasem negatywnie dokazujący, ale od czego jest tuning ;-)?   
Zastąpiły końcówki Rotela klasy D na modułach B&O.


Jakość wniosków w porównaniach audio jest zawsze zgodna z jakością procedury porównawczej.

Pasja bez precyzji to chaos. DOBRZE ŻE JEST MUZYKA

Share this post


Link to post
Share on other sites
xavian

To macie jeszcze do kompletu konstrukcje Sousmanster'a, przykładowy:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

starsza konstrukcja:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

czy samochodowe:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

 

Share this post


Link to post
Share on other sites

Są dwie karty katalogowe do modułu NC122MP. Na jednej piszą: impedancja wejściowa 10k, na drugiej- 47k. Wie ktoś jak jest naprawdę?

Share this post


Link to post
Share on other sites
5 godzin temu, jurek napisał:

Interesujący schemat wzmacniacza opartego o Hypexy- NAD M22. Oprócz implementacji buforów wejściowych rozrysowano dokładnie samą konstrukcję modułów:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Przeleciałem pobieżnie, ale moja uwagę zwrócił stopień wejściowy. Odfiltrowanie sygnałów w.cz współbieżnych i różnicowych czyli coś, co domorośli magicy wycinają na dzieńdobry w swej barbarzyńskiej głupocie.

Panowie!

Czasy bez zakłóceń w. cz. się skończyły! Nawet na wsi. Nieodwracalnie.

 

  • Like 1

Jestem Europejczykiem.

We własnym kraju jestem rebeliantem.

Share this post


Link to post
Share on other sites

Zauważcie na jeden szczegół. Na wszystkich stereofonicznych modułach są inne oznaczenia dławików dla sąsiednich kanałów, tak jakby inaczej był strojony filtr wyjściowy dla każdego kanału.  Nieznacznie, ale impedancja dławików są inne. Oczywiście możliwe że to tylko ściema, żeby wprowadzić w błąd przeciwnika 🙂


"Mój panie, po cóż tłumaczyć durniowi, że jest durniem. Przecież jego dureństwo na tym właśnie polega, że nie ma o nim pojęcia." - Bernard le Bovier de Fontenelle

Share this post


Link to post
Share on other sites

Takie same modele modułów w zależności od serii produkcyjnej często mają wsadzone cewki o różnych oznaczeniach. Nie sprawdzałem na ile różnią się parametrami. Podejrzewam, że różnice są pomijalne.

Według producenta każdy egzemplarz jest regulowany do jak najmniejszych zniekształceń. W związku z tym mogą się różnić prądem spoczynkowym. Co za tym idzie- nieco tempetarurą.

Edited by jurek

Share this post


Link to post
Share on other sites
W dniu 15.02.2020 o 02:41, Jaro_747 napisał:

Przeleciałem pobieżnie, ale moja uwagę zwrócił stopień wejściowy. Odfiltrowanie sygnałów w.cz współbieżnych i różnicowych czyli coś, co domorośli magicy wycinają na dzieńdobry w swej barbarzyńskiej głupocie.

Panowie!

Czasy bez zakłóceń w. cz. się skończyły! Nawet na wsi. Nieodwracalnie.

 

Wytniemy 🙂

A serio: warto dokładnie przyjrzeć się rozkładowi zniekształceń ( i tak bardzo małych). W większości modeli przy małych mocach dominuje 2ga harmoniczna. Trzecia wyskakuje dopiero przy głośnym graniu. Warto brać to pod uwagę przy doklejaniu bufora albo wymianie opampa;  tu grzebacze będa mieli frajdę- opampy, w odróżnieniu od Ice są niewbudowane w sterowniki. Jest sporo opisów jak poszczególne opampy "grają".

Osobiście podoba mi się model 122 bo ma 47k na wejściu. Nie trzeba kombinować z zewnętrznym buforem.- wystarczy pasywka 10k. Wzmacniacz instrumentacyjny to NE5532. W najstarszych stosowano TL072,  teraz  najczęściej LM4562.

Share this post


Link to post
Share on other sites
38 minut temu, jurek napisał:

A serio: warto dokładnie przyjrzeć się rozkładowi zniekształceń ( i tak bardzo małych). W większości modeli przy małych mocach dominuje 2ga harmoniczna. Trzecia wyskakuje dopiero przy głośnym graniu. Warto brać to pod uwagę przy doklejaniu bufora albo wymianie opampa;  tu grzebacze będa mieli frajdę- opampy, w odróżnieniu od Ice są niewbudowane w sterowniki. Jest sporo opisów jak poszczególne opampy "grają".

Osobiście podoba mi się model 122 bo ma 47k na wejściu. Nie trzeba kombinować z zewnętrznym buforem.- wystarczy pasywka 10k. Wzmacniacz instrumentacyjny to NE5532. W najstarszych stosowano TL072,  teraz  najczęściej LM4562.

Z tego co widze to wszystkie NCxxxMP maja 47k na wejsciu.
Podaj proszę źródło z którego masz informacje na temat możliwości wymiany opampów w tych modułach i opisów jak graja. W manualu jest: 

"This module is equipped with an input buffer. It is not possible to change or bypass the input buffer.
Furthermore, changing the gain of the module is not supported."

Share this post


Link to post
Share on other sites
2 godziny temu, sts napisał:

Z tego co widze to wszystkie NCxxxMP maja 47k na wejsciu.
Podaj proszę źródło z którego masz informacje na temat możliwości wymiany opampów w tych modułach i opisów jak graja. W manualu jest: 

"This module is equipped with an input buffer. It is not possible to change or bypass the input buffer.
Furthermore, changing the gain of the module is not supported."

W starej karcie katalogowej, z roku 2016 jest 10k, w karcie z 2019r.- 47k.

Opampy SMD jest na stałe wlutowane, jednak ludziska je zamieniają. Szukaj na diyAudio.

Są  obok cewek:

6_nc122mp-oem.jpg

Share this post


Link to post
Share on other sites
W dniu 16.02.2020 o 17:03, trueman napisał:

Czy te nowe ncore są wyraźnie lepsze? Od monacor sta400?

Mają dużo głębsze globalne sprzężenie zwrotne co owocuje spadkiem zniekształceń i impedancji wyjściowej (większy DF). Czy to może być słychać? Każdy musi odpowiedzieć sobie sam czy jest w stanie odróżnić wzmacniacz o zniekształceniach ca. 0,03% od wzmacniacza o zniekształceniach 0,003%. Głębokie sprzężenia zwrotne nie zawsze są zaletą. Pasma przenoszenia w obu przypadkach są podobne.


Jakość wniosków w porównaniach audio jest zawsze zgodna z jakością procedury porównawczej.

Pasja bez precyzji to chaos. DOBRZE ŻE JEST MUZYKA

Share this post


Link to post
Share on other sites

Jaki mikrofon pomiarowy polecacie do DSP Hypex (do wzmaków Fusion albo do samego modułu MP-DSP Main)?

Planuje użyć NC252MP OEM +MP-DSP main jako wzmak dla basu gdzieś do 70-100Hz. Ale aby zgrać z pozostałymi elementami (opóźnienie, faza) muszę 'wbić' parametry za pomocą softu HFD Hypex Filter Design:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Z tego co widzę soft współpracuje z Asio można też zaimporować plik z korekcją parametrów mikrofonu w formacie .txt 

Share this post


Link to post
Share on other sites

Wzmacniaczyk z zamówienia gra.

.3lite- jeszcze raz wielkie dzięki.

Uruchomienie nie sprawia problemów. Należy pamiętać o podaniu napięcia na  pin "PS Enable".

Offset wyjścia pomijalny.

Na razie maleńki minusik. Przy wyłączaniu zasilania głównego (nie standby) słychać cichy trzask. Być może uda się to zniwelować. Natomiast włączanie- bez hałasów. 

Share this post


Link to post
Share on other sites

Pokaż tego szkraba jak to podłączyłeś.


Volumio -> Amanero -> AK4490 -> Hypex NC252MP -> JVC 10"

Share this post


Link to post
Share on other sites
20 godzin temu, jurek napisał:

Uruchomienie nie sprawia problemów. Należy pamiętać o podaniu napięcia na  pin "PS Enable".

Na razie maleńki minusik. Przy wyłączaniu zasilania głównego (nie standby) słychać cichy trzask. Być może uda się to zniwelować. Natomiast włączanie- bez hałasów. 

A to nie jest tak, że najpierw podłączasz zasilanie sieciowe, potem podajesz "PS Enable" i będzie bez trzasków?

Share this post


Link to post
Share on other sites

Tak byłoby najlepiej ale w takim układzie  trzeba zrobić opóźniacz lub dwa przełączniki.

Lub tylko "pstryczek" PS. W trybie STANDBY pobiera malutko prądu i jest całkiem zimny.

Nie wykluczam, że trzaski to efekt mojego błędu- złego prowadzenia masy. To się okaże po doświadczeniach innych użytkowników.

Na razie wymieniamy poglądy/doświadczenia na temat nowych zabawek.

Jeszcze parę niewiadomych przed nami.

Edited by jurek

Share this post


Link to post
Share on other sites
37 minut temu, jurek napisał:

Nie wykluczam, że trzaski to efekt mojego błędu- złego prowadzenia masy. To się okaże po doświadczeniach innych użytkowników.

U mnie moduły Hypexa UcD400 (IMG800D) też lubią sobie czasem lekko "trzasnąć" przy włączaniu. Zwłaszcza jak wzmacniacze są po dłuższym postoju. Na początku się tym przejmowałem a teraz się przyzwyczaiłem, zwłaszcza że impuls na wyjściu przy tym zjawisku nie przekracza 200 mV. To trzaśnięcie przy włączeniu występuje bardzo rzadko i nie ustaliłem co może być tego przyczyną i dlaczego jest raz na ileś włączeń. Aktywne monitory których używam (TDA7293) też lekko pukają przy włączeniu i wyłączeniu.   


Jakość wniosków w porównaniach audio jest zawsze zgodna z jakością procedury porównawczej.

Pasja bez precyzji to chaos. DOBRZE ŻE JEST MUZYKA

Share this post


Link to post
Share on other sites

Tak, mogę potwierdzić że NC252MP jest trzask, ale to takie gdyby ktoś pacnął palcem w kopułkę. Nie jest to irytujące. Niestety mam na stałe podpięty Pin Enable i nie wiem czy to zniknie gdy wzmacniacz będzie przechodził z standby do aktywności.

Ogólnie hypex ma marną tą blaszkę od spodu, ale Ona jest praktycznie zimna... przy naturalnym słuchaniu muzyki,  bo w icepower jest grubsza i normalnie parzy jak cholera na idle...


Volumio -> Amanero -> AK4490 -> Hypex NC252MP -> JVC 10"

Share this post


Link to post
Share on other sites

Sprawdziłem, pyknięcie jest również przy odpinaniu "PS Enable".

Takie estradowe pyknięcie 😄

Share this post


Link to post
Share on other sites

Mi "pyka" przy wyłączaniu, ale tak minimalnie.


"Mój panie, po cóż tłumaczyć durniowi, że jest durniem. Przecież jego dureństwo na tym właśnie polega, że nie ma o nim pojęcia." - Bernard le Bovier de Fontenelle

Share this post


Link to post
Share on other sites

Ktoś z was ma problem z brumem? Mi normalnie 3 wzmacniacz brumi... z odpiętym sygnałem od wejścia(Open) czy nawet gdy jest źródło, ale potek jest w połowie. Jedynie ustaje gdy jest potek na zero lub na Maks.

Ktoś miał może jakieś problemy z listwami zasilającymi z włącznikiem? Bo nic nie mam tam wpiętego tylko sam wzmacniacz i problem występuje.

 

Edited by mone

Volumio -> Amanero -> AK4490 -> Hypex NC252MP -> JVC 10"

Share this post


Link to post
Share on other sites

Jeśli  używasz  wejścia RCA musisz uziemić wejście minusowe- najlepiej przy gniazdach.

 

Tu można znależć odpowiedzi na problemy  połączeń, uziemienia, łaczenia z obudową (ważne):

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Edited by jurek

Share this post


Link to post
Share on other sites
1 godzinę temu, mone napisał:

Ktoś z was ma problem z brumem? Mi normalnie 3 wzmacniacz brumi... z odpiętym sygnałem od wejścia(Open) czy nawet gdy jest źródło, ale potek jest w połowie. Jedynie ustaje gdy jest potek na zero lub na Maks.

Ktoś miał może jakieś problemy z listwami zasilającymi z włącznikiem? Bo nic nie mam tam wpiętego tylko sam wzmacniacz i problem występuje.

 

Podłącz pin J4.3 gnd.Tak na szybko. Innej opcji nie miałem okazji sprawdzać, niestety brak czasu.. 🙂 

Edited by trueman

Share this post


Link to post
Share on other sites

Instrukcja godna podziwu.. Jak będziesz miał więcej czasu to wytłumacz dokładniej. Ja normalnie jestem w wielkim szoku. Mam podłogę z płytek z tworzywa sztucznego i RCA leżą na niej, wyobraźcie Sobie że gdy uniosę RCA na 10CM brum znika... spotkał się ktoś z takim dziadostwem?


Volumio -> Amanero -> AK4490 -> Hypex NC252MP -> JVC 10"

Share this post


Link to post
Share on other sites
3 minuty temu, mone napisał:

Instrukcja godna podziwu.. Jak będziesz miał więcej czasu to wytłumacz dokładniej. Ja normalnie jestem w wielkim szoku. Mam podłogę z płytek z tworzywa sztucznego i RCA leżą na niej, wyobraźcie Sobie że gdy uniosę RCA na 10CM brum znika... spotkał się ktoś z takim dziadostwem?

Blok, ktoś pod spodem mieszka i ma światło na suficie? 😉

Albo jak u mnie:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )


nagrywamy.com

Share this post


Link to post
Share on other sites
12 minut temu, mone napisał:

Instrukcja godna podziwu.. Jak będziesz miał więcej czasu to wytłumacz dokładniej. Ja normalnie jestem w wielkim szoku. Mam podłogę z płytek z tworzywa sztucznego i RCA leżą na niej, wyobraźcie Sobie że gdy uniosę RCA na 10CM brum znika... spotkał się ktoś z takim dziadostwem?

Włóż w obudowę to będziesz wiedział. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.