Jump to content
arturp

Tani CD/DVD/napęd jako transport dla DAC-a - wybór, modyfikacje

Recommended Posts

Offtopicowa ciekawostka dla Ciebie:

Dwa zdjęcia - pierwsze twojego TDA1541A - porównaj sobie serie i wyciągnij wniosek, nic nie gwarantuję ;)

post-11942-0-75344500-1536002649_thumb.jpgpost-11942-0-26900200-1536002675_thumb.jpg

Jeśli ktoś ma wątpliwości, czy były wersje S1 bez korony:

post-11942-0-83803700-1536002722_thumb.jpg

 

 

Wynikało by z tego ,że ten mój to S1 ale pojawia się pytanie jak oni selekcjonowali te kości . Wyprodukowali całą serię i potem każdy z nich mierzyli ? Wybierali te o najlepszych parametrach i drukowali na nich korony , literki itd a tym najgorszym wstawiali napis R1 , który skazywał je na wbudowanie do najgorszej taniochy :-D ?


...there is no spoon...

Share this post


Link to post
Share on other sites

Nie wiem jak oni to robili :) ale pierwszy raz widzę (co nie znaczy, że nie ma takich innych przykładów), aby jedna identyczna seria występowała bez selekcji i z selekcją S1. Wytłumaczeń tej sytuacji można wyobrazić sobie naprawdę wiele. Jak gra b. dobrze i wzbudza Twój entuzjazm w trakcie odsłuchu - to nie może być zły egzemplarz. Ale najlepiej porównać z innymi nieselekcjonowanymi sztukami z lat 87-88. W ten sposób najłatwiej się przekonać czym się dysponuje.


Świetna poglądowa galeria (nie moja) dot. TDA1541(A):

www.maxdat.eu/_galeria/Foto%20TDA1541.html

Share this post


Link to post
Share on other sites

Ups! Chyba nowoczesny WM8804 nie chce współpracować z leciwym SAA7220 . Po podaniu sygnału z wyjścia cyfrowego odtwarzacza Philips CD630 na wejście DAC-a z w/w odbiornikiem pojawiły się głośne szumy a w tle zniekształcony dźwięk . Bez względu na to czy pobieram sygnał z fabrycznego wyjścia cyfrowego czy bezpośrednio z SAA7220 .


...there is no spoon...

Share this post


Link to post
Share on other sites

Philips trafił na półkę ze względu na dziwne problemy z komunikacją między SAA7220 i WM8804 . Trudno mimo doskonałego CDM4/19 nie będzie z tego odtwarzacza pożytku jako transportu .

 

Na stół trafił wspomniany wcześniej Denon DCD 595 . Usunąłem filtr cyfrowy SM5841 i przetworniki PCM61 . Przy okazji wymieniłem kilka kondensatorów - przy zasilaniu CXA1372S ( servo control ) wstawiłem Elny RJH 100uF/16V a główne kondensatory zasilania zbocznikowałem polipropylenami MKT100nF . W zasadzie poprawiły się nieco wszystkie aspekty brzmienia ale najwyższa góra ( około10 kHz ) stała się ostra i dokuczliwa .

Na początek wyrzucę polipropyleny z zasilacza . Ciekawostka - zastosowano scalony stabilizator +/- 5V M5290P .


...there is no spoon...

Share this post


Link to post
Share on other sites

Od zawsze byłem przekonany ze lampki z serii 6Nxx grają sucho, bez wyrazu, bez głębi. Jednak tą opcje 6n2p z TDA1541 sprawdzę niebawem skoro takie opinie są.

Share this post


Link to post
Share on other sites

Od zawsze byłem przekonany ze lampki z serii 6Nxx grają sucho, bez wyrazu, bez głębi.

 

Wobec tego jakie proponujesz ?

 

Pytam bo w niedalekiej przyszłości będę lampizował swojego daca

Edited by lux_miras

Share this post


Link to post
Share on other sites

Do TDA1541 będę robił dwa układy dla porównania pierwszy wspomniany klasyczny SRPP na 6n2p a drugi z poniższego schematu

Z konwersją na wzmacniaczu operacyjnym i subminiaturowej lampce 6111.

PCM tez ma wyjście prądowe ale niestety nie wiem jak się to będzie miało do powyższego. Kwestia sprawdzenia.

 

post-24931-0-48177400-1536489672_thumb.jpeg

Share this post


Link to post
Share on other sites

Odkopuję temat bo pojawiły się ,,zjawiska" , które blokują mi eksperymenty z transportem , który jest tematem tego wątku.

Chodzi o DAC na TDA1541 projektu Traxmana - tu link

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Pierwszy egzemplarz , który wykonałem zachowywał się dziwnie . Winiłem za to płytkę z odbiornikiem WM8804 oraz to ,że nie zastosowałem transformatora sygnałowego na wejściu , który Traxman zaprojektował . Sygnał z wyjścia cyfrowego odtwarzacza trafiał bezpośrednio na rezystor 75R . Po uruchomieniu pojawiały się głośne szumy , które po kilkudziesięciu sekundach zmieniały się w normalny dźwięk . Na dodatek świetny dźwięk . Jedynie z uchem przy głośniku można było usłyszeć cichutkie szumy między utworami . Wymieniłem niemal wszystkie elementy na płytce odbiornika ale problem nie ustąpił - zawsze po nowym uruchomieniu na poczatku był jazgot który ustępował po kilkudziesięciu sekundach . Wreszcie , podczas kolejnej próby szukania przyczyny usterki spaliłem WM8804. Wczoraj kupiłem dwa nowe zestawy płytek i zrobiłem płytkę odbiornika od początku na nowych elementach . Włączam i ... to samo . Testowałem kilka źródeł sygnału cyfrowego i było tak samo . Zaznaczam ,że nadal nie stosuję transformatora na wejściu ale przecież nie ma takiej konieczności . A może się jednak w mylę ?


...there is no spoon...

Share this post


Link to post
Share on other sites

Reset ?

Po jakim czasie następuje, od załączenia?

Spróbuj może zastąpić ten MCP100T jakimś chamskim układem na bazie stałej czasowej ...

Edited by zjj_wwa

"... Choose a job you love, and you will never have to work a day in your life. ..." - Confucius

Share this post


Link to post
Share on other sites

trudno powiedzieć że to reset , to się zmienia płynnie - jak dźwięk z lampy zanim się rozgrzeją żarniki - na początku szumy i zniekształcenia o potem płynnie to przechodzi w dźwięk .

Kurcze mam wątpliwości co do zastosowanych przez Traxmana , w opisie do projektu autor podaje ,ze :

Sygnał I2S z odbiornika, poprzez transceivery

linii U1 i U3 zapewniające konwersję

sygnału o poziomie 3,3 V do poziomu

TTL akceptowanego przez układ przetwornika,

jest doprowadzany do wejść I2S

układu U4. Zasilanie 3,3 V wymagane dla

poprawnej pracy transceiverów jest dostarczane

z modułu odbiornika."

I tu jest chyba problem bo na te transceivery podawane sa dwa napięcia - według schematu 5V i 3,3V . Wydaje mi się jednak ,że te napiecia powinny być takie same więc albo dwa 3,3V albo dwa 5V.

 

Reset ?


...there is no spoon...

Share this post


Link to post
Share on other sites

trudno powiedzieć że to reset , to się zmienia płynnie - jak dźwięk z lampy zanim się rozgrzeją żarniki - na początku szumy i zniekształcenia o potem płynnie to przechodzi w dźwięk .

Kurcze mam wątpliwości co do zastosowanych przez Traxmana , w opisie do projektu autor podaje ,ze :

Sygnał I2S z odbiornika, poprzez transceivery

linii U1 i U3 zapewniające konwersję

sygnału o poziomie 3,3 V do poziomu

TTL akceptowanego przez układ przetwornika,

jest doprowadzany do wejść I2S

układu U4. Zasilanie 3,3 V wymagane dla

poprawnej pracy transceiverów jest dostarczane

z modułu odbiornika."

I tu jest chyba problem bo na te transceivery podawane sa dwa napięcia - według schematu 5V i 3,3V . Wydaje mi się jednak ,że te napiecia powinny być takie same więc albo dwa 3,3V albo dwa 5V.

 

Odezwij się na PW, uruchomię Ci ten układ :)

Share this post


Link to post
Share on other sites

Może zbyt długie kable, niewystarczająca stromość zbocza, problemy z "zsynchronizowaniem" się z sygnałem?

Może jakiś schmidt i / lub line receiver i formowanie / odzyskiwanie zbocza rozmazanego (na przydługim kablu) impulsu ?


"... Choose a job you love, and you will never have to work a day in your life. ..." - Confucius

Share this post


Link to post
Share on other sites

Też mam ten problem i nie wiem o co chodzi. Nie chodzi to o wm8804 gdyż wpinjąc amanero jest to samo, nie chodzi o konwertery gdyż bez nich też jest to samo, nie chodzi o I/V gdyż trzy różne próbowałem i też jest źle.

Próbowałem też dodatkowe kondensatory bocznikujące i też jest źle.

 

Problem najlepiej słychać jak mamy cichą muzykę np. na samplerze Linn'a pojednyncze ciche uderzenia w forrtepian i wtedy podkręcamy głośność. Wtedy słyszymy dodatkowe zmodulowane dźwięki. Jak to samo puszczę na CD z TDA1541 to jest ok (ta sama konstka TDA przeniesiona z DACA do CD).

Edited by pdyn

Share this post


Link to post
Share on other sites

Napisano dziś, 22:03

 

Też mam ten problem i nie wiem o co chodzi.

 

ciekawe ,że Traxman zniknał z forum . nie można zasięgnąć rady u źródła .

 

Odezwij się na PW, uruchomię Ci ten układ :)

 

Dziękuję Holgin , pamiętam o twojej wcześniejszej propozycji pomocy ale nie chciałem Ci robić kłopotu zanim nie złożę drugiego egzemplarza i nie sprawdzę czy problem nie wynika z mojego błędu . Jak widać drugi też nie działa prawidłowo więc chyba jednak nie wynika to z moich skromnych umiejętności . Musi być jakiś błąd po stronie projektu lub elementów elektronicznych . Ale zdiagnozowanie przyczyny przekracza moje możliwości . Czekam na zamówione rzeczy z TME i wyślę do Ciebie komplet . To już będzie trzeci egzemplarz ale dźwięk jest tego warty . Pomijając ten dziwny rozruch to naprawdę gra lepiej niż wszystko co miałem do tej pory :-)

Pozdrawiam.

PS

W tzw ,,międzyczasie" złożyłem inny zestaw AVT - mały DAC na Wolfsonie WM8727 i WM8804 ( też projekt Traxmana ) . Mam już dwa takie i właściwie zrobiłem go tylko aby sprawdzić czy odbiorniki , które dostałem dzięki uprzejmości kolegi jarki59 są sprawne. Ruszył bez żadnych problemów więc WM8804 są OK .


...there is no spoon...

Share this post


Link to post
Share on other sites

W tzw ,,międzyczasie" złożyłem inny zestaw AVT - mały DAC na Wolfsonie WM8727 i WM8804 ( też projekt Traxmana ) . Mam już dwa takie i właściwie zrobiłem go tylko aby sprawdzić czy odbiorniki , które dostałem dzięki uprzejmości kolegi jarki59 są sprawne. Ruszył bez żadnych problemów więc WM8804 są OK .

 

Traxmana mam: dwa dace na tda1543, pre na 6111wa, dac dla amanero na AD1862 i wszystkodziała świetnie. Ten dac jeśli ktoś mam mało skuteczne kolumny i się za bardzo nie wsłuchuje w muzykę to nic nie usłyszy gdyż to są dość ciche dźwięki. Myślałem że to chodzi o to że kondensatory odsprzęgające są dość daleko od TDA zważywszy że jeszcze siedzi w podstawce.

 

Przy składaniu trzeba sprawdzić czy dobrze kondensatory wlutowujemy - te odsprzęgające - gdyż trochę dziwnie tam ścieżki są porobione - nie można małych kondensatorów równo względem siebie wlutować.

 

Chodzi mi o coś takiego. Zaznaczyłem niektóre miejsca gdzie lutujemy kondensatory odsprzęgające i widać że są one dość oddalone od przetwornika i to może być przyczyną

post-39594-0-98886800-1537695379_thumb.jpg

Share this post


Link to post
Share on other sites

Myślałem że to chodzi o to że kondensatory odsprzęgające są dość daleko od TDA zważywszy że jeszcze siedzi w podstawce

 

Dokładnie mi to samo przyszło do głowy dzisiaj jak spojrzałem na swojego DAC-a . U mnie te kondensatory są jeszcze dodatkowo oddalone bo siedzą na długich nóżkach .


...there is no spoon...

Share this post


Link to post
Share on other sites

Nie mogłem zlokalizować przyczyny usterki DAC-a na TDA1541A - doszedłem jednak do tego ,że problem leży w części z samym przetwornikiem a nie odbiornikiem. Trudno , kupiłem co trzeba i zrobiłem drugi . Ten działa bez zarzutu ... no prawie . W cichych fragmentach muzycznych , z uchem przy głośniku , słychać jak gasnące wybrzmienia instrumentów delikatnie ,, charczą " . Nie wiem czy tak jest z projektowanym przez Traxmana analogiem na opampach ale z lampami 6N2P w układzie SRPP tak się dzieje . Czyli problem ,ktry sygnalizował pdyn u mnie też występuje - w obydwu egzemplarzach . Nie pomogło dolutowanie 14 kondensatorów 100nF bezpośrednio na nóżkach TDA1541 - czyli to nie problem z decouplingiem . Przy okazji stwierdziłem ,,nausznie" ,że pojemność i rodzaj kondensatorów w decouplingu ma wpływ ma dźwięk . Na początku słuchałem wersji która miała tylko 14 sztuk 100nF MKT - Dźwięk wydał mi się nieco twardy i osuszony ale co za kontrola basu i szybkość . Męskie granie . Potem dodałem 14 sztuk 390nF MKP - wszytko się uspokoiło i zaokrągliło . Średnica nabrała masy, ciepła i wypełnienia - lampowe granie w najlepszym tego słowa znaczeniu .

Czas wrócić do walki z napędami :-)


...there is no spoon...

Share this post


Link to post
Share on other sites

Szkoda że rozmowy nie maja dużo wspólnego z tematem, a opierają się tylko o dac na TDA1541 i perypetie z nim związane.

Share this post


Link to post
Share on other sites

Szkoda że rozmowy nie maja dużo wspólnego z tematem, a opierają się tylko o dac na TDA1541 i perypetie z nim związane.

 

Słuszna uwaga ale bez dobrego DAC-a trudno oceniać transporty . Ale to się zmieni . Na testy czekają już trzy tanie odtwarzacze DVD

- Yamaha S795

- Samsung BD P-1500

- Harman Kardon DVD25

Kupione w celu sprawdzenia jak znakomite przetworniki spisują się w takich aplikacjach . No i się nie spisują .

Moja skromna i krótka ocena brzmienia tych urządzeń z wyjść analogowych :

- Yamaha brzmi szaro , zbyt grzecznie i nie ma ,,drajwu" (PCM1734)

- Samsung to przysłowiowy jazgot (AK4396 )

- Harman brzmi zbyt ciemno i nadmiernie zaokrągla kontury , mimo niewielkich modyfikacji ( WM8740 )

 

Więc sprawdzę jak grają z wyjść cyfrowych .


...there is no spoon...

Share this post


Link to post
Share on other sites

Temat transportu padł czy to tylko dłuuuuga przerwa wakacyjna ? 

Share this post


Link to post
Share on other sites

Zmieniam mieszkanie więc wszystko w pudłach 😉

W temacie i to bardzo ogólnie mogę powiedzieć tylko tyle, że najlepsze efekty ( uwaga ! poprawka na indywidualne preferencje brzmieniowe ) uzyskałem stosując odtwarzacz Denon DCD 595 . Sygnał pobrany jest bezpośrednio w wyjścia cyfrowego - z nóżki nr60 ( D OUT) CXD2500 i bez żadnych rezystorów , cewek , kondensatorów ( bezpośrednio ) na wejście DAC-a .

UWAGA ! Ten model nie jest wyposażony w wyjście cyfrowe dlatego trzeba usunąć zworkę JV402 a zrobić zworę w miejscu JV401 aby aktywować D OUT . 

Różnica na + w stosunku do niemodyfikowanych wyjść cyfrowych odtwarzaczy  CD , DVD czy Bluray  jest bardzo wyraźna .

  • Like 1

...there is no spoon...

Share this post


Link to post
Share on other sites
27 minut temu, ziko369 napisał:

To jeszcze spróbuj blu-ray LG bd390 na kości AKM ak4359...

A jakie to ma znaczenie w przypadku korzystania tylko z wyjścia SPDIF?


Każda władza deprawuje, a władza absolutna deprawuje absolutnie. John Acton

www.valvencore.pl

Share this post


Link to post
Share on other sites
1 godzinę temu, McGyver napisał:

A jakie to ma znaczenie w przypadku korzystania tylko z wyjścia SPDIF?

Wcześniej pisał o testach z wyjść analogowych...

W dniu 26.09.2018 o 23:52, arturp napisał:

Moja skromna i krótka ocena brzmienia tych urządzeń z wyjść analogowych :

 

Share this post


Link to post
Share on other sites
2 godziny temu, ziko369 napisał:

To jeszcze spróbuj blu-ray LG bd390 na kości AKM ak4359...

miałem dwa Bluray'e Samsung na AK4396 - niezłe ale nie miały szans w stosunku do zestawu - Denon DCD 595 jako transport + DAC na tym samym przetworniku . 


...there is no spoon...

Share this post


Link to post
Share on other sites
11 godzin temu, trueman napisał:

Nie wiem czy znacie ten dvd jako transport. 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Tak. Nic szczególnego. Ponadto niewygodny w obsłudze.


Każda władza deprawuje, a władza absolutna deprawuje absolutnie. John Acton

www.valvencore.pl

Share this post


Link to post
Share on other sites
12 godzin temu, trueman napisał:

Nie wiem czy znacie ten dvd jako transport.

Mam dość długo i działa bez zarzutu, a płyty łyka jak leci bez zająknięcia.


„W co motłoch bez dowodów uwierzył, jakże byśmy to mogli dowodami obalić?”

- Friedrich Nietzsche

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.