Jump to content
BalROCK

Pre-amp na kicie AVT-5469 i lampach 6n16b-w - działa, ale ...

Recommended Posts

Witam Panowie, pierwszy samodzielnie polutowany moduł audio gotowy - za namowami McGyver'a padło na AVT-5469 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

W stosunku do oryginalnej konstrukcji wprowadzone zmiany to: 1/ w miejsce lamp 6111 poszły 6n16b-w - ze względu na cenę (6n16b niemal za darmo złowiłem na allegro; stwarza to problem z wyprowadzeniami, ale do ogarnięcia); 2/ w miejsce LT1085, poszedł LD1084V (dostępność i cena); 3/ w miejsce 10000uF poszedł 6800uf (bo mógł 🙂 ); 4/ w miejsce 10uF na wyjściu poszło 1,5uF (jatzen z-cap). Poza tym zgodnie z projektem; rezy 1% metalizowane 0,6w (1W oczywiście są 1W :)); folie WIMA. Układ zasila z sukcesem toroid 160V/0,05A 7,5/1A 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Układ działa (jako wartość dodaną zaznaczę, że ja żyję, a na osiedlu jest prąd): żarzenie bez lamp 6,16-6,21V; anodowe 204-206V; z lampami żarzenia nie mierzyłem (słabe dojście - boje się, żeby coś nie zewrzeć); na anodach: górna ~204V; dolna ~96,4. Toroid grzeje się minimalne (może ze 2-3 stopnie max); radiator od mosfeta w zasadzie zimny; od LD1084 tak ze 40st. C.

Boję się na razie podpiąć to pod CDka i wzmaka, więc testuję to na na szybko polutowanych z kabli z zasilacza komputerowego złączach RCA i lichych kablach RCA-jack to kompa, a z drugiej strony pod głośnik przenośny (nie wiem niestety jaka ma impedancje na wejściu liniowym).

Wszystko jest ok, tylko w głośniku słychać wyraźny szum (nie brum), który robi się głośniejszy jak podgłaśniam na głośniku, ale nie reaguje na podgłaśnianie po stronie kompa. Ma ktoś pomysł z czego może on wynikać? Wiele rzeczy robiłem pierwszy raz, więc nawet najbardziej absurdalne dla Was speców pomysły/powodu mogą okazać się trafione. Z góry wyrażam swoją wdzięczność za wszelką pomoc 🙂

Edited by BalROCK

Share this post


Link to post
Share on other sites
9 godzin temu, arturp napisał:

spadek napięcia na rezystorach katodowych 

dla górnej lampy: prawy 1,86, lewy 1,76

dla dolnej lampy: prawy 1,86, lewy 1,78

Wszystkie one mają 240 Ohm, wynikałoby, że prąd jest w zakresie sugerowanym przez dokumentację (7-9mA)

W nocie aplikacyjnej dla 6n16b-w sugerują Rk na poziomie 320 Ohm

Dlaczego spadek na nich może mieć znaczenie?

Edited by BalROCK

Share this post


Link to post
Share on other sites
xavian

Punkty pracy są prawidłowe . jaki to dokładnie model lampy - chodzi o końcówkę napisu podawaną za nazwą 6n16b ?


...there is no spoon...

Share this post


Link to post
Share on other sites
1 minutę temu, arturp napisał:

Punkty pracy są prawidłowe

Jak objawiałoby się przekroczenie dopuszczalnych parametrów?

model to 6n16b- W

na lampach jest jest VII-81 i OTK8

Czy takie prozaiczne, że jak jakość cyny (cynowałem lipną cyną, dopiero w połowie płytki połapałem się jak lipną :()?

Share this post


Link to post
Share on other sites
12 minut temu, BalROCK napisał:

jakość cyny

raczej nie ale zawsze możesz poprawić luty . lampa , którą zastosowałeś ma zupełnie inne wyprowadzenia niż ta stosowana w kicie czyli 6111 , nie pomyliłeś czegoś podczas montażu ?

6n16b.jpg

6111 wa.jpg


...there is no spoon...

Share this post


Link to post
Share on other sites
27 minut temu, arturp napisał:

nie pomyliłeś czegoś podczas montażu

sprawdzałem kilkanaście razy przed i po montażu. wygląda, że dobrze. Poza tym zakładam, że lampa w najlepszym wypadku by nie grała lub się zjarała jakby było coś nie tak z podpięciami.

Co jeszcze sprawdzić?

Share this post


Link to post
Share on other sites

Dodatkowe obserwacje - jak stukam/dotykam kondensatorów czy radiatorów mosfeta i staba to słychać w głośniku lekkie cyknięcie.

I jeszcze - jak zbliżam palec do dołu lampy dolnej w układzie SRPP to wzbudza sie dość mocny brum - przy górnej tego nie ma - wadliwa lampa?

Share this post


Link to post
Share on other sites

Te żarzenia lamp są przystosowane do znacznej różnicy potencjału względem katod (są żarzone z tego samego zasilacza)?

Share this post


Link to post
Share on other sites

jedyna rzecz jak mi przychodzi do głowy to ewentualnie skutki ,, mieszania" nóżek lampy - nie pasują do oryginalnego projektu więc ich prowadzenie jest teraz trochę zabałaganione i mogą występować jakieś interferencje . Zrobiłem chyba 7 tych preampów na 6111, 6112 i 6021 . Zawsze była idealna cisza ale one mają zgodne wyprowadzenia .


...there is no spoon...

Share this post


Link to post
Share on other sites
Godzinę temu, Grzegorz7 napisał:

Te żarzenia lamp są przystosowane do znacznej różnicy potencjału względem katod (są żarzone z tego samego zasilacza)?

płytka AVT-5469 zasilana jest z jednego toroida: jedno uzwojenie idzie na HV drugie na żarzenie. Obie sekcje zasilania łączą się tylko w jednym miejscu dla podciągnięcia potencjałów na żarzeniu do katody. Co pomierzyć, żeby mieć pewność, że tu jest ok?

Godzinę temu, arturp napisał:

mieszania" nóżek lampy - nie pasują do oryginalnego projektu więc ich prowadzenie jest teraz trochę zabałaganione i mogą występować jakieś interferencje

Pod lampami zostawiłem dość długie (ze 2-3 cm nóżki) zabezpieczone (kazda oddzielnie) termokurczem. I faktem jest - powstał tam niemal węzeł gordyjski :) Skąd jesteś Artur? Nie masz na stanie jakiś 6111 6112 lub 6021?

Jeszcze co do tego brumu/wzbudzania się po zbliżeniu paluchów - wydaje mi się, że nie tyle zbliżenie do lampy co do całej tej strony -płytki dochodzi do wzbudzania się układu (jak zbliżam do kostki wejściowej, które jest tóż za lampą też). Pamiętam, że przy lutowaniu tego wejścia trochę się namęczyłem (dupna cyna), wieczorem przelutuje to jeszcze raz - może tam co nie styka :)

Share this post


Link to post
Share on other sites
8 minut temu, BalROCK napisał:

6111

6111 mam ostatnią parę i zachowam ja dla siebie ale mam dwie pary 6021 więc jedna mogę ci sprzedać jednak lojalnie cię informuję , że najlepiej gra 6111 WA . Na allegro sa nówki 6112 PO 7 ZŁ i to są lampy do audio jednak nie brzmią tak dobrze jak 6111 WA .


...there is no spoon...

Share this post


Link to post
Share on other sites
4 minuty temu, arturp napisał:

Na allegro sa nówki 6112 PO 7 ZŁ

szukam na allegro właśnie ale nie mogę znaleźć, podrzucisz link? Ok, mam

o tej mówisz 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

(swoją droga jak to jest, że pisze w wyszukiwarce allegro 6112 lampa - 0 znalezionych, pisze to samo w google - mam link do allegro)

Edited by BalROCK

Share this post


Link to post
Share on other sites

 

9 minut temu, arturp napisał:

6112 PO 7 ZŁ i to są lampy do audio jednak nie brzmią tak dobrze jak 6111 WA

To jest nieprawda. To skutek wsadzania na pałę jednej lampy zamiast innej tylko dlatego że ma taki sam pinout. Tymczasem 6111 i 6112 różnią się od siebiie parametrami niemal tak znacznie jak 6SN7 od 6SL7. Po prostu 6112 to lampa do zupełnie innych zastosowań niż 6111. Na 6112 zbudowałbym na przykład phonostage, ale nie przedwzmacniacz liniowy.


Nie działają mi PM. Kontakt na maila (w moim profilu).

 

Share this post


Link to post
Share on other sites
3 minuty temu, McGyver napisał:

To jest nieprawda.

Prawda , prawda . Testowałem obydwie i w tym konkretnym preampie ( a o to autorowi wątku chodzi ) 6111WA gra lepiej niż te 6112 z allegro . Wartości elementów były oczywiście dobrane odrębnie pod każdą z tych lamp bo maja inne charakterystyki . Wiadomo ,że dla 6112 trzeba zmienić rezystory katodowe w stosunku do projektu na 6111 WA , który zrobił Traxman. 


...there is no spoon...

Share this post


Link to post
Share on other sites

Nawet ze skorygowanymi wartościami elementów ten układ z lampami 6112 ma bardzo wysoką oporność wyjściową jak na linestage, i w tym upatrywałbym przyczyny tego że Ci gorzej zagrało, a nie w "gorszości" samych lamp 6112.


Nie działają mi PM. Kontakt na maila (w moim profilu).

 

Share this post


Link to post
Share on other sites
23 minuty temu, McGyver napisał:

To jest nieprawda.

 

15 minut temu, arturp napisał:

Prawda , prawda .

Panowie, nie bijcie się, tylko powiedzcie mi czy bez kupowania innych (o zgodnym z projektem pinoucie) lamp jestem w stanie sprawdzić czy to leży u podstaw problemu? McGyver - rzucisz okiem na moje wypociny powyżej? Poza tym szumem niepokoi mnie brum pojawiający się po zbliżeniu paluchów do pinów wejściowych/ dolnej lampy. Podpowiesz coś?

A co do lamp - lepiej na zamianę dla 6111 dać 6112 czy te 6021?

Share this post


Link to post
Share on other sites
1 minutę temu, BalROCK napisał:

niepokoi mnie brum pojawiający się po zbliżeniu paluchów do pinów wejściowych/ dolnej lampy.

To normalne. Skróć wyprowadzenia.

Edited by McGyver
typo

Nie działają mi PM. Kontakt na maila (w moim profilu).

 

Share this post


Link to post
Share on other sites
8 minut temu, McGyver napisał:

To normalne. Skróć wyprowadzenia.

Myślisz, że za długie nogi odpowiadają i za brum i za szum?

Ewentualnie spróbować z 6021 w celu usunięcia plątaniny pod dupskiem lampy??

Share this post


Link to post
Share on other sites
W dniu 27.01.2020 o 16:43, McGyver napisał:

Skróć wyprowadzenia.

Skróciłem wyprowadzenia i kiedy używam tego głośnika przenośnego jako odbiornika - to samo (może trochę ciszej).

Ale ... fortuna sprzyja odważnym mawiali starożytni 🙂 podpiąłem to ustrojstwo pod Denonka (dla przypomnienia w trybie source direct specyfikacja mówi 10k Ohm impedancji wejściowej, 47k Ohm w trybie niekoszernym) i tu żeby usłyszeć ten szum z głośników muszę wzmaka rozkręcić minimum na 10-11 (rzadko słucham tak wysoko :)) Zaraz jeszcze sprawdzę jak to wygląda w trybie nie source direct 🙂

Pytanko przy okazji, po przelutowaniu żarzenie zostało na ~6,14, ale napięcie na anodach skoczyło do ~211V na górnej i ~104V na dolnej (w obu 'kanałach' podobnie), a spadki na Rk (240R) są na poziomie 1,93V (co daje ~8mA, czyli nadal zgodnie z tym co napisane w opisie od AVT). W tej materii coś korygować?

A, i mam wrażenie, że układ zbiera 'dźwięk' pracującej płyty indukcyjnej (tak 5-6 metrów oddalonej plus ściana) - możliwe to to?

Edited by BalROCK

Share this post


Link to post
Share on other sites

Wygląd na to, że poziomów szumów jest niski, bądź żaden (i na source direct i nie direct). Nie potrafię sobie poradzić natomiast z brumem - nawet jak sam pre-amp fizycznie nie jest podpięty do prądu to słyszać brum, który wzmaga się jak dotykam samego pre-ampu ale też trafolca. Jak z tym sobie poradzić?

Dodam jeszcze, że brum jest dużo głośniejszy w trybie nie source direct (bez ruszania volumem oczywiście :))

Edited by BalROCK

Share this post


Link to post
Share on other sites
Godzinę temu, BalROCK napisał:

A, i mam wrażenie, że układ zbiera 'dźwięk' pracującej płyty indukcyjnej (tak 5-6 metrów oddalonej plus ściana) - możliwe to to?

A dlaczego nie?

Autor tego układu kompletnie nie przejmował się czymś takim, jak wysokie częstotliwości.


Jestem Europejczykiem.

We własnym kraju jestem rebeliantem.

Share this post


Link to post
Share on other sites
19 godzin temu, Jaro_747 napisał:

Autor tego układu kompletnie nie przejmował się czymś takim, jak wysokie częstotliwości.

Być może masz racje. Tylko masz świadomość, że na ten moment nie zbliża mnie to to rozwiązania problemu? 

Share this post


Link to post
Share on other sites
Teraz, BalROCK napisał:

Być może masz racje. Tylko masz świadomość, że na ten moment nie zbliża mnie to to rozwiązania problemu? 

Wiem. Dlatego jak patrzę na takie schematy to ogarnia mnie smutek. Ludzie mają zaufanie do publikowanych schematów zwłaszcza, że pojawiają się w poważnych czasopismach.

Problem w tym, że papier wytrzyma wszystko, przyjmie każdy schemat. Potem ktoś to robi i wpada w pułapkę.

Tu dodatkowo problem jest taki, że autor pożałował najtańszej rzeczy, czyli płytki. Jest dość ciasno więc i pole manewru jest ograniczone.

To, co widzę tak na szybko to zbocznikowanie kondensatora CE2 jakimś ceramikiem/foliowym 100nF. Tu problemem jest wysokie napięcie (200V) więc kondensator nie będzie mały.

Zbocznikowałbym też rezystory R2L i R2R jakimś kondensatorem typu 47pF (folia, styrofleks). Ale nie wiem, czy najważniejsze nie byłoby ekranowanie całego układu.

 


Jestem Europejczykiem.

We własnym kraju jestem rebeliantem.

Share this post


Link to post
Share on other sites
11 minut temu, Jaro_747 napisał:

zbocznikowanie kondensatora CE2 jakimś ceramikiem/foliowym 100nF.

Co to pomoże na brum?

 

12 minut temu, Jaro_747 napisał:

Zbocznikowałbym też rezystory R2L i R2R jakimś kondensatorem typu 47pF (folia, styrofleks).

Co to pomoże na brum?


Nie działają mi PM. Kontakt na maila (w moim profilu).

 

Share this post


Link to post
Share on other sites
3 minuty temu, McGyver napisał:

Co to pomoże na brum?

Co to pomoże na brum?

To nie. Pomoże ekranowanie.

Ale na zakłócenia od kuchenki indukcyjnej o których pisał Kolega może pomóc. Tak jak na np. komórki, WiFi itp.


Jestem Europejczykiem.

We własnym kraju jestem rebeliantem.

Share this post


Link to post
Share on other sites
10 minut temu, McGyver napisał:

Co to pomoże na brum?

 

5 minut temu, Jaro_747 napisał:

zakłócenia od kuchenki indukcyjnej

Na moje ucho kuchenka moduluje ten brum, wiec jak on zniknie to i 'wzbudzenia od kuchenki' też. Walka trwa. Wędka zarzucona 😉

Najgorsze jest to, że jak piewrszy raz podpiąłem pre-amp do wzmaka na próbę to bruu nie było i terza nie potrafię zrozumieć co robię inaczej 😕

Edited by BalROCK

Share this post


Link to post
Share on other sites
1 minutę temu, BalROCK napisał:

 

Na moje ucho kuchenka moduluje ten brum, wiec jak on zniknie to i 'wzbudzenia od kuchenki' też. Walka trwa. Wędka zarzucona 😉

Wiesz, to wszystko wcale nie musi być takie proste. Skąd wiesz, że modulacja powstaje w tym wzmacniaczu a nie gdzieś dalej? Lampy są raczej odporne ma intermodulację w przeciwieństwie do złącz półprzewodnikowych. Może być tak, że ten wzmacniacz lampowy "wyłapuje" i wzmacnia zakłócenia i z sygnałem puszcza je dalej. Modulacja może powstać w następnym stopniu.


Jestem Europejczykiem.

We własnym kraju jestem rebeliantem.

Share this post


Link to post
Share on other sites
5 minut temu, Jaro_747 napisał:

Modulacja może powstać w następnym stopniu.

Brak mi wiedzy, żeby o to pogadać 😞 Wiem co słyszę 🙂

Swoją drogą przy okazji usłyszalem, że mój wzmak ma przesłuchy na selektorze źrodeł 🙂 jak na CD gra CDk i przełączę się na AUX to po 2-3 krotnym podkręceniu głośności słyszę muze z CDka 😄

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.