Jump to content
IGNORED

Lamm 2 wybitny przedwzmacniacz lampowy


Azus
 Share

Recommended Posts

  • 2 weeks later...
  • 4 weeks later...

Witam !  Czy ktoś z szanownych kolegów rozwiązał problem trzasków na wyjściu Lamma przy jego włączaniu ? W moim klonie  mam przekażnik załączający wyjście klona z opóżnienieniem ok.30s. Pojawiają się małe nieprzyjemne trzaski na końcówce . Wiem że końcówkę włącza się po włączeniu Pre.  Ja kombinuję odwrotnie, ponieważ klona steruję pilotem i chciałbym włączać Pre z pilota i jednocześnie z triggera /w klonie/ załączyć końcówkę mocy. Czy wogóle da się zupełnie wyciszyć w układach lampowych na wyjściu trzaski przy załączaniu? Uparłem sie na takie rozwiazanie, ponieważ w identyczny sposób uruchamiam końcówke z Preampa / przez trigger/tranzystorowego jak i na wzm. operacyjnych i działa to idealnie.

Link to comment
Share on other sites

  • Moderatorzy
19 minut temu, Laberon napisał:

Witam !  Czy ktoś z szanownych kolegów rozwiązał problem trzasków na wyjściu Lamma przy jego włączaniu ? W moim klonie  mam przekażnik załączający wyjście klona z opóżnienieniem ok.30s. Pojawiają się małe nieprzyjemne trzaski na końcówce . Wiem że końcówkę włącza się po włączeniu Pre.  Ja kombinuję odwrotnie, ponieważ klona steruję pilotem i chciałbym włączać Pre z pilota i jednocześnie z triggera /w klonie/ załączyć końcówkę mocy. Czy wogóle da się zupełnie wyciszyć w układach lampowych na wyjściu trzaski przy załączaniu? Uparłem sie na takie rozwiazanie, ponieważ w identyczny sposób uruchamiam końcówke z Preampa / przez trigger/tranzystorowego jak i na wzm. operacyjnych i działa to idealnie.

Skoro masz w klonie preampa opóźniacz z przekaźnikiem, to steruj trigger po prostu z tego opóźniacza.

Kontakt na maila w moim profilu.

 

Link to comment
Share on other sites

Godzinę temu, McGyver napisał:

Skoro masz w klonie preampa opóźniacz z przekaźnikiem, to steruj trigger po prostu z tego opóźniacza.

Też o tym myślałem, lecz wtedy musiałbym zastosować dodatkowo jakieś małe trafko w klonie żeby to wszystko  fachowo zasilić / ok 100mA-  12V/  Teraz biorę zasilanie AC 6,3 V z żarżenia,  na zasilacz stabilizowany 5V  / przekażnik cewka 5V/.  Czy zmieni coś zwiększenie zwłoki załączania przekażnika?

Link to comment
Share on other sites

  • Moderatorzy
35 minut temu, Laberon napisał:

Też o tym myślałem, lecz wtedy musiałbym zastosować dodatkowo jakieś małe trafko w klonie żeby to wszystko  fachowo zasilić / ok 100mA-  12V/ 

A po co? Wystarczy drugi przekaźnik podpiąć do opóźniacza.

Kontakt na maila w moim profilu.

 

Link to comment
Share on other sites

W dniu 10.06.2020 o 18:15, artw napisał:

Bzdura, ten wątek to nie zabawa a jeden wielki biznes , polowanie na jeleni.Tak dla ok 90% w nim piszących

Z całym należnym szacunkiem, ale kim SZ. P. jest, że poucza innych forumowiczów w sposób stanowczy i jednostronnie krytyczny!
Spłodził cię potomek Savonaroli, czy inny ki ...uj?!

Mistrz Yoda powiedział: Jest Moc! Ale, przede wszystkim Skywalker, jest Moc Mocy i Moc Mocy Mocy, jako pierwsza i druga pochodna i te trzeba posiąść! Wyskakuj z tego kokpitu i bierz się za tabliczkę mnożenia, długa droga przed nami!

Link to comment
Share on other sites

16 minut temu, JanF napisał:

Z całym należnym szacunkiem, ale kim SZ. P. jest, że poucza innych forumowiczów w sposób stanowczy i jednostronnie krytyczny!
Spłodził cię potomek Savonaroli, czy inny ki ...uj?!

 

 

JanF  120

Odpowiedziano: 1 minutę temu

sp***dalaj!

 

ok. nie wchodzę w idiotyczne pyskówki.

Edited by artw

DIY to przyjemność grzebania w sprzętach.

Link to comment
Share on other sites

5 godzin temu, oxygen napisał:

Mam techniczne pytanie, kto w tym temacie usuwa wpisy i na jakiej podstawie? Jaki są kryteria aby dany wpis usunąć  ?

Tego nie wie nikt.., a nawet jako wie to się nie przyzna. Kryteria to też wielka niewiadoma i nie dotyczy to tylko tego wątku.

Link to comment
Share on other sites

W dniu 29.07.2020 o 21:19, McGyver napisał:

A po co? Wystarczy drugi przekaźnik podpiąć do opóźniacza.

McGyver Dzieki za radę . Zrobiłem taki układzik, sterowany z opózniacza i działa perfekcyjnie. Nie ma żadnych stuków przy załaczaniu i wyłączaniu Koncówki mocy za pomocą tiggera .

Link to comment
Share on other sites

  • 2 weeks later...
Godzinę temu, Laberon napisał:

Czy ktoś z kolegów próbował zmniejszyć  wzmocnienie klona? Wiem że w oryginalnie takowe istnieje zmniejszane przełacznikiem hebelkowym na płycie czołowej. Bardzo proszę praktyków "lampowych" o jakąś praktyczną radę........

Z moich doświadczeń najbardziej teges było wstawienie niebieskiego ALPS'a 100 kR i ustawienie go na wymaganym dalszym torem poziomie, właściwa regulacja głośności odbywa się we wzmacniaczu mocy. Bardzo dobrze spisuje się układ włączenia potencjometru z suwakiem na masie, polecam - pomimo tego, że jest trudny (sprzężenia) w realizacji.
 

Edited by JanF

Mistrz Yoda powiedział: Jest Moc! Ale, przede wszystkim Skywalker, jest Moc Mocy i Moc Mocy Mocy, jako pierwsza i druga pochodna i te trzeba posiąść! Wyskakuj z tego kokpitu i bierz się za tabliczkę mnożenia, długa droga przed nami!

Link to comment
Share on other sites

JanF  nie wiem czy dobrze zrozumiałem ? Czy chodzi Ci o takie rozwiązanie jakie mam w pre /Denon DAP250/ ? jest tam zastosowany potencjometr 4*100K .Wzmocnienie jest tam regulowane  jednoczesnie na wejściu i wyjściu pre. Jest to w praktyce i na tzw. ucho, bardzo skuteczna regulacja. Czy w tym Pre dałoby się coś takiego zastosować ?  Na wejściu napewno tak ....lecz na wyjściu już chyba byłby problem ? /R12:C10/ Napisz dokładniej o Twojej koncepcji.

Link to comment
Share on other sites

45 minut temu, Laberon napisał:

JanF  nie wiem czy dobrze zrozumiałem ? Czy chodzi Ci o takie rozwiązanie jakie mam w pre /Denon DAP250/ ? jest tam zastosowany potencjometr 4*100K .Wzmocnienie jest tam regulowane  jednoczesnie na wejściu i wyjściu pre. Jest to w praktyce i na tzw. ucho, bardzo skuteczna regulacja. Czy w tym Pre dałoby się coś takiego zastosować ?  Na wejściu napewno tak ....lecz na wyjściu już chyba byłby problem ? /R12:C10/ Napisz dokładniej o Twojej koncepcji.

Na wejściu pre wstawiamy potka ALPS 2*100 kR log, na wyjściu nic nie robimy, bo sygnał z pre idzie do potencjometru wzmacniacza mocy i na nim się reguluje głośność. 
Rozważ też ALPS'a drabinka SMD, wydaje mi się, że byłby lepszy od klasyka niebieskiego na wejściu pre.  

Edited by JanF

Mistrz Yoda powiedział: Jest Moc! Ale, przede wszystkim Skywalker, jest Moc Mocy i Moc Mocy Mocy, jako pierwsza i druga pochodna i te trzeba posiąść! Wyskakuj z tego kokpitu i bierz się za tabliczkę mnożenia, długa droga przed nami!

Link to comment
Share on other sites

O tym myślałem, dzięki za zwrócenie uwagi, że to nie ALPS!

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

A to niebieski ALPS, polecam zawsze za stosunek jakości do ceny:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Edited by JanF

Mistrz Yoda powiedział: Jest Moc! Ale, przede wszystkim Skywalker, jest Moc Mocy i Moc Mocy Mocy, jako pierwsza i druga pochodna i te trzeba posiąść! Wyskakuj z tego kokpitu i bierz się za tabliczkę mnożenia, długa droga przed nami!

Link to comment
Share on other sites

40 minut temu, JanF napisał:

O tym myślałem, dzięki za zwrócenie uwagi, że to nie ALPS!

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

a ja o tym ?  

 

 

Jeszcze dwa słowa odnośnie "oryginalności"  Alpsów... kiedyś przy okazji większego zamówienia kupiłem kilka szt. chyba w mouser, w porównaniu z kupionymi później na alle... miały mniejszy rozrzut tolerancji i jakoś lepiej "chodziły", może to tylko subiektywne wrażenia ?  

Link to comment
Share on other sites

5 godzin temu, darek123br napisał:

Witam wszystkich.

Mam takie pytanie do tych co zrobili ten pre. Jakie lampy polecacie do tego pre. oczywiście chodzi mi o producentów.a może jakie macie wsadzone u siebie i jak to gra? Bo mam zamiar coś kupić i nie wiem co by było dobre.

Amperexy Buggle Boy i RCA Top Clear, przynajmniej u mnie sie sprawdziły  ?

Ty -- wódkę za wódką w bufecie...

Oczami po sali drewnianej -- i serce ci wali (Czy pamiętasz?)

Link to comment
Share on other sites

  • 4 weeks later...
  • 3 months later...

Hej,

Panowie,

potrzebuję pomocy. Dostałem do serwisu Pre LL2.1 które pacjent kupił z aukcji - zmontowany itp.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

powyzej zamieszam link do tego co dzieje się na wyjsciu. Czy ktoś z Was spotkał się z taki objawem?

Sprawdziłem zasilanie, jest stabilne, nie ma tętnień, nie zmienia sie w czasie. Lampy są podstawione nowe. Objaw występuję w obu kanałach identycznie. Na oscyloskopie widać, że oba zachowują się dokładnie tak samo. Wygląda na to, że powstaje to w stopniu drugiej triody - 6922. Sygnał z 1 stopnia jest czysty. Sprawdziłem elementy na zgodność ze schematem. Oscylacja jest w zakresie ok 40mV i nie jest okresowa.

Jakies pomysły i sugestie?

Po podłączeniu tego do Mcintosha Ma7000 dosc dziwnie to wyglada ?

Zdjęcie urządzenia i jego wykonania.

 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą ) Edited by DCD
Link to comment
Share on other sites

6 godzin temu, DCD napisał:

Hej,

Panowie,

potrzebuję pomocy. Dostałem do serwisu Pre LL2.1 które pacjent kupił z aukcji - zmontowany itp.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

powyzej zamieszam link do tego co dzieje się na wyjsciu. Czy ktoś z Was spotkał się z taki objawem?

Sprawdziłem zasilanie, jest stabilne, nie ma tętnień, nie zmienia sie w czasie. Lampy są podstawione nowe. Objaw występuję w obu kanałach identycznie. Na oscyloskopie widać, że oba zachowują się dokładnie tak samo. Wygląda na to, że powstaje to w stopniu drugiej triody - 6922. Sygnał z 1 stopnia jest czysty. Sprawdziłem elementy na zgodność ze schematem. Oscylacja jest w zakresie ok 40mV i nie jest okresowa.

Jakies pomysły i sugestie?

Po podłączeniu tego do Mcintosha Ma7000 dosc dziwnie to wyglada ?

Zdjęcie urządzenia i jego wykonania.

 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Moim zdaniem ten problem wynika z nieprawidłowo prowadzonej masy.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

12 godzin temu, DCD napisał:

To samo przeszlo mi przez mysl.

Bardzo nie podoba mi sie sposob laczenia masy w tym urzadzeniu. 

Zastanawiam sie czy nie przerzucic tego na pcb lub zbudowac od nowa sekcje pre. 

 

Pzdr

 

Masa jest prowadzona OK  Sprawdz upływność kondensatora sprzęgającego międzystopniowego 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.