Jump to content
Bogdan

Rewelacja czy rewolucja - czyli Sure klasa D

Recommended Posts

11 godzin temu, pingwing napisał:

Usunąłem kondensatory wejściowe i wlutowałem zamiast nich zworę

Też tak zrobiłem, ale wróciłem do układu fabrycznego. Wtedy zmniejszyło się buczenie, poprawiły basy (!) a nawet wysokie tony. Radzę wstawić tam Silmic II 22uf  albo coś podobnego. 

12 minut temu, klinek napisał:

Yes ,it can be worked with 4Ω speaker.

Okazuje się, że "it cannot", ponieważ się wyłącza...

Share this post


Link to post
Share on other sites
10 minutes ago, toptwenty said:

Okazuje się, że "it cannot", ponieważ się wyłącza...

Heh, no ale przy mniejszym napięciu pewnie się nie będzie wyłączał. Z resztą dzisiaj w ogóle nie odpalił przy +-73V nawet bez podpiętych kolumn tak więc ta ich specyfikacja jest ciut walnięta...


0 + 2 = 1

Share this post


Link to post
Share on other sites
1 minutę temu, klinek napisał:

nawet bez podpiętych kolumn

Na wyjściu MUSI być obciążenie! Jak nie głośnik to rezystor dużej mocy. Niczego nie spaliłeś?

Jeśli chodzi jeszcze o jakość dźwięku - L25D ma elementy przewlekane, można łatwo je wymienić i poprawić.

Sure ma elementy SMD, raczej nie lepsze niż przewlekane, poza tym trudno wymienialne.

Podłącz kolumny i sprawdź jeszcze raz.

Może zadziałało zabezpieczenie, które "wyczuło" brak  obciążenia. 

Share this post


Link to post
Share on other sites
8 godzin temu, toptwenty napisał:

Też tak zrobiłem, ale wróciłem do układu fabrycznego. Wtedy zmniejszyło się buczenie, poprawiły basy (!) a nawet wysokie tony. Radzę wstawić tam Silmic II 22uf  albo coś podobnego. 

Okazuje się, że "it cannot", ponieważ się wyłącza...

Przy zasilaniu +/-50 stabilnie chodzi na 4ohm.

  • Like 1

"Mój panie, po cóż tłumaczyć durniowi, że jest durniem. Przecież jego dureństwo na tym właśnie polega, że nie ma o nim pojęcia." - Bernard le Bovier de Fontenelle

Share this post


Link to post
Share on other sites

Witam, ja dodam cos od siebie. Zakupiłem Sure 2x125W podłączyłem pod trafo 2x45V (10000uF kondy)

podłączyłem i niestety rozczarowanie. Grało słabo duzo gorzej niz moj aktualny w domu harman kardon hk6300.

I tak sure przeleżał 3 tygodnie w szafce. Postanowiłem jeszcze raz odsłuchać i sprawdzic ustawienie czestotliwości pracy kanałów. Podłączyłem oscyloskop a tam w jenym 240kHz a w drugim 360kHz. niby cos ustawiali w fabryce po jakas farba na potkach była zeby sie nie kręciły. Ustawiłem pod oscyloskopem obydwa na 400kHz i mnie zadziwiło to jak zaczęło grać. przed ustawieniem strasznie nieczysta góra słaby środek jak rynkowe radyjko. Po ustawieniu lepiej niz wszystko co miałem w domu do tej pory (jakies pioniery, yamahy itd. akie z lat 90 po kilkaset złotych)

Naprawde piękne wysokie tony, wokal super, słychać każdy talerz perkusji jak na żywo. Nie wiedziałem ze ustawienie czestotlwiosci pracy kanałów tyle zmieni. Niech każdy to w pierwszej kolejnosci sprawdzi bo ja przez to juz miałem sprzedać mój sure.

Pozdrawiam

Share this post


Link to post
Share on other sites
On 4/4/2019 at 11:31 AM, toptwenty said:

Ale jeśli wzmacniacze znajdują się tuż obok siebie na jednej płytce, różnica między częstotliwościami powinna wynosić minimum 25 kHz. 

Dlaczego akurat 25 kHZ? Z czego to wynika?

Zasilam teraz trafem 2x40V (ok +-58V DC) i jest wszystko OK z głośnikami 4 ohmowymi. 


0 + 2 = 1

Share this post


Link to post
Share on other sites
40 minut temu, klinek napisał:

Z czego to wynika?

Z wyjaśnień producenta (Sure). Żeby nie było interferencji. 

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/5/2019 at 12:24 AM, pingwing said:

Potencjometry na płytce są bardzo mało precyzyjne, ja u siebie wymieniłem na wieloobrotowe. Ważne, żeby miały śróbkę z góry, a nie z boku, bo nie będzie jak kręcić

A pamiętasz może wartości i konkretny model tego potecjometru? To są potencjometry 2K?

Tym fabrycznym ciężko ustawić dokładnie te 400KHz...

Edited by klinek

0 + 2 = 1

Share this post


Link to post
Share on other sites
8 minut temu, klinek napisał:

A pamiętasz może wartości i konkretny model tego potecjometru? To są potencjometry 2K?

Tym fabrycznym ciężko ustawić dokładnie te 400KHz...

Np. tu są takie:

https://www.tme.eu/pl/details/t67w-2k/potencjometry-tht-wieloobrotowe-1-4-cala/sr-passives/


Jakość wniosków w porównaniach audio jest zawsze zgodna z jakością procedury porównawczej.

Pasja bez precyzji to chaos. DOBRZE ŻE JEST MUZYKA

Share this post


Link to post
Share on other sites

Podepnę pytanie do tematu jeśli można 🙂

Chciałbym zbudować sobie wzmak na L15D, na ebayu są takie moduły ale występują w dwu wersjach:

- https://www.ebay.pl/itm/2-Channel-L15D-Stero-digital-power-amplifier-IRS2092-IRFI4019H-finished-board/132225595961?hash=item1ec9427a39:g:55IAAOSwCmZZP-tQ

lub

- https://www.ebay.pl/itm/Assembled-L15D-Pro-Stero-Power-Amplifier-Board-IRS2092-IRFB4019-mosfet-amp-board/113700398630?hash=item1a79126626:g:P2YAAOSwfINcnMNE

może Koledzy mają wiedzę w kwestii różnic i jakości. ?

I jeszcze jedno: czy można podłączyć oba kanały pod jeden zasilacz (narazie impulsowy)

Share this post


Link to post
Share on other sites

Zasilacz może być jeden, ale lepszy dźwięk - moim zdaniem - daje zasilacz liniowy.

Radziłbym wziąć ten z górnego linku, widać lepsze kondensatory.

Share this post


Link to post
Share on other sites

Witam,
chciałbym podłączyć się do tematu.

Próbuję zbudować własny wzmacniacz oparty na układzie IRS2092. Uruchomienia kończyły się fiaskiem, podczas uruchomienia uszkadzały się nóżki 12 i 11 układu scalonego (VCC i LO - driver tranzystora mocy po ujemnej szynie zasilania). Szukałem różnych przyczyn: błędy w projekcie, schemacie, wartościach. Przeanalizowałem różne warianty, noty aplikacyjne schematy. Pomyślałem sobie, że może wykonałem błędną topologię ścieżek.


Stwierdziłem, że skopiuję wzmacniacz L-25D. Zastosowałem dokładnie te same wartości elementów. Wzmacniacz uruchomił się bez problemu, podczas obciążania 8ohm znowu uszkadzały się nóżki 12 i 11 układu scalonego. Może ktoś z Was miał podobny problem i mógłby coś podpowiedzieć?

Share this post


Link to post
Share on other sites

Jestem w trakcie poszukiwań zasilacza do sure

https://www.ebay.pl/itm/500W-dual-voltage-LLC-switching-power-supply-board-24V-to-80V-optional/123699086988?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m1438.l2649

jest tam taki wpis:

"This power supply naturally radiates continuous power of about 100W"

niewiem czy to translator źle przetłumaczył, ale czy to oznacza że po włączeniu do sieci odrazu pobiera 100W ?

 

Share this post


Link to post
Share on other sites

Chińczykowi chodziło o to, że obudowa / radiator jest w stanie wytracić 100W, pewnie przy mocy maksymalnej 500W.

Przy mocy pobieranej przez wzmacniacz, ten zasilacz nie będzie się w ogóle grzał.

Share this post


Link to post
Share on other sites

Czy ktoś z szanownych przyjaciół pożyczył by sure w stereo z zasilaczem do testu? Szukam mocnego wzmacniacza do basu, miałby pracować Max do 600hz i w tym paśmie chciałbym porównać to z swoją lampa. Płacę za wysyłke  plus flaszka też będzie.  Kiedyś na chwilę miałem sure 2x 250w i dobrze go wspominam. Dziękuję bardzo!

Share this post


Link to post
Share on other sites

Witam. Czytam od kilku dni wątek i już sam nie wiem co robić. Poszukuje nie drogiego wzmacniacza na sekcję niskotonowa,  gdzie miałby pracować na początku z kolumnami na 12 calach 8 Ohm, a ostatecznie z kolumnami 2x 12cali 4 Ohm (kiedyś bedsie większy pokój Więc rozbuduje  kolumny.  wzmacniacz miałby pracować w przedziale 40 do 600hz wied specjalnych wymagań nie mam, musi być szybki, mieć kontrolowany bas i dość dużo mocy.

Znalazłem coś takiego  https://m.ebay.pl/itm/WONDOM-2-X-500Watt-Class-D-Audio-Amplifier-Board-IRS2092-Stereo-Amp-Module-/111559461261?_trkparms=aid%3D222007%26algo%3DSIM.MBE%26ao%3D2%26asc%3D20150519202348%26meid%3D15f5b77eda174b8aa82e7aff4333684f%26pid%3D100408%26rk%3D16%26rkt%3D25%26mehot%3Dpp%26sd%3D351045544356%26itm%3D111559461261&_trksid=p2056116.c100408.m2460 proszę o pomoc.jest też forumowy 2zmak na tas5630 2 x 300wat. Może to? Dziękuję

Share this post


Link to post
Share on other sites
Posted (edited)

 

  W dniu 7.09.2016 o 16:08, KrzysiekA napisał:

Za to ta końcówka na TAS5630 ma najlepszą kontrolę basu ze wszystkich które miałem. Chyba najlepszą kontrolą basu jaką kiedykolwiek słyszałem.No ale tą końcówkę zasilam z 500W przetwornicy plus 20mF na wyjściu przetwornicy a więc rezerwa prądu jest znaczna i nie ma mowy o tym żeby napięcie w impulsie siadło.

image.png.186134355987321b771e7ffa19e607b1.png

OPA1632DR + TAS5630 + TL072 600 w/4ohm

mam po jednej takiej na kanał i potwierdzam co napisał KrzysiekA

 

Edited by yogilla

Share this post


Link to post
Share on other sites
W dniu 21.06.2019 o 20:32, bmxmen napisał:

Masz dwie czy jedna końcówkę? Wyłącza się przy dużej mocy?

Mam dwie, po jednej na kanał basowy. Nigdy nie słuchałem nawet na 1/2 mocy, nie mam do tego warunków, więc o wyłączaniu nie ma mowy.  

Share this post


Link to post
Share on other sites

Mam kilka pytań..  Jaki masz zasilacz, ile Ohm głośnik. Te dwa pokrętła do czego służą  i powiedz mi w jakim paśmie korzystasz z wzmaka.

Share this post


Link to post
Share on other sites

Kiedyś w tym wątku ktoś wymieniał cewki w Sure 2x250W. Po zmianie oryginalnych na chyba Wurt była poprawa. Może ktoś pamięta jakie to były cewki jeśli chodzi o parametry i gdzie je można kupić?


Ustroje dopasowane do Twego wnętrza.

facebook.com/AcousticL

www.AcousticLab.pl

Share this post


Link to post
Share on other sites

Mam prośbę do kogoś kto ma ten wzmacniacz. Prosiłbym o duże ładne zdjęcie od spodu PCB.

Share this post


Link to post
Share on other sites

Czy Wam też się tak te częstotliwości rozjeżdżają z czasem? Ustawiam równo na obu kanałach, mija miesiąc, sprawdzam i mam różnice tak ok. 5 - 10 KHz...


0 + 2 = 1

Share this post


Link to post
Share on other sites

Bardziej mu chodzi o to że częstotliwości mu się zmieniają z czasem. Jak dla mnie to wina elementów. Wiadomo że niektóre elementy z temperaturą mają zmienne parametry. A to raczej granica błędu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.