Jump to content
IGNORED

Raspberry Pi (Malinka) z DACiem - HiFi - swietny odtwarzacz sieciowy


awietek
 Share

Recommended Posts

Z tym rme to prawie dobrze.... Jasno jest napisane jakie są zniekształcenia dla sygnału 16 i 24 bity o podana wartość. Jest to tyle bezstratne co w większości dacow z regulacją głośności w domenie cyfrowej. W większości wypadków, będzie lepiej niż regulacja analogowa.

Rme nie jest jednak pre, bo regulacja głośności to za mało, by uznać rządzenie za pre. Do wątku kolegi pmcompa szkoda wracać.
Rme to przyzwoity sprzęt warty tych 3kpln. Ma fajne funkcje, szczególnie, gdy tor jest marny, to eq można co nieco poprawić.
Z czystym sumieniem można polecić.

Link to comment
Share on other sites

4 minuty temu, hoobi napisał:

gdy tor jest marny, to eq można co nieco poprawić.

Można sobie tor poprawić EQ? Życzę powodzenia 😁

Nie, EQ służy do korekty modów pomieszczenia i w tej roli jest genialne 

11 minut temu, hoobi napisał:

Rme nie jest jednak pre, bo regulacja głośności to za mało, by uznać rządzenie za pre

Oczywiscie bez stratna regulacja głośności to za mało. Bez dodania jakiegoś audiofilskiego syfka nie ma pre 😉

Link to comment
Share on other sites

51 minutes ago, marcinmarcin said:

Można sobie tor poprawić EQ? Życzę powodzenia 😁

Nie, EQ służy do korekty modów pomieszczenia i w tej roli jest genialne 

Oczywiscie bez stratna regulacja głośności to za mało. Bez dodania jakiegoś audiofilskiego syfka nie ma pre 😉

Kolega widzę negatywnie nastawiony....

Jeżeli nie EQ to wyłącz ten parametryczny EQ w swoim RME...

Ta regulacja jest bezstratna do wskazanych w instrukcji poziomów - jak każda cyfrowa.

Bynajmniej nie chodzi o żadne syfki, tylko o odpowiednie wejścia (podłącz gramiaka, szpulowca, porządny CD po analogu do RME) oraz dopasowaną impedancję do końcówki mocy.

Z mojej strony tyle, bo nie dość, że w nieodpowiednim wątku, to zbyt emocjonalnie. Mimo wszystko pozdrawiam i życzę, żeby RME spełniało oczekiwania jak najdłużej 🙂 

 

Link to comment
Share on other sites

6 godzin temu, hoobi napisał:

Kolega widzę negatywnie nastawiony....

Jeżeli nie EQ to wyłącz ten parametryczny EQ w swoim RME...

Nieee 😁

Ja używam Equalizera. Mam 3 częstotliwości 52Hz, 67 i jakas trzecia które rezonują u mnie i je koryguje nawet o - 10dB. 

6 godzin temu, hoobi napisał:

Ta regulacja jest bezstratna do wskazanych w instrukcji poziomów - jak każda cyfrowa

W Adi masz jeszcze 4 analogowe stopnie mocy, więc poziom bezstrastratny jest mocno rozszerzony

6 godzin temu, hoobi napisał:

Bynajmniej nie chodzi o żadne syfki, tylko o odpowiednie wejścia (podłącz gramiaka, szpulowca, porządny CD po analogu do RME) oraz dopasowaną impedancję do końcówki mocy.

 👍 Masz rację, funkcjonalność pre do analogowych źródeł nie istnieje w tym urządzeniu 

Myślałem że chodzi Ci o nieaudiofilski sposób regulacji głośności 😉

Link to comment
Share on other sites

17 godzin temu, hoobi napisał:

Rme nie jest jednak pre, bo regulacja głośności to za mało, by uznać rządzenie za pre.

To co powiedzieć o moim Naimie 5si (i 5i też się to tyczy)? Tam jest pasywna regulacja głośności. Że to końcówka mocy z potencjometrem? 😄

A dałoby się dorzucić do Volumio pilot BT żeby pominąć całkowicie preamp i wpinać się bezpośrednio w końcówkę mocy z DAC? Wiem że jest sterowanie z apki ale pilotem jednak wygodniej.

Link to comment
Share on other sites

4 minutes ago, Funnykris said:

To co powiedzieć o moim Naimie 5si (i 5i też się to tyczy)? Tam jest pasywna regulacja głośności. Że to końcówka mocy z potencjometrem? 😄

Końcówki mocy z regulacją tłumienia nie są niczym nadzwyczajnym. Być może nawet większość z nich ją posiada (choć nie zawsze z przodu i nie zawsze dostępną z zewnątrz). Nie wiem, co dostrzegłeś zabawnego w swojej wypowiedzi 🙂

Pre, czyli przedwzmacniacz na swoją role w torze i potencjometr o niczym nie świadczy.

Link to comment
Share on other sites

Hej. może ktoś przypomnieć jaki trzeba wpisać adres url dla PR trójki gdy chcę dodać w Moode nowe radio?

Monobloki DIY SET 300B/6SN7 kolumny DIY Audio Nirvana Super 10" i CASTLE ISIS CD Fonica CDF 002R Lenco L-75 - ART DJ II

PC audio: HP 5740 Daphile -> DAC PCM 1794 + XMOS U8 + Raspberry pi 2 lub konwerter JarkaC -> DAC NOS Muse 4xTDA1543,

Link to comment
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Znalazłem taki wynalazek. To jest chyba kompletne rozwiązanie tzn. Dac + odtwarzacz sieciowy w jednym. Zastanawiam się czy duża różnica w dźwięku pomiędzy ta płytką a pojedynczą tego samego producenta(chodzi mi o kości ess)? Może ktoś zakupił i testował? Chodzi mi jeszcze po głowie allo Boss 2 player. Różnica w cenie jest znacząca. 

Link to comment
Share on other sites

Mieliście kiedyś taki problem że nie dało się zalogować na TIDAL? Connect działa ale chodzi mi o apkę w samym Volumio. Loguję się i ikona się nie pojawia. Cały czas jest ikonka "Podłącz". Wewnętrzna aplikacja Spotify też nie działa. Po Spotify Connect wszystko gra. Dziwne

Link to comment
Share on other sites

10 godzin temu, degusto napisał:

U mnie to samo. Wszystko niby opłacone, aktualne a natywnego Tidala nie ma. Ikona zniknęła

Aktualizacja systemu 2.915 :)

*****Sprzęt: Bezprzewodowy Boombox Hykker Sound Storm z Biedronki*****

                                 Idź Pod Prąd. Z prądem płyną śmieci.

Link to comment
Share on other sites

17 minut temu, Krzychc napisał:

Na jednym ze zdjęć widać jak wpina się do niego RPI ale wychodzi na to, że jest to też samodzielny DAC usb.

Właśnie. Wpinasz malinę i masz kompletny player. Pilotem zmieniasz źródła, masz zbalansowane wyjścia w sumie za jakieś 1240 zł. Kości chyba te same co  w topping d50s. Jeśli spasuje dźwięk to można dokupić oryginalną obudowę i jest komplet 🙂

Link to comment
Share on other sites

6 godzin temu, degusto napisał:

Dzięki. Działa. Tylko dlaczego nie odbywa się to automatycznie albo nie ma zawiadomień?

W większości przypadków aktualizacja nie jest niezbędna do działania systemu. Tutaj coś chodziło o jakieś certyfikaty bezpieczeństwa dotyczące szyfrowania w sieci. Każdemu powinno wyrzucać komunikat o krytycznej aktualizacji ale trzeba samemu ogarnąć. Podobno już pracują nad tym żeby w przyszłości były powiadomienia. 

Link to comment
Share on other sites

30 minut temu, degusto napisał:

No odetchnąłem z ulgą. Chciałem tylko nieśmiało przypomnieć, że płacimy wymagane pieniądze za usługę a tu..... ani przepraszam ani pocałujta  ......... wójta . 

No tak. Ale trzeba przyznać że reakcja była szybka. Jak coś nie gra zawsze warto zrobić aktualizację do najnowszej wersji. No i nie płacimy w sumie dużo. Używam Volumio już chyba dwa lata i w sumie to pierwszy raz taki problem. 

Link to comment
Share on other sites

8 godzin temu, degusto napisał:

Tylko dlaczego nie odbywa się to automatycznie albo nie ma zawiadomień?

Nie używam Volumio od dawna ,a dostaję ciągle e-mail 🙂 Nigdy nie miałem płatnego

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

23 minuty temu, baltfan napisał:

Nie używam Volumio od dawna ,a dostaję ciągle e-mail 🙂 Nigdy nie miałem płatnego

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Ja niczego nie dostałem. Może trzeba jakieś powiadomienia włączyć?

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

18 minut temu, Funnykris napisał:

włączyć?

Jedyne co na pewno zrobiłem to podałem swój adres e-mail w tym wyskakującym okienku jak odwiedzałem stronę Volumio.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Zaloguj się, aby zobaczyć treść (możliwe logowanie za pomocą )
Link to comment
Share on other sites

Cześć.

Podzielę się z Wami moimi doświadczeniami. Być może komuś się to przyda. Mój zestaw do rpi 4b z hifiberry digi+pro.

Jak już wcześniej pisałem przeszedłem na hifiberryos bo dźwięk stał się "soczysty" nie taki "suchy". Postanowiłem jednak iść dalej. Zakupiłem z Muzgaudio zasilacz, taki bez obudowy i kabli  ale do audio. Niestety zestaw nie chciał współgrać. W systemie hifiberryos pokazywało, że mam kartę dac zen lignt. Dźwięku oczywiście nie było. Zmiana kabli, z obu stron niewiele dała. Tylko raz, po załączeniu system pokazał digi + pro i wszystko było ok. Niestety tylko raz. Nadmieniam, że w międzyczasie stosowałem oryginalny zasilacz z malinki (impulsówkę) i za każdym razem było wszystko ok. Z bólem serca zwróciłem zasilacz - tym bardziej, że bardzo solidnie i schludnie wykonany. Na marginesie pozdrawiam Pana Konrada i polecam firmę. Właściwie to chciałem się poddać ale, jak to w życiu... Zakupiłem  allo nirvana. Załączyłem super, ekscytacja. Włączam drugi raz, znowu pokazuje jakiś dac zen light. Oczywiście dźwięku nie ma. Kilkukrotne włączanie nic nie dało. Fatum jakieś. Odpaliłem forum hifiberryos (któryś już raz-nic nie dających porad nie opisuję). W jednym z tematów był zgłoszony taki sam problem z ifi audio power. Autor tematu też zwrócił zasilacz i pozostał przy oryginalnym.  Jednak w jednej z odpowiedzi zwróciłem uwagę na sugestię, że problemem może być zbyt powolne zwiększanie napięcia (The power supply could definitely be a problem if it ramps up the supply voltage too slow). Włączyłem więc zasilacz a po kilku sekundach dopiero wtyczkę do rpi... i zadziałało. Próbowałem już kilka razy i za każdym razem działa.  Zaznaczam, że nie jestem elektronikiem.

Ps. digi+pro też zasługuje na lepszy zasilacz. 

 

Link to comment
Share on other sites

Też elektronikiem/elektrykiem nie jestem, ale zapewne można problem jakoś obejść i korzystać z lepszego zasilania aniżeli ładowarka impulsowa.

W każdym razie tak być nie powinno. Moim zdaniem po prostu HifiBerry skopało płytkę, nie przemyśleli jej na tyle żeby przewidzieć możliwość wystąpienia takiego problemu. Może wystarczyłby jakiś dodatkowy kondensator na płytce? Nie znam się, więc nie będę się rozwodził. 🙂 

Edited by jackobtone

Naim... Neat... Raspberry...

Link to comment
Share on other sites

Allo nirvana działa ale tak jak napisałem:

włączam zasilacz a po kilku sekundach podłączam go do rpi. Jeżeli zasilacz jest podłączony do rpi i włączam go do prądu to brak dźwięku. Rpi uruchamia się ale system pokazuje jakiś dziwny hat (dac zen light) i brak dźwięku.  Dla uzupełnienia próbowałem również z moodeaudio - efekt ten sam. Żałuję tylko, że nie wpadłem na to przy wcześniejszym zasilaczu.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

                  wykrzyknik.png

AdBlock blocking software detected!


Our website lives up to the displayed advertisements.
The ads are thematically related to the site and are not bothersome.

Please disable the AdBlock extension or blocking software while using the site.

 

Registered users can disable this message.